PC startet nicht mehr... Mainboard Defekt ?

Tiger22

Cadet 2nd Year
Dabei seit
Jan. 2004
Beiträge
22
Hallo...

... ich habe mir vor ca. 4 Jahren einen PC selbst zusammen gebaut... und er lief bisher immer Problemlos.

Vor ein Paar Tagen ging er im laufenden Betrieb einfach aus.

Ich hatte zuerst das Netzteil im Verdacht und habe ein neues gekauft und nun angeschlossen...

Aber es rührt sich immer noch nichts.

Ich fürchte nun das es wohl am Mainboard liegt.

Das Mainboard ist ein AsRock Z97 Extreme 6... leider gibt es das anscheinend nirgends mehr zu kaufen ?!?!

Woran kann ich jetzt eigentlich erkennen ob wirklich das Mainboard defekt ist ?

Und nicht vielleicht die CPU (i4790k) ?

Wie gesagt .. es rührt sich beim Einschalten gar nichts.. kein Piep und auch keine Diagnose LEDs zeigen etwas an... lediglich an den USB Ports kommt Strom an was ich an meinem Handy das ich an einem der USB Ports zum laden angeschlossen hatte merke.

Vielen Dank im voraus für eure Tipps
 

Makso

Commander
Dabei seit
Okt. 2006
Beiträge
2.230
Stecke mal alles ab. Bau das MB raus und steck die CPU, RAM & Graka an und probier mal starten.
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Hast denn noch volle 3 Volt auf deiner CMOS/BIOS Batterie (Knopfzelle) auf dem Mainboard ?
 

Tiger22

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
22

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Probiere es mal mit nur einem Arbeitsspeichermodul in der ZWEITEN Speicherbank ab der CPU.

Wenn dann nicht, sicher das Board irgendwo "durchgebrannt", CPU ist eher unwahrscheinlich, aber leider nicht unmöglich.
 

Tiger22

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
22
Ich vermute ja leider auch das es am Board liegt.. denn soweit ich weiß würde mir das Board bei einem Problem mit dem RAM eine Fehlermeldung anzeigen...

Am Board ist aber auch wirklich mit bloßem Auge nichts zu sehen was defekt sein könnte (Kondensatoren oder ähnliches) und als der PC einfach aus ging war auch kein Knall zu hören oder Rauch oder Geruch wahr zunehmen.

Da es dieses Board ja anscheinend nirgends mehr zu kaufen gibt wollte ich mal fragen welsches Board sich als alternative anbieten würde...

Oder was ihr mir empfehlen würdet wenn ich das Board ganz neu kaufen würde um einen aktuellen Prozessoer wie einen der neuen AMD Prozessoren zu kaufen..
Neues RAM würde ich dann wohl auch benötigen... und ob ich da meine Corsair H100 Wasserkühlung bei einem AMD System weiter nutzen könnte ?!?!

Ich weiß... Fragen über Fragen. ;-)

Danke nochmals für eure schnellen Antworten.
 

JW1975

Cadet 4th Year
Dabei seit
Okt. 2018
Beiträge
98
Wenn Du das System auseinander genommen hast, schau Dir doch mal die Kondensatoren, insbes. die des VRM, an - sehen die noch gut aus?
Sind sonstige optische Auffälligkeiten vorhanden?
 

Tiger22

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
22
Also es sind echt keine optischen Auffälligkeiten zu erkennen...

Und ja... ich habe auch den POWER Button am Mainboard betätigt.. aber es rührt sich kein Lüfter ..und auch keine LED Anzeige...

Nur die USB Ports , sowohl am Gehäuse als auch hinten am Mainboard führen Spannung.
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Wenn Du nicht übertaktest reicht auch ein H87,H85,H81 oder auch H97 zur Not.
Z87 würde auch gehen, aber nur mit BIOS Update denke ich mal.
 

ITMaster

Cadet 4th Year
Dabei seit
Jan. 2017
Beiträge
103
Oder was ihr mir empfehlen würdet wenn ich das Board ganz neu kaufen würde um einen aktuellen Prozessoer wie einen der neuen AMD Prozessoren zu kaufen..
Neues RAM würde ich dann wohl auch benötigen... und ob ich da meine Corsair H100 Wasserkühlung bei einem AMD System weiter nutzen könnte ?!?!
Wie hoch ist denn so dein Budget? Bzw. was machst du so mit deinem Rechner?
 

Tiger22

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
22
Ich habe mir jetzt ein ASUS Z97 Pro bestellt...

Der umstieg auf einen neuen AMD Ryzer Prozessor würde sich für mich nicht lohnen...
 
Top