PC zu laut, neues Netzteil oder weiteren Lüfter ?

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47
So, hier kommen die BIOS Einstellungen.
Hatte probeweise mal die FAN Speeds runtergesetzt, mit eher mässigem Erfolg..

IMG_6598.jpgIMG_6599.jpgIMG_6600.jpgIMG_6601.jpg
 

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
19.865
Was heißt runter gesetzt? Laut Screenshot steht da Level 9 und 1800 U/min.
Es kann sein, dass du erst abspeichern und neustarten musst, dass die neue Drehzahl erreicht wird.
Hast du denn schon geprüft, wer genau den Lärm macht? CPU, GPU, Netzteil? Es bringt gar nichts, das Netzteil oder den CPU-Kühler/Lüfter zu tauschen, wenn der Grafikkartenlüfter den Lärm verursacht.
 

Binalog

Lieutenant
Dabei seit
Dez. 2019
Beiträge
641
Ich kenne Dein BIOS nicht, aber ich würde mal folgendes versuchen (und dabei die Temperaturen, z. B. mit HWMonitor, im Auge behalten):

Target CPU Temperature: 65°
Target FAN Speed: Level 1

Nachtrag: Der Tipp von BoardBricker bzgl. der WLP ist auch gut.
 
Zuletzt bearbeitet:

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47
Hallo,
ich hatte vorhin mal alle Fans auf "Level 1" gestellt, das ist kaum leiser als vorher.
Ich probiere nochmal den Tipp mit der Target CPU Temp. 65 Grad.
 

Binalog

Lieutenant
Dabei seit
Dez. 2019
Beiträge
641
Irgendwie sind die BIOS-Einstellungen zustande gekommen, leider wissen wir nicht was sich derjenige dabei gedacht hat. Du solltest bei den Versuchen jedenfalls aufmerksam sein und "leisere" Einstellungen gut testen.
 

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47
Ich hatte beim Vorbesitzer des PCs (mein Sohn hatte ihn gebraucht übernommen) gefragt. Ihn störte das Geräusch nicht, sagte er....
Na ja, ist halt Geschmackssache.
 

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47

Binalog

Lieutenant
Dabei seit
Dez. 2019
Beiträge
641
Mir fallen noch diese (zugegeben dünne) Punkte ein:

  • BIOS aktuell?
  • Steht bei CPU 1 & 2 Fan noch was anderes außer Automatic Mode zur Auswahl?
  • Einsatz ASRock Extreme Tuning Utility ?
 
Zuletzt bearbeitet:

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47
Ich habe jetzt nochmal folgende Schritte durchgeführt.

Abdeckung ab,
dann den CPU Lüfter demontiert, ohne den Lüfter gestartet und mal laufen lassen.
Das war deutlich leiser, scheint also so zu sein, dass dieser Lüfter nicht gerade leise ist.
Die übrigen Lüfter: Gehäuselüfter, 2x GraKa Lüfter und das Netzteil waren auch zu hören.

Kann das sein ? Wenn ich den CPU - Lüfter abnehme... dass da gar keine Wärmeleitpaste vorhanden ist...?

Ein Tipp war ja, da mal nachzulegen. Kostet ja nicht viel so eine Spritze... (5 EUR oder so).
 

Deathangel008

Grauer Jedi
Dabei seit
Jan. 2014
Beiträge
51.866
@MacBacho:
zwischen lüfter und kühler hat WLP nichts zu suchen. wenn zwischen kühler und CPU keine WLP ist wäre das suboptimal.
 

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47
Vielleicht helfen die Fotos. Ich würde sagen, keine WLP vorhanden.3962E283-59A1-4514-AFBF-A338F8E8AE01.jpeg21E1DD05-4797-4577-ABEA-57C23D53A3AF.jpeg
 

wille1277

Ensign
Dabei seit
Dez. 2012
Beiträge
208
Ich habe jetzt nochmal folgende Schritte durchgeführt.

Abdeckung ab,
dann den CPU Lüfter demontiert, ohne den Lüfter gestartet und mal laufen lassen.
Das war deutlich leiser, scheint also so zu sein, dass dieser Lüfter nicht gerade leise ist.
Die übrigen Lüfter: Gehäuselüfter, 2x GraKa Lüfter und das Netzteil waren auch zu hören.

Kann das sein ? Wenn ich den CPU - Lüfter abnehme... dass da gar keine Wärmeleitpaste vorhanden ist...?

Ein Tipp war ja, da mal nachzulegen. Kostet ja nicht viel so eine Spritze... (5 EUR oder so).
Hast du den Rechner ohne CPU-Lüfter oder ohne CPU-kühlkörper gestartet? Das zweite bitte nicht machen. CPUs haben pro Fläche eine Hitzeentwicklung die deutlich höher als bei einer herdplatte ist, da kann schnell mal was in Rauch aufgehen.

was die lüftergeschwindigkeiten angeht: Dein CPU lüfter läuft mit 1900rpm -> hautpgeräuschquelle. Der gehäuselüfter ist mit 1200rpm auch deutlich hörbar. Versuche diese umdrehungszahlen doch noch mal im Bios zu verringern.

da lt bios screenshot deine CPU temp noch ok war, würde ich sagen dass die wärmeleitpaste eher wenig Geräuschverringerung bringen wird. Die drehzahlen müssen einfach nur runter!!!
 

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47
Ohne Kühlkörper und ohne Lüfter. Ok, wusste nicht, dass das so kritisch ist. Das mit den Temperaturen könnte ich nochmal übers BIOS versuchen, aber die WLP besorge ich mir die Tage trotzdem mal
 

Deathangel008

Grauer Jedi
Dabei seit
Jan. 2014
Beiträge
51.866
@wille1277:
der i7 schaltet sich ab bevor er zu heiß wird. empfehlenswert ist ein betrieb ohne kühler natürlich nicht, aber da geht auch nicht sofort was kaputt.

@MacBacho: siehe oben.
 

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
19.865
Häufig wird zu viel genommen. Am besten einen kleinen Punkt von Reiskorn oder maximal Erbsengröße. Die WLP mittig auftragen, sodass sich sich ohne Lufteinschlüsse durch den Anpressdruck ausbreiten kann. Nicht vorher verstreichen.
https://www.youtube.com/results?search_query=thermal+compound
Wie du den Intel-Kühler wieder mit seinen Push-Pins vorspannst, ist auch auf Youtube zu sehen.
Wenn du schon etwas bestellst, nimm doch vielleicht doch gleich einen Kühler dazu. (Auch, wenn man den Intel-Kühler "eigentlich" ruhiger als bei dir bekommen sollte.)
 

MacBacho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2020
Beiträge
47
Top