Perflib und PerfNet Fehler in Ereignisanzeige

rongador

Commander
Registriert
Mai 2011
Beiträge
2.361
Hi,

vor einer halben Stunde traten bei mir in der Ereignisanzeige plötzlich mir bis dahin unbekannte Fehler auf. Muss ich mir über diese Meldungen Sorgen machen oder sind sie "normal"? Ich verwende die aktuellste Version von Windows 10 Pro (1709). Ich liste Sie mal auf (alle erschienen zur gleichen Zeit:

Ereignis-ID 1008 (Quelle: Perflib): Die Open-Prozedur für den Dienst "BITS" in der DLL "C:\Windows\System32\bitsperf.dll" war nicht erfolgreich. Die Leistungsdaten für diesen Dienst sind nicht verfügbar. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Fehlercode.

Ereignis-ID 1008 (Quelle: Perflib): Die Open-Prozedur für den Dienst "ESENT" in der DLL "C:\Windows\system32\esentprf.dll" war nicht erfolgreich. Die Leistungsdaten für diesen Dienst sind nicht verfügbar. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Fehlercode.

Ereignis-ID 1008 (Quelle: Perflib): Die Open-Prozedur für den Dienst "Lsa" in der DLL "C:\Windows\System32\Secur32.dll" war nicht erfolgreich. Die Leistungsdaten für diesen Dienst sind nicht verfügbar. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Fehlercode.

Ereignis-ID 1008 (Quelle: Perflib): Die Open-Prozedur für den Dienst "MSDTC" in der DLL "C:\Windows\system32\msdtcuiu.DLL" war nicht erfolgreich. Die Leistungsdaten für diesen Dienst sind nicht verfügbar. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Fehlercode.

Ereignis-ID 2004 (Quelle: PerfNet): Das Serverdienst-Leistungsobjekt kann nicht geöffnet werden. Die ersten vier Bytes (DWORD) des Datenabschnitts enthalten den Statuscode.

Ereignis-ID 1023 (Quelle: Perflib): Die erweiterbare Leistungsindikator-DLL rdyboost kann nicht geladen werden. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Windows-Fehlercode.

Ereignis-ID 1008 (Quelle: Perflib): Die Open-Prozedur für den Dienst "WmiApRpl" in der DLL "C:\Windows\system32\wbem\wmiaprpl.dll" war nicht erfolgreich. Die Leistungsdaten für diesen Dienst sind nicht verfügbar. Die ersten vier Bytes (DWORD) des Datenbereichs enthalten den Fehlercode.

Weiß dazu jemand etwas?

Gruß
 
Hallo,

Nicht nur Du. Bei mir auch. Ganz frisch wieder. :mad:
Allerdings gebe ich auf genau diese Eintraege seit W8.1 nichts mehr.
Wer weiss was da wieder von MS losgeschickt wurde.

Du kannst das hier versuchen in einer administrativen CMD.

sfc /scannow
lodctr /r


Kann helfen, muss aber nicht.

BFF
 
Vielen Dank! Man kann sich wirklich verrückt machen, wenn man damit angefangen hat, die Ereignisanzeige zu beobachten. Aber naja, wenn da andauernd rote Fehler-Meldungen auftauchen, dann will man diese natürlich beheben... ist ja fast schon ein natürlicher "Reflex" ;-)
 
Zurück
Oben