Plätzlich alles auf 45 fps gecappt.

shutakku

Ensign
Registriert
Juni 2016
Beiträge
140
Moin.
Mein Pc hat alles flüssig gemacht und auf einmal fing alles an zu laggen. Bei heroes of the storm werden wir 60 fps angezeigt, so sieht es aber wirklich nicht aus. Im fenstermodus ist alles flüssig. Bei rainbow six siege habe ich konstante 45 fps. es schwankt nicht um 45 fps, es sind immer genau 45. an der grafikkarte habe ich nichts getan, übertaktet ist auch nichts, zu heiß wird auch nichts, shadowplay ist aus, grafiktreiber sind neu drauf. Zwischendurch musste ich windows neu isntallieren, problem ist immernoch da. im fenstermodus läuft alles weitesgehend flüssig, das ist aber doch kein zustand. bei biepsielsweise rainbow ist die gpu zu 100 prozent und die cpu zu 95 prozent im schnitt ausgelastet. so war es vorher aber auch. die taktraten sehen alle vernünftig aus und die bios einstellungen habe ich auch schon resettet. ich weiß nicht weiter.
i5-7600k wassergekühlt.
gtx 1070 rog edition
16gb gskil trident z 4000mhz
msi sli plus
Danke

Zur Ergänzung: Vsync habe ich gecheckt. Wenn es aus ist, habe ich 45. Vsync auf jeden 2. frame eingestellt ergibt 30 fps.
 
Zuletzt bearbeitet:
Moin,

probier mal folgendes für Rainbow Six Siege

game exe file --> right click --> properties --> compatibility --> disable full screen optimalizations

CYA_D0c

PS: Wenn du das BIOS Resetet hast, vllt sind deine RAM Timings dadurch auf einen nicht optimalen Wert gesetzt. Hast du da bei der Ersteinrichtung des PC's was dran gemacht oder einfach nur eingebaut?
 
Zuletzt bearbeitet:
Gott segne dich! klappt alles wieder.
die taktrate habe ich eingestellt, vielen dank
 
Zurück
Oben