Press DEL to enter EFI BIOS setting

Yeahnic

Cadet 3rd Year
Dabei seit
Feb. 2013
Beiträge
33
Hallo Forengemeinde,

ich habe mir einen PC selber zusammengebaut und dafür u.a. ein ASUS-Mainboard verwendet...

Als ich fertig war und den PC angemacht habe, ging er zuerst immer wieder nach ca. 5 sek aus und startete sich neu. Ich hab dann einen der 2 RAM ausgebaut und zack es ging!

Doch nun das:
Der PC fährt hoch bis zu einem Bild wo in der Mitte ASUS steht und darunter die Zeile

"Press DEL to enter BIOS setting"

Egal wie oft ich DEL(entf) drücke, nichts passiert...das Bild ist ca. 1 sek zu sehen, dann flackert der Bildschirm kurz auf und das Bild erscheint wieder.. weiter passiert jedoch nichts



System:

1 x Western Digital Caviar Green 2000GB, SATA 6Gb/s (WD20EZRX)
1 x ASUS P8B75-M LX, B75 (dual PC3-12800U DDR3) (90-MIBJ20-G0EAY0KZ)
1 x Intel Core i5-3570, 4x 3.40GHz, boxed (BX80637I53570)
1 x Samsung SSD 840 Series 120GB, 2.5", SATA 6Gb/s (MZ-7TD120BW)
1 x be quiet! Straight Power E9 400W ATX 2.3 (E9-400W/BN190)
1 x Cooltek Antiphon schwarz, schallgedämmt (600045760)
1 x Thermalright True Spirit 120 Rev. A (BW)
2 x Patriot Signature Line DIMM 4GB PC3-10667U CL9 (DDR3-1333) (PSD34G13332)
1 x XFX ATI Radeon HD 7770 Double Dissipation Edition Grafikkarte (PCI-e, 1GB GDDR5, DVI-I, HDMI, mini DisplayPort, GPU)
1 x LG Electronics CH10LS28, SATA, retail



Ich hab bereits eine andere Tastatur angeschlossen, den USB-Port gewechsel, beide Festplatten abgeschlossen.. NICHTS hat geholfen.. Habt ihr hier noch eine Idee?
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.090
BIOS per Jumper (siehe Handbuch hierzu) auf "default" setzen - bei ausgeschaltetem NT -

ALLE Verbindungen vom NT zum MB / Festplatte / LW und vom MB zur Festplatte / LW und Frontanschlüsse überprüfen - hier besonders den USB-Frontanschluss !!

PC/Mb starten - DEL drücken (Entf) - ins BIOS - Datum / Bootreihenfolge und SATA-Modus überprüfen / einstellen -
 
Zuletzt bearbeitet:

Gianapapa

Cadet 4th Year
Dabei seit
Sep. 2011
Beiträge
110
probiere mal schon während des starts immer wieder del zu drücken, oder mit (glaub) F12. gleich nach dem Start anfangen, und nur die SSD anschließen, nicht beide Platten, eine Ram Riegel . . .
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.752
kann es sein, dass deine biosversion für den i5 nicht passt? schau auf der asus website http://www.asus.com/Motherboard/P8B75M/#support_CPU und vergleiche...

ansonsten: alle kabel überprüfen, ram-riegel nur ein stück, abstandhalter richtig montiert? kein kurzschluss mit irgendwas (mainboard-gehäuse, anschlüsse-gehäuse)? ohne laufwerk starten, was passiert? cmos-reset gemacht? cpu-fan angeschlossen, lüfter richtig eingeklickt? andere tastatur (am besten eine mit ps/2 oder usb zu ps/2 anschluss und im bios die usb-keyboard dingens enablen)
 

Yeahnic

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
33
Danke Leute schonmal für die schnellen Antworten! Ich bin heute abend leider erst spät zuhause, werde dann aber nochmal ein paar von euren Vorschlägen ausprobieren...
Ergänzung ()

i5 müsste laut der Website passen.. sehe ich zumindest so
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.752
da es drei verschiedene modelle und zwei biosversionen gibt, musst du das cpu-paket mal genauer anschauen.
ich sehe gerade, dass du ein intel-onboard-gpu hast, vielleicht mal die 7770 ausbauen und die interne testen....
 

cyberpirate

Rear Admiral
Dabei seit
Jan. 2007
Beiträge
6.131

Lobooo

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
362
Kommt auf die BIOS/UEFI Version an, eigentlich sollte irgendwo auf dem Mainboard die ausgelieferte BIOS-Version auf einem Aufkleber stehen.
Der 3570 wird erst ab Version 0405 unterstützt.

Hast du einen PC-Speaker am Mainboard angeschlossen und wenn ja gibt er einen Beep-Code von sich ?
Wenn nein, mach mal.

Verwende mal eine PS/2 Tastatur anstatt USB.
 

Yeahnic

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
33
Den PC-Speaker habe ich nicht angeschlossen, wusste ehrlich gesagt nicht wofür der ist.. Wo schließe ich den denn an und was bewirkt der?
 

Staubor

Lieutenant
Dabei seit
Dez. 2005
Beiträge
563
Der gibt beim Startup eventuell einen Beepcode von sich, über den man sich dann ein Fehlerbild machen kann. Der Lautsprecher wird meistens in der Leiste angesteckt, auf der auch die on/off reset kabel usw. vom Gehäuse drauf hängen.

In der Anleitung vom MB müsste die Beschreibung dazu sein.
 

Udo Kammer

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.926
Dieser Fehler kam bei meinem ASUS P9X79 Pro, weil die CPU Q-Fan Control auf Enabled stand. Ins BIOS kam ich über USB-Flash. Nach dem die Einstellung auf Disabled stand, ist der Rechner durchgestartet.
 

Netrunner

Commander
Dabei seit
Aug. 2008
Beiträge
2.158
Hallo,

hast Du auch schon eine PS2 tastatur benutzt? Oder nur über USB?
Es kann sein das es im BIOS nicht eingestellt ist das Du über eine
USB Tastatur darein kommst. Hier die wichtigsten Einstellungen dazu:

http://www.computerwissen.de/windows/windows-probleme-loesen/artikel/wichtige-bios-einstellungen-damit-usb-richtig-funktioniert.html

Ist es noch nicht eingestellt ist eben zwingend eine PS2 Tastatur nötig!
Richtig !
 

Yeahnic

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
33
Also folgendes werde ich heute versuchen:

1. BIOS-Version überprüfen

2. PS2 Tastatur anschließen

3. Eventuell CMOS Reset durchführen... Kann mir jemand mal genau erklären, wie ich das mache? Hab das bisher noch nie gemacht..

PS: Wie komm ich ins BIOS mit USB-Flash, was ja auch vorgeschlagen wurde?
 

cyberpirate

Rear Admiral
Dabei seit
Jan. 2007
Beiträge
6.131
Schau doch jetzt erst mal das Du in das BIOS reinkommst.
Alles über BIOS Reset hier:

http://www.computerhilfen.de/hilfen-4-215623-0.html

Auch in das Handbuchsehen hat schon manchem geholfen :)
BIOS Update mache ich über das vom Hersteller mitgelieferte Tool
unter Windows. Wobei ja einige sagen das es besser unter DOS gemacht
werden soll. Halte ich aber für überflüssig. Soviel BIOS Updates schon
unter Windows gemacht und funzt einwandfrei.
 

Udo Kammer

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.926
Im Handbuch Seite 2-3 "2.1.3 ASUS CrashFree Bios 3 utility" ausführen. Anschließend kommt man wieder ins BIOS und kann alle Einstellungen vornehmen. USB Flash direkt wird von diesem Board leider nicht unterstützt.
 

Yeahnic

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
33
Morgen Gemeinde,

da ich gestern erst sehr spät zuhause war konnte ich nicht viel ausprobieren.. Ich hab die PS2-Tastatur angeschlossen und keine Veränderung.. hab auch "del" von anfang an gedrückt gehalten und einmal mehrmals draufgedrückt, nichts passiert!

Ich hab mal nach der BIOS-Version geguckt, also da war ein weißer sticker(rechts neben dem RAM), ich tippe mal ab was da drauf stand:


"034405 _ 07396 _ MB0C80 _ B03 0606" --> Weiß jemand was denn hier die Mainboard-Version ist? Ich habe ansonsten leider keinen Sticker gefunden...


Meine weitere Vorgehensweise wäre:

1. Graka ausbauen, mit Onboard-Graka testen
2. CMON RESET mit dem Jumper
3. ???

Hat hier noch jemand von euch eine Idee?
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.090
Siehe Post#2 -

CLRTC -

BIOS-Reset per Jumper -
Jumper von jetzt Pin 1+2 bei ausgeschaltetem NT für ca. 10 Sek. auf Pin 2+3 setzen -
den Jumper aber unbedingt wieder auf Pin 1+2 zurücksetzen, da das MB sonst nicht startet -

anschließend ins BIOS - Datum / Bootreihenfolge und SATA-Modus überprüfen / einstellen -
das MB evtl. mit nur einem RAM-Modul zunächst starten -
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.752
1. Graka ausbauen, mit Onboard-Graka testen
2. CMON RESET mit dem Jumper

3. laufwerke abklemmen.
4. sicherstellen, dass kein kurzschluss vom mainboard mit gehäuse
5. sicherstellen, dass alle mainboardanschlüsse korrekt gesteckt sind (usb, audio, reset, start, firewire usw..)

6. ausbauen des mainboardes, auf ein nicht leitendes und brennbares material stellen, netzteil anschliessen (vorsicht lüfter), start/reset stecken und starten... (so wird nummer4 ausgeschlossen)
 
Zuletzt bearbeitet:
Top