problem mit internet explorer nach xp update

chucky3

Banned
Registriert
Mai 2008
Beiträge
766
das problem fing an als ich leider die xp updates unterbrochen hatte also neustart gemacht hatte. am nächsten tag konnte ich den rechner nicht mehr hochfahren. er hat immerzu neustarts gemacht. ich konnte dann von der xp cd starten und hab dann xp reparieren ausgewählt. hat auch gefunzt.
dann hat xp automatische updates so ungefähr 30 updates installiert .
und danach konnte ich den internetexplorer nicht mehr benutzen . also auf google komme ich noch aber auf computebase. dann z.b nicht mehr.
ich hab jetzt systemwiederherstellung gemacht solange die updates von windows nicht drauf sind funzt der internet explorer
würd gern drum rum kommen xp neu zu installieren. weis jemand ne lösung ?
 
Also wie kann man auch nur einen Neustart wärend einer Installtion machen, das ist mir unveständlich, das lieg doch dann nah das dann was schief läuft.............

Mir fällt jetzt nur ein das man das Tool winUpdRestore!v23.exe mal ausführen könnte und die Updats dann neu zieht.

Gib das mal hier in die suche ein, ich hatte das Tool vor einiger Zeit mal hier hochgeladen.
 
Zuletzt bearbeitet:
das tool hat leider nicht gefunzt winUpdRestore!v23.exe :(

ich muss auch erklären das auf dem desktop das kleine symbol links unten von der xp firewall angezeigt hat updates werden heruntergeladen. und dann hab ich leider neustadt gemacht. dumm gelaufen :freak:

hat noch jemand ein vorschlag wie ich aus der dem schlamasel komme
ohne xp neu zu installieren
 
Zurück
Oben