Problem mit Scythe Kaze-Q, Lüfter klackern

Cassius1985

Captain
Dabei seit
Sep. 2004
Beiträge
3.521
Hi Leute,
ich habe ein kleines Problem mit meiner Lüftersteuerung, der Scythe KazeQ 4-Kanal.

Habe am Wochenende meine 3 Gehäuselüfter gegen Noiseblocker PL1 getauscht, die Lüftersteuerung installiert und mein Gehäuse gedämmt.

Auf meiner Grafikkarte waren 2x Scythe 120mm Lüfter (L12), diese habe ich per Y-Adapter mit an die KazeQ gehängt.
Soweit, so gut, leider haben die Scythe geklackert und gebrummt.
Gebrummt hatten sie vorher schon, angeschlossen mittels Adapter auf 7V, geklackert hat nix.

Rechner wieder abgebaut und gegen meine „alten“ Xigmatek 120mm (Black Series mit LED) getauscht: Das Brummen ist verschwunden, allerdings klackern die Lüfter ebenso wie die Scythe!
Die Xigmatek hingen vorher an der Gehäuseeigenen Lüftersteuerung (Poti im Slotblech) Klackerfrei.
Bin mit meinem Latein am Ende, werde es heute Abend mal ohne den Y-Adapter versuchen, nur ein Lüfter reicht nicht auf der Grafikkarte…

Wenn jemand noch ne Idee hat, außer noch 2x den Noiseblocker zu kaufen: Her damit ;)
 
2

2fastHunter

Gast
Klingt fast wie eine PWM-Steuerung, bei der der Lüfter dauernd anläuft und wieder abbremst.
 

freshprince2002

Captain
Dabei seit
Juni 2008
Beiträge
3.654

TopAce888

Lt. Junior Grade
Dabei seit
Feb. 2007
Beiträge
486
Nur hat die KazeQ gar keine PWM-Steuerung, sondern die Steuerung der Lüfter geschiet über Spannungsregulierung.

Und wenn du die Lüfter wieder über die Gehäuselüftersteuerung laufen lässt, sind sie wieder klackerfrei?

Hängt vielleicht irgendein Kabel in den Lüfter, was das Klackern verursachen könnte?
 

freshprince2002

Captain
Dabei seit
Juni 2008
Beiträge
3.654
Zitat von TopAce888:
Nur hat die KazeQ gar keine PWM-Steuerung, sondern die Steuerung der Lüfter geschiet über Spannungsregulierung.
Hinter den PWM-Controller wird noch ein Kondensator gehängt, der den Puls glättet. So entsteht aus PWM deine "Spannungsregulierung" ;)
Nicht alles, was drehbare Regler hat, ist automatisch eine analoge Steuerung!

Und er hat ja auch geschrieben, dass es nicht mehr klackert, wenn er die Lüfter an den Poti des Gehäuses hängt, was eine echte Spannungsregulierung ist.
 
Zuletzt bearbeitet:

freshprince2002

Captain
Dabei seit
Juni 2008
Beiträge
3.654
Weil das vielleicht nicht perfekt geglättet wird und die hinten rauskommende Spannung schwankt und der Lüfter damit immer wieder aufdreht?
 

Cassius1985

Captain
Ersteller dieses Themas
Dabei seit
Sep. 2004
Beiträge
3.521
Umbau der steuerung kommt nicht in Frage wegen der ganzen verkabelung, da besorg ich mir noch zwei von den noiseblockern :)

Edit: Zum umklemmen und testen komme ich erst heute Abend, ein Kabel oder sonstiges im Rotor kann ich ausschließen.

Edit2: Könnte es was bringen einen weiteren Kondensator parallel in die Leitung zu löten? An die 3-Pin Anschlüsse komm ich dran!
 
Zuletzt bearbeitet:

ap0k.

Lt. Commander
Dabei seit
Nov. 2007
Beiträge
1.342
Das Problem habe ich noch nicht gehabt.

Ich habe eine Kaze Q und betreibe damit 12 XK2. Per Schalter sind die Luefter bei mir abschaltbar und ich kann die Kaze Q aus meinen Erfahrungen nur empfehlen.
 

Cassius1985

Captain
Ersteller dieses Themas
Dabei seit
Sep. 2004
Beiträge
3.521
Eine Idee hab ich noch:

Werde 2 von den Noiseblockern an einen Kanal hängen und die beiden Xigmatek mal einzeln und schauen was passiert, wenns läuft is gut, wenn nicht kommen noch 2 Noiseblocker ins Gehäuse :)

Die Dinger sind eh genial, kann ich nur empfehlen, selbst auf 12V quasi unhörbar.

EDIT:

So, bissl rumgespielt...

Selbst nur einer an der Steuerung klackert, komischerweise klackern sie jetzt auch an dem Xigmatek Poti.
Ende vom Lied: Werde noch 2 Noiseblocker bestellen und gut is...
 
Zuletzt bearbeitet:

TopAce888

Lt. Junior Grade
Dabei seit
Feb. 2007
Beiträge
486
Alles andere hätte mich auch gewundert. Das eine Lüftersteuerung für das Klackern der Lüfter verantwortlich sein soll, war mir ohnehin etwas suspekt.

Allerdings würde ich die PL1 auf 12V nicht als quasi unhörbar bezeichnen (aber das ist ohnehin bei Lüftern eine subjektive Wahrnehmung). Ich hatte die Lüfter vor gut einem Jahr auch mal ausprobiert, aber ich war so garnicht überzeugt davon. Meine Meinung damals war, dass die selbst auf voller Drehzahl zu laut sind (ein Scythe Slipstream mit 800 ist hörbar leiser), dazu kam ein penetrantes Lageschleifen, egal welche Drehzahl anlag. Einen Einzelfall kann ich ausschließen, da ich mehrere Lüfter aus unterschiedlichen Bestellungen getestet hatte. Eventuell hat sich das ja mittlerweile gebessert. Aber das Zubehör ist wirklich sehr umfangreich.

Wie dem auch sei, dann ist ja jetzt bei dir wieder alles in bester Ordnung.
 

Cassius1985

Captain
Ersteller dieses Themas
Dabei seit
Sep. 2004
Beiträge
3.521
Einen Slipstream hab ich auf der CPU, finde die geben sich nix, ist aber wie Du gesagt hast eine subjektive Einschätzung. Lagerschleifen kann ich nicht hören, meine beiden WD Platten machen mehr „krach“

Ganz gelöst finde ich die Sache nicht, denn die 3 Xigmatek die ich vorher drin habe, haben in keinster Weise geklackert, das hätte ich gehört, einzig die Lüfter der Grafikkarte sind mir unangenehm aufgestoßen.

Habe die Noiseblocker bestellt und werde nochmal berichten wenn sie angekommen und montiert sind.
 
Werbebanner
Top