Problem nach BIOS Update für ASUS M4A79T Deluxe

be_myself

Lieutenant
Dabei seit
März 2012
Beiträge
813
Hallo zusammen

Hoffe ich bin im richtigen Thread gelandet ?

Habe seit gestern ein Problem mit meinem PC. Bis jetzt hat immer alles prima geklappt wenn ich ein BIOS Update gemacht habe. Gestern Abend nun hab ich mir von der ASUS Seite das für mein Board aktuelle BIOS runtergeladen und installiert seitdem startet er nicht mehr von der Festplatte sondern von der Floppy Disk. Das Kuriose, ich habe gar keine Floppy Disk. Wenn er denn mal startet ohne Probleme, dann ist bei den Laufwerken ein DVD-Laufwerk weg und dafür steht plötzlich Floppy Disk da.
Kann ich die vorherige BIOS Version wieder aufspielen (und alles wäre iO ? ) oder geht das nicht mehr ?

Meine Rechner:
1. Phenom II X6 1090T
2. ASUS M4A79T Deluxe (BIOS Version vorher 3303, jetzt neu 3503)
3. 2x Power Color HD Radeon 6850
3. 16 GB Ram
4. Windows 7 Ultimate SP1 64-bit

oder http://www.sysprofile.de/id36582

Danke im voraus für Eure Hilfe
 

TheBeastMaster

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
430
Ich denk mal das Bios Update hat legentlich deine Bios Einstellungen zurückgesetzt. Geh ins Bios und gucke ob dort alles so konfiguriert ist wie gewünscht.
 

MrStools

Lieutenant
Dabei seit
Apr. 2001
Beiträge
925
Aus diesem Grund merkt man sich die BIOS-Einstellungen (oder fotografiert oder malt sie ab). Du mußt wohl alles neu setzen.
 
Zuletzt bearbeitet:

howdid

Lt. Commander
Dabei seit
Mai 2010
Beiträge
1.735
never touch a running system :D was hat den nicht funktioniert das du ein update machen wolltest?
 

be_myself

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
813
Schimpf und Schande über mich aber Fehler macht jeder mal.
Da ich momentan auf Arbeit bin kann ich erst heute Abend in das BIOS schauen, aber soweit ich mich erinnere steht jetzt das Floppy an erster Stelle und die Festplatte an zweiter. Gut das zu ändern ist nicht das Thema und ich hoffe das dies das einzige Problem ist. Die andere Frage die ich hatte ist die, ob man die vorhergende BIOS Version wieder aufspielen kann und alles ist iO ? Obwohl ich glaube das dem nicht so ist ...

Gruß
Ergänzung ()

So Feierabend und daheim gleich den Rechner eingeschaltet. Gestartet ist er dieses mal wie immer ohne Probleme (war ganz erstaunt). Was mir natürlich sofort aufgefallen ist das unter Computer -> Geräte mit Wechselmedien immer noch das besagte Diskettenlaufwerk angezeigt wird. Schon komisch ... Wie bekomme ich dies wieder weg ?
 
Top