Problem PC - TV Verbindung mit HDMI

peete

Lieutenant
Dabei seit
Jan. 2006
Beiträge
608
Hey,
ich habe heute ein 7,5m HDMI-Kabel gekauft, um meinen PC an den Fernseher anzuschließen.
Zuvor habe ich eine DVI auf HDMI Kabel genutzt.

Auf den ersten Blick funktioniert alles super.
Stelle ich aber den Anschluss meiner HD6870 auf 24Hz um, erzeugt mir das am TV links einen ein bis zwei Pixel breiten vertikalen grünen Strich der "zittert". Dies geschieht wie gesagt nur bei 24Hz (bei 25Hz ist der Strich weg). Bei meiner vorherigen Konfiguration war dieser nicht sichtbar.
Wenn ich nun mit meinem Mauszeiger an die rechte Seite meines Tvs fahre, sehe ich im grünen Strich auf der linken Seite leicht meine Maus.

Kann mir jemand sagen, ob dass nun am Kabel oder vielleicht sogar an meiner Grafikkarte liegt?




Danke

peete
 
Zuletzt bearbeitet:

stan2008

Lt. Junior Grade
Dabei seit
Sep. 2008
Beiträge
333
mal ne Frage: Wieso willst du deinen Ferseher überhaupt mit 24Hz ansteuern? Dachte immer ca. 60Hz wären perfekt für LCD (und Plasma?) ?
 

peete

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
608
Weil mein Fernseher(100Hz) nur dann ein wirklich flüssiges Bild bei Blurays ausgibt.
 
M

miac

Gast
Am Kabel wird's nicht liegen, ist ja eine digitale Übertragung.

Grafikkarte oder Fernseher oder Playersoftware. Mußte wohl einzeln testen.
 

peete

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
608
Ich hab jetzt seit einer halben Stunde einen Film angesehen und jetzt ist plötzlich für eine Sekunde das Bild komplett grün geworden und anschließen waren irgendwie alle Farben vertauscht. Nachdem ich wieder auf 60Hz und zurück auf 24Hz gewechselt habe war dieser Fehler wieder weg. Komisch.
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
21.560
Teste es mit einem kurzem Kabel - bei zB. 2m reicht das biligste das du finden kannst.

Wenn es damit funktioniert, dann musst du etwas mehr investieren und du liegst mit deinen 7,5m anscheinend an der Grenze.
 

peete

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
608
Leider funktioniert es mit einem 2m Kabel auch nur mit dem Strich auf der linken Seite.
Heute hab ich auch mal den aktuellen Catalyst aufgespielt aber ohne Verbesserung.

Weitere Erkenntnisse:
Nach ca. 30min springt das Bild am HDMI Ausgang kurz auf einen vollkommen türkisen Hintergrund um, wobei sich danach folgendes Bild zeigt:


Wenn ich dann kurz auf meinen Monitor und wieder zurück auf den TV schalte ist dieser Farbstich wieder weg, taucht aber nun schneller wieder auf(ca. alle 5min).

Wenn ich den Pc nur an meinen Fernseher hänge zeigt mir dieser gleich nach dem Betätigen des Power-Knopfes meines Pcs kurz ein rein grünes Bild, springt aber sofort wieder auf die normalen Farben zurück.
Beim Starten von Windows wird ebenfalls kurzeitig ein türkiser Hintergrund sichtbar und zwar genau beim Umschalten von der lustigen Windows 7 Startanimation und dem Willkommensbildschirm.

Langsam glaube ich an einen Defekt meiner Powercolor 6870.

Danke

Edit.:
An einem Samsung 37C650 ist der Streifen nicht sichtbar. Der türkise Bildschirm beim Start aber schon.

Mir ist aufgefallen, dass ich in die flimmernden Pixelspalte nicht hineinfahren kann. Der Mauszeiger stoppt vor dieser.
 
Zuletzt bearbeitet:

Phantom2k

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.792

loverx6

Banned
Dabei seit
Sep. 2002
Beiträge
2.023
im Treiber und TV umstellen von RGB zu YCBCR
 

Affenkopp

Captain
Dabei seit
Okt. 2008
Beiträge
3.386
@miac
Auch wenn das Signal digital ist, können Übertragungsfehler auftreten, aber der Irrglaube wird unter Laien wohl noch in 100 Jahren umhergeistern... ;)
Was wenn bei einer Übertragug aus einer 0 eine 1 wird und umgekehrt und Ganze passiert aufgrund eines schlechten Kabels mehrfach? ;)

PS: Am Kabel liegts aber trotzdem nicht, da es ja auch beim kurzen Kabel passiert. ;)
 
Top