Probleme bei Installation von Windows 7

derrrfium

Cadet 1st Year
Dabei seit
Juli 2016
Beiträge
8
Hey!

Ich wollte auf einem Samsung Ultrabook Windows 7 neu installieren.

Dafür habe ich einen bootable USB-Stick mit einer Win 7 iso erstellt.
Beim Installieren konnte der PC Windows jedoch auf keiner vorhandenen Partition installieren, also habe ich alle gelöscht, mit diskpart eine neue, 25gb große Partition erstellt, die Dateien vom Stick dort hin kopiert und installiert.
Erst nach der Installation ist mit aufgefallen, dass ich versehentlich Windows Professional anstelle von Home Premium installiert habe. Also das ganze nochmal mit Home Premium versucht.
Diesmal konnte ich sogar eine Partition auswählen, musste also keine neue erstellen. Doch kaum kam ich zum 2. Punkt der Installation startet sich der PC neu und ich kam wieder zum Anfangsbildschirm, den man sieht wenn man Win 7 neu installieren will. Habe das noch 2 mal versucht, beide Male das gleiche passiert, also wollte ich es nocheinmal mit Diskpart versuchen.
Wieder alle Partitionen gelöscht, neue erstellt, Dateien kopiert. Als ich die Installation starten wollte, startete der PC jedoch neu.
Als er wieder hoch fuhr, wurde der Bildschirm ganz schwarz, es erschien ein Fenster im BIOS Style, auf dem ich die Bootquelle auswählen sollte. Doch egal ob ich den Stick oder die intere HDD ausgewählt habe wurde der Bildschirm nur für ein paar Sekunden ganz schwarz, bevor das selbe Fenster wieder kam.

Dann hab ich versucht die ISO auf dem Stick neu zu installieren, also die .iso nochmal neu auf den Stick kopieren. Seit dem erkennt der PC den Stick allerdings überhaupt nicht mehr. Auch mit anderen Sticks ging es nicht.

Weiß einer von euch vielleicht was ich falsch gemacht habe und weiß ich es wieder richtig biegen kann?

Danke schonmal im Vorraus!
 

U-L-T-R-A

Commodore
Dabei seit
Dez. 2008
Beiträge
4.580
Hallo und willkommen im Forum.

also zuerstmal - mit 25GB kommste nicht aus für Windows ;)
Je nachdem wie groß Deine Platte ist würd ich ca 80-100GB für die Systempartition (Windows, Office, mp3 proggi usw) nehmen.

Is immer hilfreich wenn Du Deine hardware angibst - also genaue Bezeichnung vom Läppich.

Schau mal im BIOS nach welche Bootreihenfolge da steht.
Ist taucht da USB auf und ist an erster Stelle?
 

flipp

Lieutenant
Dabei seit
Juni 2006
Beiträge
925
Diskpart ist eigentlich nicht nötig, laß die Platte "blank" und lege die Partitionen einfach im Windows-Setup an. Weiterhin stelle sicher, daß Secure-Boot im Bios ausgeschaltet ist und daß der Bootstick den Einstellungen in Bezug auf Legacy oder UEFI angepaßt ist. Hast Du also den UEFI Modus im Bios, dann muß auch der Stick dem entsprechen.
UEFI und damit GPT geht ohne Probleme mit Windows 7, hier ist das tool Rufus recht nützlich um den Bootstick anzupassen bzw. zu erstellen.

Nachtrag:
Sollte es mit UEFI trotzdem nicht klappen, dann im legacy-Modus (mit MBR) probieren ... .
 
Zuletzt bearbeitet:

derrrfium

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
8
Hey! Danke für die schnelle Antwort!

Der Laptop ist ein Samsung NP530U3C A08DE.
( http://www.notebookcheck.com/Test-Samsung-Serie-5-530U3C-A01DE-Ultrabook.76802.0.html )


Im BIOS ist UEFI aktiv. Davor wurde mir der Stick die ganze Zeit in den Bootmöglichkeiten angezeigt, aber jetzt wie geschrieben auf einmal nicht mehr.

Ich versuche den Stick mal mit Rufus zu erstellen und melde mich danach gleich wieder.
Aber Danke soweit schonmal!
Ergänzung ()

Ich habe den USB Stick jetzt mit Rufus erstellt, sowohl GPT für UEFI als auch MBR.
Dennoch sehe ich bei beidem den Stick im BIOS nicht, egal mit welchem Stick oder in welchem Port.
 

U-L-T-R-A

Commodore
Dabei seit
Dez. 2008
Beiträge
4.580
Hast Du den Stick mal an nem anderen PC getestet, ob da davon gebootet werden kann?
 

Fa.ak

Newbie
Dabei seit
Juli 2016
Beiträge
4
Kannste mal nen anderen Stick benutzen? Oder auch ein Foto von deinen Booteinstellungen hochladen? Vllt haste irgendwas vergessen umzustellen!
 

derrrfium

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
8
Habe es inzwischen mit 3 verschiedene sticks versucht. Bild kann ich aber zZ nicht schicken, bin nicht zu hause. Wenn ich wieder da bin lad ich eins hoch.
 

Opa Hermie

Commander
Dabei seit
Mai 2013
Beiträge
2.361
Wahrscheinlich sind die Rufus-Einstellungen doch nicht richtig gewesen, das erklärt auch, warum es anderen PCs funktioniert (wahrscheinlich sind die ohne UEFI) oder falsche Bootquelle oder beschädigtes Image.

So hats bei mir geklappt, Rufus 2.10: GPT-Partitionierung, FAT32 (zwingend für UEFI!), Rest auf Standard. Achtung: Bei Auswahl des isos werden die genannten Einstellungen zurückgesetzt, also erst iso wählen, dann einstellen.

Was auch noch sein kann, ev. ist das aber ein Rufus-Problem und mittlerweile behoben: Für UEFI-Support musste man früher einige Dateien manuell kopieren, und zwar muss eine "bootx64.efi" unter "Stickname"\efi\boot vorhanden sein. Außerdem kann u.U. bei älteren Systemen noch eine ältere EFI-Unterstützung (kein EFI64) drin sein, was ich bei Deinem aber ausschließe.

Zum booten mit UEFI muss das Laufwerk - der Stick - ausgewählt werden, was viele Systeme nicht freiwillig tun. Man erkennt das richtige Laufwerk daran, dass irgendwo "UEFI" davor oder dahinter steht.
 

derrrfium

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
8
Hey!
Hab mit Rufus 2.10 eben einen Stick gemacht und auf GPT und FAT32 geachtet, auch die "bootx64.efi" war auf dem Stick.
Dennoch wird er im Bootmenü nicht angezeigt.
 

Opa Hermie

Commander
Dabei seit
Mai 2013
Beiträge
2.361
Garnicht oder fehlt nur die UEFI-Option? Ansonsten nochmal einen anderen Stick oder anderen USB-Port nutzen - der Stick darf nicht an einen USB3.0-Port, da die Treiber fehlen. Trotzdem sollte er im BIOS angezeigt werden.

Eventuell gibts im BIOS noch die Option "boot removable disk" o.ä., die aktiviert sein muss.
 

derrrfium

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
8
Das Boot Priority Menü sieht aus wie auf dem einen Bild (bei dem ich mich entschuldige dass es falsch herum hochgeladen wurde).
D.h. ich sehen den Stick gar nicht. Der PC zeigt an dass "USB HDD" leer ist. Egal mit welchem Stick oder an welchem Port.
Ich hab es jetzt auch noch mit einem externen Laufwerk und einer CD versucht, wird aber auch nicht erkannt.

Kann es sein, dass irgendwie der USB Treiber überschrieben oder gelöscht wurde?
 

Opa Hermie

Commander
Dabei seit
Mai 2013
Beiträge
2.361
Nein, das ist sehr unwahrscheinlich, denn im BIOS wird noch kein Treiber vom Betriebssystem geladen. Secure-Boot scheidet aus, da das Gerät dafür zu alt ist.

Ein externes USB-Laufwerk geht fast immer, weil es da keine Probleme mit der Partitionierung gibt und sowohl UEFI als auch MBR auswählbar sind.

Irgendwas ist an den Einstellungen im BIOS verkehrt, der Controller für USB hat einen weg oder der Hersteller hat eine Sperre für den Start von Fremdlaufwerken eingebaut.
Bitte nochmal die bootx64.efi tauschen, siehe hier: https://www.thomas-krenn.com/de/wiki/Windows_UEFI_Boot-Stick_unter_Windows_erstellen#USB-Stick_f.C3.BCr_UEFI_vorbereiten

Ansonsten ev. doch mal aus einer 32bit-DVD probieren, vielleicht kennt das Gerät wirklich nur EFI32. Es gilt das gleiche wie bei x64, es muss der entsprechende Ordner vorhanden sein, nur heißt die Datei bootia32.efi.

Hier ein Link zu einer iso, die ein Forenteilnehmer vor einiger Zeit erstellt hat, es enthält ausschließlich alle Updates bis Mai und ein paar Treiber. Ich habe es mehrfach verwendet und noch nie ein Problem gehabt, egal wie alt oder neu der PC war. In manchen Browsern muss ein Add-ons installiert sein, kann man nach erfolgreichem Download wieder runterschmeißen : https://mega.nz/#!BEdngTAK!nKZWOnXwbGRC7fYX61Yxr3bNW6dXhtuoWa-VBWprcag
 

derrrfium

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
8
Sorry dass ich mich so lange nicht gemeldet habe, aber ich hab die Lösung des Problems gefunden.
Im 'Advanced' Tab im BIOS war "Fast BIOS Mode' eingeschaltet. Nachdem ich es deaktiviert hatte hat er auch die USB Anschlüsse gefunden.

Vielen Dank euch allen!
 
Top