Probleme mit Ext. Festplatte

Shurkien

Banned
Dabei seit
Nov. 2010
Beiträge
5.627
Hallo!

Ich habe von nem Klassenkameraden die ext. Festplatte hier welche mir arge Probleme bereitet..

Es handelt sich um eine Festplatte der Marke "Platinum" mit 320GB und wird per Mini USB->USB an den PC verbunden.

Problem jedoch ist:
Man schließt die Platte an, Lampe leuchtet, jedoch wenn man die Platte ans Ohr hält hört man wie sie versucht anzulaufen aber damit probleme hat und wieder neustartet, der prozess dauert ca ne viertel sekunde..Hört sich an wie ein "Tock,Tock,Tock,Tock.."

Hab verschiedene Kabel getestet, hab sie auch kurz zum laufen bekommen aber nach 5min war sie wieder weg :)

Ich hab absolut keine Ahnung mehr was ich damit machen soll
Einer rat?

Mfg
 

toebsi

Commodore
Dabei seit
Mai 2008
Beiträge
4.846
hasu ein ykabel?

dein usb port wird nicht genügend saft liefern, vll mal nen anderen port versuchen oder das ganze per aktivem usbhub anschliesen
 

SubNatural

Commander
Dabei seit
Jan. 2009
Beiträge
2.658
Ist das Kabel ein Doppel-USB Kabel? Wenn ja, stecke mal den Y-USB, also die Abzweigung zuerst an.
Falls das nichts ändert, versuche ein kürzeres Kabel mit weniger Widerstand aufzutreiben.
Wenn das immernoch nichts bringt, ist die Platte wahrsch. kaputt.
 

Shurkien

Banned
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
5.627
Sämtliche Ports probiert (natürlich) vorne,hinten, an der G19, an anderen PC

Kein Y-Kabel, ein direktes Kabel länge ca 10cm

Ergänzung:
Hatte die Platte schonmal da und ähnliche Probleme, da ging sie jedes mal wenn ich den PC hochgefahren hab komischerweise :freak:
 
Top