¿Probleme? mit Inspiron 17R SE

xIvy

Ensign
Registriert
Sep. 2011
Beiträge
166
Ich bin mir nicht sicher, ob das, was ich so bei meinem Geraet bemerke, tatsaechlich Probleme sind, aber sicher zu gehen wollte ich mal nachfragen.

1. Grafikkarten
Ich spiele nach wie vor gerne Sims 2. Ist ja schon was aelter, laeuft also automatisch mit der Intel GPU, super fluessig und schnell, keine Ladezeiten, keine Ruckler.
1a) Zuerst nur ab und zu im Baumodus, spaeter ab und zu beim Kaufen von Kleidung, nachher wurd das immer oefter und mehr: auf einmal werden Gegenstaende oder Personen voellig falsch dargestellt, verzerrt, in anderen Farben, viel groesser als normal, in etwa so, als waere ein Blitz in sie eingeschlagen. Irgentwann kam dann noch dazu, dass ueber den Gegenstand/die Person hinaus Schaltflaechen und andere flaechen sich gruenlich verfaerbten, alles sehr unschoen, man konnte nichts mehr erkennen oder anklicken. -> Wechsel auf nVidia-GPU
1b) Nutze ich zum spielen die GT650, braucht das Spiel nicht mehr geschaetzte 10 Sekunden (vom Klick aufs Spiel bis in die Familie!), sondern ungefaehr 1 Minute. Auch waehrend des Spiels kommt es regelmaessig zu Ladezeiten (Umstellung Life-/Baumodus, eine Sim veraendern, Spiel Speichern/weiterspielen usw). Zudem wird der Laptop dabei sehr viel heisser und dementsprechend lauter.
1c) Ich wollte/wuerde gerne die GT650 als Standart-GPU fuer Sims festlegen. Geht aber nicht! Warum? Weil das neuste Add-on von Sims (Gute Reise) nicht in der Liste angezeigt wird. laesst man sich alle Programme anzeigen, auch die, die man selbst nicht hat, gibt es zwar "Bon Voyage", aber ohne Icon (alle anderen werden mit Icon dargestellt, Spiele, die ich nicht habe, ohne). wenn ich das fuer die anderen Add-ons so umstelle, aendert sich nichts.
alle anderen Spiele werden darin aber erkannt.

2. Prozessor

Fuehlt sich insgesamt nicht besonders schnell an, mein Intel Atom war an guten Tage (dh wenn er keine 5 Minuten zum Oeffnen eines Word-Dokuments brauchte) auch nicht langsamer.
2a) Wenn ich nichts tu, keine Programme (!) geoeffnet habe, zB direkt nach dem Start, ist die CPU-Leistung immer auf 10-15%. Lese ich im Internet ruhig auf einer Seite, ohne irgentwas zu laden, sinkt die Anzeige nur selten unter 20%.
2b) Wenn ich ein paar (das sind keine 150, wie ich es schonmal gerne tu, sondern so 10-20) Tabs geoffnet hab und irgentwas runterlade, ist die CPU auch schonmal an die 95% ausgelastet. Beim normalen surfen immer zwischen 30 und 60%!!!

3. Knistern

Ich hab's jetzt schon eine Zeit lang nicht mehr gehabt, aber davor hoerte ich taeglich mehrmals so ein knistern. Jetzt wo ich darueber nachdenke, trat das nur beim spielen von "Two Worlds" auf, sonst nicht. Beim ersten Mal hatte ich Angst, da wuerd gleich etwas durchbrennen, danach hab ich's auf eine Rundbuerste geschoben (die "Borsten" daran machen ein aehnliches Geraeusch, wenn man sie irgentworan leicht reibt), spaeter hab ich gedacht, da ist vielleicht was im Luefter (kam daher)...

also... ist irgentwas davon tatsaechlich ein Problem, das man loesen sollte? oder ist das alles normal und akzeptabel?
 
Schau doch mal im Ressourcenmonitor welche Prozesse eine so hohe CPU-Auslastung verursachen.
 
die Grafikkartentreiber? nicht, das ich wuesste... sollte ich?

Prozesse jetzt gerade (hab nur MSN und Firefox am laufen, chatte aber nicht und lade auch keine Seiten, geoeffnete Seiten nur FB, Google, Hotmail, und Krams zum lesen, keine Bilder oder Videos):
1. Firefox (359.000K, 0 CPU)
2.+12.+22. FlashPlayer Plugin (101.000/2.000/1.000K, 25/2/0 CPU)
3.+6. MSN (50.000/10.000K, 0 CPU)
4. Explorer (25.000K, 0-1 CPU)
5. "dwm.exe" (Desktopfenstermanager; 23.000K, 2 CPU)
dann noch ein paar mit 1-2k "K", dahinter ganz viele mit weniger. CPU wird nur von sehr wenigen Prozessen belastet, aber nie hoeher als "2".

soweit ich weiss brauch ich den FlashPlayer eig nur fuer Videos, oder?
 
Nachdem was Du aufgelistet hast dürfte die Auslastung zu dieser Zeit nicht sehr hoch gewesen sein.
Du solltest in den Ressourcenmonitor schauen wenn die CPU Auslastung mal wieder > 30% ist. Die Prozesse die am meisten Last verursachen stehen immer ganz oben in der Liste.

FlashPlayer braucht man für Videos und animierte Bildwiedergabe. Bei mir konnte z.B. teilweise keine Werbung gezeigt werden (worüber ich natürlich nicht böse war :-)) weil angeblich kein FlashPlayer vorhanden war. Der war aber installiert, dennoch kam immer die Aufforderung ihn runterzuladen.
 
Auch nicht vergessen die Prozesse aller Benutzer anzuzeigen.

Der Flashplayer in Verbindung mit Firefox macht bei mir auch nur Probleme. Gehäufte Abstürze, eine gesteigerte CPU Last und so weiter.
Hab das Plugin mittlerweile deaktiviert und nutze es nur wenn nötig. Die ganzen animierten Werbebanner gehen mir sowieso auf den Keks.
 
ok... wie deaktivier ich das denn?
wenn ich's einfach so beende, sinkt zwar die CPU-Auslastung auf 0-5%, aber ich hab ueber vielen Seiten so nen nervigen Balken.. sobald ich ein Video starte, ist es aber wieder da, und geht auch nicht weg.

Abstuerze habe ich nur ganz selten, vielleicht 1x pro Monat... mein Bruder nutzt Chrome und bei dem passiert das staendig. IE ist fuer mich keine Option (nicht nur, weil ich nicht will, sondern auch, weil ich nicht kann - Programm deinstalliert, einige Dateien sind aber immernoch da, leider unloeschbar, vermutlich deswegen kann ich es auch nicht mehr neu installieren, hab ich schon probiert.. aber egal, brauch ich ja nicht)

ansonsten meint ihr ist alles ok?
 
Zuletzt bearbeitet:
ok... wie deaktivier ich das denn?

Ich nutze Firefox, kann es deshalb nur daran erklären.
Menüleiste -> Extras -> Add-ons -> Flash suchen -> deaktivieren klicken
 
Zurück
Oben