QNAP NAS startet nicht mit Windows

JJ31

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.047
#1
Hallo zusammen,

ich habe aktuell das Problem, dass sich mein QNAP NAS (TS-831X über SFP+ direkt am PC angeschlossen) nicht mit Windows starten lässt. Ich kann es erst nutzen wenn ich in den Explorer gehe und es dort über einen Doppelklick starte.

Bei meinem alten Synology NAS kam bei der Einbindung des Laufwerks die Option "Mit Windows starten" oder so ähnlich.

Ich bin jetzt alle Einstellungen im Qfinder durchgegangen, habe alles was ich bei Google gefunden habe mit verschiedenen Registryeinträgen ausprobiert und es hat sich nichts geändert.

Vielleicht gibt es ja eine ganz einfache Lösung und ich komme nicht darauf? :)

Vielen Dank schonmal!

Liebe Grüße,
JJ31
 

Spillunke

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
10.932
#2
Lässt sich das NAS mittel Ping an die IP wecken/starten?

Dann Mini-Batchdatei in den Autostart und fertig, sofern das mit dem anpingen geht.
 

JJ31

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
1.047
#3
Danke dir!

Hab es gerade ausprobiert und er findet direkt nach dem Start die IP und es läuft genauso wie später als der Server läuft.

Trotzdem findet er weiterhin wie bisher nicht die Verknüpfung. Heißt das anpingen aktiviert ihn wohl nicht wie es der Explorer macht.

Gibt es eine Lösung die den Explorer per Batch öffnet und direkt nach 2s wieder schließt? Das wäre dann wahrscheinlich das Einfachste. Alles was ich dazu finden konnte killt den kompletten Task, was in dem Fall ja nicht förderlich wäre.
 
Zuletzt bearbeitet:
Dabei seit
Apr. 2012
Beiträge
7.237
#4
Skript könnte schon gehen…
Erst alle Explorerinstanzen abklappern welche PID die haben, einen neuen anwerfen und dann killen was nicht in der Positivliste gelandet ist.

Ich mutmaße aber, dass es am Netzwerk (von WIN) hängt, dass Netzlaufwerke nicht ordentlich wieder eingebunden werden.
Mal angenommen ein anderer Rechner (oder unser PING) weckt das NAS tatsächlich - das müsste man prüfen - dann ist der Knoten den es zu zerschlagen gilt tatsächlich bei WIN zu suchen. Gibt es eventuell Treiber oder eine SW zum NAS die WIN auf Trab bringen könnte?

CN8
 

Discovery_1

Lt. Junior Grade
Dabei seit
März 2018
Beiträge
344
#5
Ich klinke mich hier mal ein. mein qfinder stürzt beim booten neuerdings regalmäßig ab, bzw. es beendet sich von selbst? Was ist qfinder eigentlich? werde aus den Erklärungen nicht schlau. Kann ich es getrost von meinem Rechner schmeißen? Ist ein Einzel-PC.
Ergänzung ()

Keiner eine Idee? Würde gern wissen, ob ich den qfinder einfach deinstallieren kann, oder ob qfinder wichtig für das System ist? Ist heute beim hochfahren schon wieder abgeschmiert, bzw. hat sich beendet. Ich würde gern alles überflüssige aus dem Systemstart rausschmeissen. Danke!;)
 

Discovery_1

Lt. Junior Grade
Dabei seit
März 2018
Beiträge
344
#7
Ja, das Thema hat sich jetzt für mich erledigt. Schade, das mein richtiger "Nickname" bei hwluxx schon vergeben ist. Vielen Dank nochmals.
 
Top