Quake Quake 3 Problem

Doom Lord

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
356
Es erscheint nur eine Fehlermeldung und danach geht nichts mehr und ich weiß jetzt nicht was ich noch machen kann - :watt:


Q3 1.31 win-x86 Dec 11 2001
----- FS_Startup -----
Current search path:
J:\games\Quake3\baseq3\ZZ_BOT~1.2258dbcf.pk3 (33 files)
J:\games\Quake3\baseq3\zz_bot_izverg.pk3 (25 files)
J:\games\Quake3\baseq3\TODDS.PK3 (25 files)
J:\games\Quake3\baseq3\pak7.pk3 (4 files)
J:\games\Quake3\baseq3\pak6.pk3 (64 files)
J:\games\Quake3\baseq3\pak5.pk3 (7 files)
J:\games\Quake3\baseq3\pak4.pk3 (272 files)
J:\games\Quake3\baseq3\PAK3.PK3 (4 files)
J:\games\Quake3\baseq3\PAK2.PK3 (148 files)
J:\games\Quake3\baseq3\PAK1.PK3 (26 files)
J:\games\Quake3\baseq3\PAK0.PK3 (3539 files)
J:\games\Quake3\baseq3\MD3-VADR.PK3 (52 files)
J:\games\Quake3\baseq3\md3-bravo.pk3 (53 files)
J:\games\Quake3\baseq3\EXOSUS.PK3 (42 files)
J:\games\Quake3\baseq3\BOT-VADR.PK3 (6 files)
J:\games\Quake3\baseq3\BLA.PK3 (28 files)
J:\games\Quake3/baseq3

----------------------
4328 files in pk3 files
execing default.cfg
execing q3config.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found AMD w/ 3DNow!

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 9: 1600 1200 FS
...using colorsbits of 32
...calling CDS: failed, bad mode
...trying next higher resolution: failed, bad mode
...restoring display settings
...registered window class
...created window@3,22 (1606x1232)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...137 PFDs found
...hardware acceleration found
...PIXELFORMAT 7 selected
...creating GL context: succeeded
...making context current: succeeded
...WARNING: fullscreen unavailable in this mode
...setting mode 9: 1600 1200 FS
...using colorsbits of 16
...calling CDS: failed, bad mode
...trying next higher resolution: failed, bad mode
...restoring display settings
...window already present, CreateWindowEx skipped
Initializing OpenGL driver
...WARNING: fullscreen unavailable in this mode
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
 

bloodax

Cadet 2nd Year
Dabei seit
Juni 2007
Beiträge
23
Kann an OpenGL liegen
Bring deinen Grafikkartentreiber mal auf den neuesten Stand.

mfG
 
Top