Quiet BIOS - 570 Nitro+ kein boost?

melbar79

Cadet 1st Year
Dabei seit
Nov. 2012
Beiträge
10
Habe das Silent BIOS erstmal eingestellt meiner neuen 570er Nitro+.

Komischerweise bekomme ich überhauot kein Boost Clock im Games oder Benchmark (Furmark), es sind max. 1120Mhz.

Wattman zeigt diesen Verlauf an.

Kann das stimmen dass im Silent BIOS nicht hochgetaktet wird?
 

Anhänge

KnustKnut

Lieutenant
Dabei seit
Apr. 2008
Beiträge
565
Irgendwo muss ja das "silent" her kommen. Wenn du dem Watman in der Anzeige nicht vertraust, könntest du das Bios mal mit GPU-Z auslesen und dann mit dem Polaris Bios Editor öffnen um dir die Power States anzusehen.
Dann hast du Gewissheit, welche Taktstufen hinterlegt sind.
 

-=Azrael=-

Commander
Dabei seit
Jan. 2009
Beiträge
2.072
Habe das Silent BIOS erstmal eingestellt meiner neuen 570er Nitro+.

Komischerweise bekomme ich überhauot kein Boost Clock im Games oder Benchmark (Furmark), es sind max. 1120Mhz.

Wattman zeigt diesen Verlauf an.

Kann das stimmen dass im Silent BIOS nicht hochgetaktet wird?
Da sieht eher nach einem compute VBios aus. Default haben meine Nitro+ 1240Mhz im silent VBios.
 

melbar79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
10
Stimmt, bei der Verpackung lag ein ein Zettel bei. Die aktuelle Schalter Stellung heißt Compute BIOS.

D.h. dieses Compute BIOS ist nicht = einem Silent BIOS (z.B. Deines mit Default 1240MHz) ??.
Hhm, Du hast aber ne 580 Nitro+ , oder? Die hat laut Spec einen Base Clock von 1257MHz. Differenz wäre : 17MHz.

Meine 570 hat offiziell eine Baseclock von 1168MHz. Differenz wäre : 48MHz.

Das würde ja bedeuten, das Compute BIOS geht noch unterhalb dem Basis Clock... ?!!
Ergänzung ()

Diese Werte stehen im GPUz.

Habe noch ein ähnlichen Thread hier entdeckt mit ähnlich Thema:
sapphire-rx580-nitro-8gb-komisches-bios-bei-neuer-karte

Schein also dass ich selber so eine "Mining" Karte abbekommen habe.
D.h. ich muss wohl oder übel doch selbst Hand anlegen mit Wattman... oder?!

bios1.gif


bios2.gif
 
Zuletzt bearbeitet:

-=Azrael=-

Commander
Dabei seit
Jan. 2009
Beiträge
2.072
Ich hab sowohl RX580 Nitro+ als auch RX570 Nitro+ im Einsatz.
RX580 silent VBios 1340/1750MHz
RX570 silent VBios 1240/1750MHz

Die neuen Karten haben alle 2000MHz als Basis MemClock.

Die Frage ist ob in dem compute VBios nur die Clocks angepasst sind, falls timing straps angepasst sind(schärfer) kann das zum Absturz unter "normalen" Anwendungen führen. Musst du dann testen(Stresstest/Benchmark/Games).
Ansonsten das default VBios nehmen und es selbst entsprechend silent modden und flashen.
 

melbar79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
10
Die neuen Karten haben alle 2000MHz als Basis MemClock.
Habe noch ne Frage wegen der 2000MHz Memory Takt.

Laut den tech. Daten bei den Anzeigen haben ja alle 570er 1750MHz Takt.
Die 580er haben 2000MHz Takt. Diese Werte beziehen sich also auf den Normalzustand = Default BIOS.

Mit dem Compute BIOS habe ich ja 1120MHz Core und 2100MHz Memory Takt.

Bedeutet dass, das die Leute von Sapphire extra eine Mining BIOS drauf geflasht haben und den Speicher stärker übertaktet haben?


furmark_computebios.jpg
 

-=Azrael=-

Commander
Dabei seit
Jan. 2009
Beiträge
2.072
Schon, normalerweise modifiziert man noch die timing straps des Speichers.
Ob Sapphire dies ebenfalls gemacht hat ka.
 
Top