R5 1600 OC-Krücke: Kein OC vs 3.6GHz @ stock vs 3.75GHz @ 1.375v?

Status
Es sind keine weiteren Antworten möglich.

4RN0

Lt. Junior Grade
Dabei seit
Aug. 2015
Beiträge
340
#1
Nachdem ich zwei Tage mit meinem neuen R5 1600 gespielt habe stellt sich raus, dass ich auf 3.6GHz komme ohne die Spannung anzuheben, aber für höhere Werte selbige unverhältnismäßig stark anheben muss. 1.375v stellt für mich für Dauerbetrieb das Maximum dar auf meinem AB350 Pro4 von ASRock. Bei diesem Wert schaffe ich stabil "nur" 3.75GHz. Jetzt ist die Frage, was machen? 3.6GHz liegt unter dem XFR-Boost von 3.7GHz, der für Gaming sicher nice ist, ist aber ein OC von immerhin 400MHz über Standardtakt "für lau". 3.75GHz bei 1.375v wird natürlich um einiges wärmer, so 8-10 Grad wärmer um genau zu sein. Mit Alpenföhn Sella natürlich immernoch unbedenklich und flüsterleise. Welchen Wert würdet ihr nehmen? RAM ist G.Skill Trident Z und läuft wie in QVL erwähnt bei 2933MHz stabil, nicht aber bei 3200MHz (XMP beides). UEFI natürlich neuestes.
 
Zuletzt bearbeitet:
Dabei seit
Nov. 2017
Beiträge
664
#2
Du hast einfach ein schlechtes Sample, wobei die Ryzen bezüglich OC eh recht mickrig sind.
Ich würde ihn auf 3,6 lassen, alles andere kostet dann nur unnötig Strom für minimal mehr Leistung.
Wirklich merken wirst das derzeit eh nicht.
RAM reicht auch die 2933 MHz.
 

MaW85

Lt. Commander
Dabei seit
Juni 2015
Beiträge
1.404
#4
3,6ghz All Core ist echt wenig, 3,8ghz müssen doch bei max 1,35v drin sein.
Wie sind deine Einstellungen?
 
Dabei seit
Feb. 2011
Beiträge
3.307
#5
Die 3,7 Ghz des XFR gelten auch nur für 2 Kerne.
Würde auch die 3,6 Ghz All Core nehmen, der Unterschied ist nur messbar zu 3,75 Ghz, spürbar wohl nicht.
 

4RN0

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
340
#6
Ich habe jetzt allerdings nicht mit Offset-Werten gearbeitet sondern immer die maximale Spannung vorgegeben. Was ich gerade noch überlege ist vllt mal per offset -0.1v zu probieren ohne an den Takten was zu ändern also reines under-volting. Aber ich glaube ich lasse es jetzt erstmal wie ihr meint bei 3.6GHz @ Vorgabe-Takt.

@MaW85: Ich habe nur Spannung und Takt vorgegeben ohne weiteres zu verändern. Habe mich bei den Werten an dem orientiert was andere hatten und bin bei der Spannung nie höher als 1.375v.

Er hat das mATX-Brett mit dem selben BIOS: https://www.youtube.com/watch?v=W04m2Eq2mgQ&t=373s
 
Zuletzt bearbeitet:

MaW85

Lt. Commander
Dabei seit
Juni 2015
Beiträge
1.404
#7
Naja ok, da gibt es ja noch einige ander einstellungen, wie z.B: LLC die man nutzen kann. Welches BIOS hast du den aufgespielt? Nein hoffentlich nicht BIOS 2.4?
 
Zuletzt bearbeitet:

4RN0

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
340
#8
Wie gesagt das neueste. Ich meine 4.6.

EDIT: Achso jetzt verstehe ich. Ich meinte ich habe mich an das gehalten was er auch gemacht hat, sprich nur Takt und Spannung manipuliert und XMP beim RAM gewählt und dann 2933MHz angewählt. Ich meinte NICHT dass ich auch sein inzwischen veraltetes BIOS habe :p
 
Zuletzt bearbeitet:
Dabei seit
Sep. 2006
Beiträge
1.223
#9
Das ist halt die Lotterie bei Ryzen. Einige lassen sich recht gut übertakten, einige sind eher zu undervolten geeignet. (die 4 GHz Wall bleibt davon sogut wie ausgeschlossen)
Mein 1700x ist auch eher zum undervolten geeignet. Zur Zeit läuft er mit knapp unter 1,29V. Für mehr wie 3,8 GHz langen selbst 1,4V nicht. (Allcore)
Wegen RAM. NB VCore auf 1,1V und RAM 1,35V Manuel einstellen. Dann könnte es klappen mit 3200Mhz.
Beim XMP werden als die Werte nicht richtig übernommen.
 
Zuletzt bearbeitet:

MUKK86

Cadet 4th Year
Dabei seit
Dez. 2016
Beiträge
81
#10
Muss den anderen nur beipflichten , absolut eine Lotterie ! Der Ryzen 5 1600 meiner Freundin läuft bei 1,35v stable auf 4ghz , aber ich hatte auch schon welche mit denen ich partout nicht über 3,7 gekommen bin :(
 
Zuletzt bearbeitet:
Dabei seit
Sep. 2013
Beiträge
3.782
#11
Tjoah, mein 1600er packt auch keine stabilen 3.8 GHz, nichtmal mit 1.4 Volt. Der 1700X im anderen Rechner braucht dafür 1.3...

Ich würde einfach mal schauen wie weit ich mit 1.35 V komme und wieviel weniger Spannung für die nächsten 2-4 Taktstufen drunter benötigt werden. Auf ~100 MHz kommt es nicht an, also erstmal auf die Spannung schauen und erst danach auf den Takt.
 

4RN0

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
340
#12
Ich habe noch ein wenig weiter getestet und es sieht danach aus, dass ich zwischen 3.7 und 3.75GHz eine "Spannungswand" habe. Tests haben ergeben, dass 3.7GHz mit einem Plus von nur 0.0375v (1.275v) stabil sind (8h AIDA64), während 3.75GHz 1.375v also ein Plus von 0.1375v benötigen für Stabilität!!!

So habe ich jetzt immerhin einen Wert mit dem ich SEHR zufrieden bin :) XFR speeds auf allen Kernen mit minimaler Taktanhebung und angenehmen 65 Grad im Stresstest :schluck:

Edit: Der Wert von 65 Grad ist doch sehr ordentlich für Stress Test oder? Kein Grund über nen Macho nachzudenken oder? Im Sommer wird der wohl auch mit Grafikkarte drunter nicht über 75 Grad gehen...

Edit: 3.6GHz sind stabil ohne jegliche Spannungsanhebung (1.2375v).
 
Zuletzt bearbeitet:

4RN0

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
340
#13
Entschuldigt bitte den Doppel-Post. Ich habe hier ja erwähnt, dass hohe Taktraten bei mir garnicht drin sind. Jetzt bin ich nochmal zurück zu 3.6GHz, die ich vorher bei Vorgabe-1.2375v stabil hatte. Was ich bisher immer gemacht hatte ist nur Takt und Spannung zu verändern. Manche stellen ja noch "core performance boost" aus. Bis jetzt weiß ich nicht, was das genau ist. Alle Ryzen CPUs (auch non-x) haben ja den Boost aller Kerne, den von zweien und dann nochmal XFR auf zweien wobei ich inzwischen auch gelesen habe, dass XFR auf bis zu vier Kernen boosten kann. Oben ist ein Video gelinkt wo jemand auf dem selben Board (mATX-Version) übertaktet ohne CPB zu erwähnen. Man muss auch sagen dass es im ASRock BIOS echt versteckt ist. Ich dachte also, wird schon passen. Warum ich jetzt schreibe ist dass ich beim Prime95 Blend total überrascht war bei der 3.6GHz @ 1.2375v Einstellung zu sehen, dass als Taktmaximum auf allen Kernen heftige 3974MHz standen. Bisher stand da immer maximal 3685MHz wobei ich dachte, dass die 85MHz am besagten CPB lägen. Jetzt frage ich mich halt woher dieser heftige Boost kommt und zudem auf allen 6 Kernen. Da hatte ich ja wohl auch Glück, dass das lief mit der geringen Spannung. Frage ist also A woran lag der heftige Boost und B muss ich jetzt alle meine OCs die vorher nicht ganz stabil waren neu bewerten?
 
Zuletzt bearbeitet:
Status
Es sind keine weiteren Antworten möglich.
Top