Raid 0 Stripe beschädigt

Ederpeter

Cadet 1st Year
Dabei seit
März 2011
Beiträge
9
Hallo an alle,
*
folgendes Problem aus eigener Doofheit. Wäre toll, wenn sich jemand aufopfern würde und vielleicht einen kleinen Hoffnungsschimmer aus dem Ärmel zaubern könnte.
*
Zum System:
*
Windows 7
*
Asus A8V-Deluxe (SATA 150)
Athlon 64 3000plus
OCZ 1 GB Ram
2x 80 GB Maxtor SATA-Festplatte im Raid0-Verband an VIA VT8237-Controller
(daneben Promise 20378-Controller) - ursprünglich partitioniert: 100gb plus 60 gb
Bios: American Megatrends
*
*
Wollte zusätzlich zum Raid0 lediglich eine neue Samsung Spinpoint 1 TB SATA300-Platte an den SATA-Promise-Controller anschließen. Neue Platte wurde nach Aktivieren des Promise-Controllers im Bios und der Treiberinstallation im Win7 auch erkannt und alles schien zu laufen.
*
Daten sind größtenteils extern gesichert, bis auf einige wenige auf dem Raid0-System, für die aus Doofheit und Platzmangel keine extra Sicherung angelegt wurde
(tja, Risiko). Leider sind da nach Überlegen einige dabei, die ich doch gerne gerettet hätte.
*
Im Win7-Betrieb schließlich noch mal HD-TACH über alle Platten laufen lassen um zu vergleichen.
Dann Neustart und ins Bios rein. Dort noch eine kleine Veränderung am CPU-Takt und FSB vorgenommen.
Dann wieder Neustart.
Dann der klassische Fehler --> Raid0: Broken Array.
*
Leider sind die partitionierten Bereiche (100 plus 60gb) im Raid-Bios auch nicht mehr zu sehen, eben nur 80 plus 80 gb.
*
Verkabelung überprüft. Beide Platten scheinen keinen Mechanik-Defekt zu haben. Raid-Bios bietet keinen Rebuild an. Sehr doof.
*
Gibt es noch Hoffnung?
*
Sehr gut waren Fionas Einträge in anderen Beiträgen zu Testdisk und Array-Neuerstellung. Nur wie vorgehen bei ehemaliger Partition?
*
Wäre sehr dankbar!!!!!!!!
*
 

ignorance

Ensign
Dabei seit
Aug. 2010
Beiträge
135
Klingt erstmal gar nicht gut.
Hast du nochmal mit abgezogener Samsung-Platte versucht zu booten?
Ansonsten kannst du versuchen, das RaidArray nochmals mit den gleichen Settings zu konfigurieren (gleiche Blockgröße), und anschließend nachsehen ob die Daten wieder lesbar sind.
Das hatte bei mir mit einem Pentium IV Board, vor vielen Jahren mal funktioniert.
Wenn es schief geht ist das Array aber wohl endgültig futsch. Mit dem Testdisk-Tool hab ich allerdings zumindest im Raid noch keine Erfahrungen. Obwohl mir das Tool bei einer einzelnen Platte schon oft geholfen hatte.
 

Ederpeter

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
9
Ja wurde getestet. Also mit abgezogener Samsung. Das mit Testdisk wurde noch nich so gemacht weil erstmal ein paar Meinungen eingeholt werden sollten um weitere Risiken zu vermeiden.

Vielen Dank schonmal für die Antwort.
 
Top