Samsung Galaxy Nexus OTA 4.2.2 Akku Problem

dizZzl

Cadet 2nd Year
Registriert
Sep. 2009
Beiträge
23
hey leute,
seitdem ich vor wenigen tagen mein update auf 4.2.2 ota bekommen habe, ist der akkuverbrauch im ruhezustand extrem angestiegen..
nach einen normalen tag von früh um 8 bis abends um 10 bei regelmäßiger nutzung noch ca. 20 % hatte, ist der akku nun schon nach 10 h mit geringerer nutzung tod...
hat jmd vllt ähnliche probleme und eine lösung?!
kurzes googlen hat mir auch nur gezeigt, das einige wenige betroffen sind, aber noch niemand rat weiß..

grüße
 
Ich würd einen Werksreset machen. Hat mir bei meinem Galaxy S3 auch schon mal geholfen.
 
Hi,

denke auch da hat sich was "verknotet". Was sagt der Akkuverbrauch wer der "Schlingel" ist der sich da so viel genehmigt? Evtl auch mal CPU Spy laden und schauen, ob das Telefon noch korrekt in den Deep Sleep geht.

VG,
Mad
 
Schau doch erstmal in den Akku-Einstellungen nach was da so viel Strom zieht.
Falls es ein bestimmtes Programm ist -> Handy/Programm neu starten. Wenn das nicht hilft, App neu installieren und wenn selbst das nicht hilft, dann erst Werksreset.
 
Moin,

habe auch das Nexus mit 4.2.2,
aber ein deratiges Problem ist bei mir noch nicht aufgetreten.

Hast du ein Taskkiller drauf?
Vieleicht hat sich ein Programm nicht richtig beendet und läuft im Hintergund einfach weiter.
Hatte da vor einiger Zeit mal eine Facebook Version,
die sich nicht richtig beendet hat...
 
danke für die schnellen antworten..
werde das heute nochmal beobachten und notfalls mal nen werksreset machen, das klingt für mich nämlich mit dem deep sleep grad am schlüssigsten...
denn als verantwortlichen zeigt mir android mit knapp 50% das display an und direkt danach mit fast 20% android os ...
 
Hi,

definiere mal "geringe Nutzung" bei dir - wie lange war das Display "on"?

VG,
Mad
 
Also ich selbst habe mit 4.2.2 keine Probleme. Mein Akku hält im Standby (sehr geringe Nutzung) ca. 3-4 Tage.

Anfang Januar hatte ich ein solches Problem. Bei mir war es ein defektes WLAN Modul im Handy.
Das hat den Akku auch innerhalb von ca. 10 Stunden leer gesaugt. Sogar im deaktivierten Zustand.

Würde es auch erst mal mit nem Reset versuchen. Vorher natürlich noch genau gucken, ob es nicht doch an einer APP liegt.
 
Habe das gleiche Problem.

Seit dem Update, leert sich der Akku im Ruhezustand rasant.
Hier ist definitiv ein Bug.

Frage: bei einem Werksreset gehen doch meine Apps verloren, oder? Das ist ja keine ernste Alternative, oder?
 
Hi,

wieso nicht? Apps die über Google Play geladen wurden werden automatisch wieder installiert. Die Daten sollte man vorher sichern, das ist richtig. Aber bevor ich das Handy nicht mehr nutzen kann...

Schaut bitte mal nach, was genau den Akku leer zieht und ob im CPU Spy der Deep Sleep angezeigt wird. Better Battery Stats ist auch hilfreich um Wakelocks ausfindig zu machen. Bitte auch das nachsehen und ggf hier posten. Und wichtig: Wie lange war der Bildschirm an?

VG,
Mad
 
komisch, aber das problem scheint sich von selbst gelöst zu haben...
als ich heute morgen nämlich erschrocken bin, dass es über nacht allein fast 50% verbraucht hat, hatte es sich nach kurzer nutzungsdauer dann ausgeschaltet, da der akku komplett leer war...
also angesteckt und kurz liegen lassen, nach einer halben stunde habe ich versucht das handy anzuschalten, es hat aber nicht reagiert.. akku raus und wieder rein.. dann kam zumindest schonmal, nach dem kurzen vibrieren beim start, der google screen... nur bis zum nexus symbol ist es nicht gekommen, es hat sich immer wieder neugestartet, kurz vibriert und den google schriftzug gezeigt... erneut den akku raus und rein und dann lies es sich normal starten...
ich hatte ja den post hier gemacht und währendessen den akku mal komplett auf 100% laden lassen.. seitdem ich es nun wieder nutze hat es in einer stunde nur 5% verbraucht, was mir wieder normal vorkommt...

also vllt wirklich mal akku komplett entleeren, handy aus und akku raus und dann einmal komplett laden.. zumindest hab ich bei mir das gefühl, dass es geholfen hat. mal sehen wie es heute abend aussieht.
 
Mein Kollege hat ein ähnliches Problem wenn er mit seinem bei mir einen Tag im WLAN ist, sobald er Strom anschließt springt Akku plötzlich mehrere Prozent direkt nach oben. Ich habe das Problem komischerweise nicht, die Apps zur Kontrolle ob eine App durchdreht würde ich mir trotzdem mal ziehen, ggf. wenn ohne Ergebnis einfach mal Factory Image flashen...

Edit: Das Problem was ich hier beschrieb, hat auch gar nichts mit 4.2.2 zutun, das hatte er schon viel eher. Mein Fehler. :rolleyes:
 
Zuletzt bearbeitet:
Kann seit ich 4.2.2 auf meinem Galaxy Nexus habe nichts negatives berichten. Binn grade auf der Arbeit und hier im Wlan auch drin. Am Verbrauch hat sich nichts geändert.
 
Zurück
Oben