Samsung HT-F 5550 5.1 Anlage unter Win7 64-bit kein Surround

holofox

Newbie
Dabei seit
Feb. 2014
Beiträge
2
Hallo Leute,

ich habe wie viele andere 5.1 User das Problem, dass meine Anlage unter Windows 7 kein 5.1 Surround abspielt.
Bei Musik ist mir bewusst dass nur Stereo geht, jedoch bei Spielen wie Battlefield 3 wo sicher 5.1 geht wird bei mir nur 2.1 abgespielt. Es spielen alle Boxen ab, was vermutlich daran liegt, dass mein PC einfach die linken und rechten Front und Rear Lautsprecher "zusammensetzt". Ich habe auch schon Filme, bei denen man 5.1 aktivieren kann über den Rechner abgespielt... selbes Problem.

Kurz zu meinem System:

-Graka: Radeon 6970 DCUII (die mit den 2 großen Lüftern)
-CPU: i7 2600
-Mainboard: RoG Maximus IV Extreme
-Anlage: Samsung HT-F5550 (http://www.samsung.com/de/consumer/tv-audio-video/home-entertainment/blu-ray-home-entertainment-systems/HT-F5550/EN)

Ich habe KEINE zusätzliche Soundkarte!!!

Es läuft alles über den Realtek Onboard Sound!

Die Anlage hängt nicht an 6 verschiedenen Buchsen sondern an einer S/PDIF optical digital Buchse! (Die Möglichkeit mit den 6 Steckern geht bei der Anlage auch garnicht!)

Ich habe jetzt wochenlang im Internet gesucht und Wikipedia Einträge über sämtliche Facetten der Audiosignalübertragung durchwälzt, Foren durchstöbert und und und. Zu einem Ergebnis bin ich nicht gekommen :(


Mir wird in den Eigenschaften von dem Output auch nur 2-Kanal Stereo Sound zur Auswahl gestellt....

Nun habe ich folgende 2 Fragen:

Kann man das ohne tonnenweise Zusatzsoftware mit S/PDIF bei Win7 zum laufen bringen?
Muss ich mir vllt. doch eine zusätzliche Soundkarte kaufen? (für mich käme da die Soundblaster Z in Frage)


Ich poste euch noch Screenshots von allen Einstellungen die ich bis jetzt gemacht habe...


Danke für eure Hilfe

holofox

PS: Bei den Wiedergabegeräten kann ich nur die letzte Option aktivieren... wenn ich Lautsprecher aktiviere wird gar kein Sound mehr über die ANlage abgespielt...
 

Anhänge

UdLacio

Lieutenant
Dabei seit
März 2011
Beiträge
723
Versuch mal das

Du hast eine Realtek Soundkarte - für gewöhnlich bringt diese mit dem Treiber ein eigenes Einstellungsmenü mit. Schau mal, du kannst doch unten in der Task-Leiste mit der rechten Maustaste auf das Sound-Symbol klicken. Dort kannst du dann auf Geräte klicken - jetzt müsste im nächsten Bildschirm dein Soundgeber zu sehen sein. Dort gibt es auch noch weitere Einstellungsmöglichkeiten - hab die leider nicht im Kopf wie das genau aussieht, aber unter anderem lässt sich dort auch einstellen, ob du dein Tonsignal in Mehrkanal-Format ausgeben möchtest.
Ansonsten wäre noch die Möglichkeit, den PC per HDMI Kabel von der Grafikkarte an die Anlage anzuschließen. Dann könntest Du auch das Bild weitergeben :)
 

Prollpower

Captain
Dabei seit
Juli 2008
Beiträge
3.613
Spdif kann als Pcm (rohdatenformat) auch nur Stereo übertragen... mehrkanal 5.1 liegt dann nur im komprimierten DTS oder DolbyDigital Format an.
Entweder Du kannst bei Deiner Soundkarte in diesem Realtekmanager oder so DDLive oder ähnliches aktivieren oder es gibt kein 5.1.

Du kannst bestenfalls Deine Anlage an die Grafikkarte anschließen. Diese beherrscht über hdmi auch 7.1 im pcm Format. über die onboard realtek seh ich eher schwarz
 

holofox

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2014
Beiträge
2
Versuch mal das



Ansonsten wäre noch die Möglichkeit, den PC per HDMI Kabel von der Grafikkarte an die Anlage anzuschließen. Dann könntest Du auch das Bild weitergeben :)
Das geht bei mir leider nicht... wenn ich meine Kopfhörer in der Buchse stecken habt weiß ich was du meinst aber da ich S/PDIF verwende (oder aus nem anderen Grund) kann ich nur Eigenschaften einblenden aber nicht konfigurieren :(

Wenn ich meinen Sound bei Windows testen lasse hör ich alle Boxen nacheinander nen Sound abspielen. (Ich pack noch ein Bild davon rein was ich meine)

Spdif kann als Pcm (rohdatenformat) auch nur Stereo übertragen... mehrkanal 5.1 liegt dann nur im komprimierten DTS oder DolbyDigital Format an.
Entweder Du kannst bei Deiner Soundkarte in diesem Realtekmanager oder so DDLive oder ähnliches aktivieren oder es gibt kein 5.1.

Du kannst bestenfalls Deine Anlage an die Grafikkarte anschließen. Diese beherrscht über hdmi auch 7.1 im pcm Format. über die onboard realtek seh ich eher schwarz
Dann werde ich wohl an der Soundkarte nicht vorbeikommen... und sollte es dann immer noch nicht gehen wars auf jeden Fall ne gute Investition denk ich mal ^^

Wenn ich meinen Sound bei Windows testen lasse hör ich alle Boxen nacheinander nen Sound abspielen. (Ich pack noch ein Bild davon rein was ich meine)
 

Anhänge

Prollpower

Captain
Dabei seit
Juli 2008
Beiträge
3.613
Keine Ahnung wo das Problem mit hdmi sein soll...
Die Kopfhörer kann man ja wohl an den Verstärker anschließen...
 
Top