Samsung r70 T7500 Xtrem hohe Temps = ok?

Dabei seit
Apr. 2011
Beiträge
3
Hey Leute,

hab meinen samsung r70 t7500 jetzt schon ein paar jahre. mir ist das beim gamen nicht so aufgefallen, bin im mom viel am simmulieren und jedes mal wenn die grafikkarte arbeitet wirds richtig heiß am lüfter.

mal bissl was angemacht, folgende temps kommen:
- Motherboard 81°C
- CPU 81°C
- ..
- GPU Diode 103°C
- HDD 41°C



Meine Frage ist, ob jetzt gerade die GPU nicht doch zu heiß ist oder das bei diesem Exemplar normal ist? und was ich dagegen tun kann?

hab bzgl. der 8600M GS eher schlechte dinge gehört. aber auch keine wirkliche lösung gefunden.

danke schonmal!
-dd
 

DerKleine49

Banned
Dabei seit
Jan. 2008
Beiträge
3.358
@
Allso du brauchst sicher keine Zusatzheizung. Alle deine Temparaturen sind zu hoch.
 

fattdon

Cadet 3rd Year
Dabei seit
Dez. 2010
Beiträge
61
Ja, die Temperaturen sind eindeutig zu hoch!
E in Freund hat auch ein Notebook mit einem 8600er Chip von Nvidia...das selbe Problem mit viel zu hohen Temperaturen und selbst nach der Reparatur das gleich Problem...
Hab ich mich deshalb auch schon mal erkundigt und es soll ein Problem mit der 8600er Mobile Reihe allgemein sein.
 

Uwe F.

Captain
Dabei seit
Feb. 2009
Beiträge
4.048
Nach ein paar Jahren Betrieb, kann je nach Anwender schon mal der Kühler mehr o. weniger verdreckt sein.
Raucher?
Kühler und Lüfter ausbauen und reinigen.
Anschließend neue WLP.
Evtl. mal RMClock installieren und die Spannungen der CPU absenken.

Gruß Uwe
 

drunken-dragon

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
3
danke leute, das hab ich mir schon gedacht. so ein mist.

lüfter hab ich schon gereinigt.
gibt es einen richtwert für die spannung? momentan liegt sie zwischen 0.963V - 1.363V. kenn mich da leider null aus.
 

Uwe F.

Captain
Dabei seit
Feb. 2009
Beiträge
4.048
Zitat von drunken-dragon:
danke leute, das hab ich mir schon gedacht. so ein mist.

lüfter hab ich schon gereinigt.
gibt es einen richtwert für die spannung? momentan liegt sie zwischen 0.963V - 1.363V. kenn mich da leider null aus.

Auch den Kühler gereinigt, also die Lamellen?
Ist ganz einfach. Heiss Wasser, und Haushaltsreiniger. Dann gut trocken (Fön).
Achtung! Kühler wird dabei mehr als nur warm.
Das macht mehr aus als den Lüfter zu säubern.

Die Spannungen sind schon extrem, das sind die max. zulässigen.
Also der T7500 kommt mit deutlich weniger klar.

Als Anfang:
0,9 - 1,15V

Ziel in etwa:
0,8 - 1,03x

Es kann sein, das der T7500 die Spannungen nach unten begrenzt.
Intel will ja auch die Low Voltage CPUs teuer verkaufen.

Wenn die Spannung zu gering ist, friert das System ein.
Dann neu starten, Spannung eine Stufe höher.

Gruß Uwe
 

drunken-dragon

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
3
Hey Leute,

hab alle Tips befolgt und es läuft alles wieder super. Temp der Grafikkrate ist jetzt im Schnitt einfach mal 30°C kühler und somit haben sich auch die anderen Temps wieder eingependelt.

Besten Dank nochmal!
-dd
 
Top