Satelittenkabel schneiden + HD-receiver?

goblingift

Lieutenant
Dabei seit
Juli 2006
Beiträge
754
Hallo,

ich habe ein HD-Sat Receiver von Setone (Modell: TX9000 HD).
Nun habe ich ein 20meter Satelittenkabel bei Amazon gekauft, an welchem man das Ende selbst schneiden muss...
Das Problem ist, dass ich das Kabel nun geschnitten habe, wie in folgendem Thread: Klick mich !
Nun bekomme ich aber kein Bild, wenn ich den Receiver über HDMI anschließe. Mit einem SCART-Kabel zum Fernseher, bekomme ich BILD- wenn auch in schlechter Qualität...

Dann habe ich ein ziemlich kurzes, fertig geschnittenes Satelittenkabel genommen (Vom alten TV), den neuen Sat-Receiver angeschlosse, über HDMI zum TV - und siehe da, es kam exzellentes Bild. ---> Problem muss am Kabel liegen.
Brauche ich da ein Extra-teures Sat Kabel oder habe ich es falsch geschnitten?

Ich habe die äußerste Schicht der Isolierung abgemacht- dann die feinen Drähte nach hinten weggeklappt. Hinter den Drähten war dann eine Art Aluminium-Folie, welche ich rausgerissen habe. Dann die 2. Isolierung abgeschnitten und den feinen Draht in der Mitte freigelegt. Dann darauf geachtet, dass dieser nicht mit den Außenleitern kontakt hat.


Jemand Ideen?
 
klingt so als hätte das kabel keine kontakt bzw zu wenig zum stecker oder du hast nen kabelbruch...
 
die empfangsstärke und signalqualität kannst im receiver in einer seiner menüs einsehen. somit kannst dann eine aussage über den kabel machen.
 
Hallo,

ich denke nicht das es am Kabel liegt, wenn Du den Stecker wie beschrieben montiert hast. Hast Du es mal mit einem anderen Kabel probiert?
 
Genau....entweder gleich ein Kurzen fabriziert oder wirklich nur sehr schlecht zusammen gefrimmelt!

Würd einfach nochmal von vorne beginnen! :)
 
Selbst mit billigem Baumarktkabel ist ne Strecke von 20m nicht so schlimm. Es ist alles andere als pralle, aber naja..

guck wie gesagt mal im Menü nach der Empfangsstärke, und achte darauf das der F-Stecker richtig sitzt.
 
@gh0: Merci für die hilfreiche Anleitung- anscheinend soll man die Alu-Folie doch dranlassen^^ Ich probiere es dann heut Abend nochmal.
 
nein, der Außenleiter ist das Drahtgeflecht,
denn eine Alufolie hat man nur bei 2 Fach geschirmten Kabeln.

Die Folie hab ich bisher auch immer abgerissen und werde das auch in zukunft so handhaben ;)
 
Habe es gestern nochmal neu geschnitten- Alufolie drangelassen.
Dann wieder über HDMI verbunden- aber kein BILD ô.O bzw Kein Signal erscheint am TV... Es kommt nur der Boot-Screen des Receivers, danach ein schwarzes Bild..Wenn ich MENU drücke oder so, erscheint auch nix am TV- es scheint, als wenn der Receiver nach dem Booten kein Bild mehr übers HDMI sendet...

Dann über Scart angeschlossen- und siehe da, einwandfreies Bild...Sogar Signalstärke 90% bei vielen Programmen -.-

Was ist da los? Ich sende das Schrott-Teil wohl einfach zurück und hole mir ein Technisat HD receiver oder so...
 
Ist der Thread closed?^^
 
DU hast dir die Antwort doch schon selbst gegeben...zurückschicken und neu kaufen. Scheint ja wohl ein fEhler am Receiver zu sein. Kannst du das HDMI-KAbel gegentesten?
 
War das der gleiche Fernsehera als der Receiver per HDMI-Kabel funktioniert hat? Eigentlich sollte hier das Satellitenkabel recht wenig ausmachen - wenn du nicht einmal das Menü siehst so passt wohl was mit der HDMI-Verbindung bzw. den HDMI-Einstellungen nicht. Es kann auch sein, dass das Kabel minderwertig ist und dadurch nur an wenigen TV-Geräten funktioniert.
 
Hi,
kram Dich mal durch die Menüs am Receiver
dort solltest Du ggf was finden um das Signal
dauerhaft auf HDMI zu stellen. Wenn es so einen
Punkt nicht gibt dann wird es wohl am Receiver liegen.
Aber vorm zurückschicken mal gegen ein anderes HDMI
Kabel gegentesten.
 
Zurück
Top