Sennheiser PC320 G4AME + Handy = rauschen bei Teamspeak

G

ghagleit

Gast
Hallo Community,

ich hab ein Problem mit meinem Sennheiser PC320 G4ME Headset, und zwar wenn mein Handy etwas empfängt oder Netzanfragen stellt hören meine Kollegen im Teamspeak ein extrem lautes rauschen von mir.
Ich schließe daraus , dass mein Mikro hier Störgeräusche übertragt was.

Gibts da eine Lösung dafür?
Sennheiser Support meinte ich soll mein Handy woanders hinlegen... also eher eine schwache Antwort wie ich finde.

Danke
 
G

ghagleit

Gast
Ja ich habs per Klinke am Frontpanel angeschlossen.
Naja aber wieso hatte ich das bei meinem Steelseries 5hv2 dann nicht?
 

Stoane

Lieutenant
Dabei seit
Mai 2007
Beiträge
873
Wickel mal testweise das ganze Kabel in Alufolie ein ;)
 
G

ghagleit

Gast
Werde ich ausprobieren mir der Alufolie :)
Ergänzung ()

Hmm soll ich die Folie übers Kabel oder über den Mikroarm?
Weil sobald ich das Mikro hochklappe == ausschalte hab ich das Problem nicht mehr.

Ich bin immer noch der Meinung Sennheiser hat hier absolut schlechte Arbeit geliefert.Bei einem 70€ Headset darf sowas einfach nicht passieren!
 

Stoane

Lieutenant
Dabei seit
Mai 2007
Beiträge
873
Wenns geht beides, aber nur das Kabel sollte eigtl helfen.

Vermutlich reicht die induzierte Spannung nicht um selbst ein Rauschen zu verursachen (wenn kein Tonsignal anliegt), aber um das Mikrosignal zu verrauschen sehr wohl.
 
S

se7Ro

Gast
Systemsteuerung -> Audio -> Aufnahme -> Microphone (welches aktiv ist) -> Eigenschaften -> Pegel -> Microhphone Boost runterstellen
 
G

ghagleit

Gast
Danke für eure Tips, hab jetzt den Mikrobügel + 80cm vom Kabel mit Folie eingewickelt und bis jetzt hat sich keiner mehr beschwert im Teamspeak :D
 
Top