Sisoft Sandra - Anwendung startet nicht

asdwe

Cadet 1st Year
Dabei seit
Aug. 2005
Beiträge
11
Hallo,

habe da ein sehr merkwürdiges Problem mit Sisoft Sandra Lite XIb.
Nachdem ich versuche das Programm zu starten passiert... NICHTS.
An der Firewall sollte es nicht liegen, dort habe ich die Anwendung freigegeben, außerdem kommt keine Warnmeldung. Der Dienst "SiSoftware Sandra Agent Service" lässt sich starten. Der "SiSoftware Database Agent Service" startet und stoppt gleich wieder mit dem Leerlauf-Hinweis.
Die Ereignisanzeige gibt mir folgenden Fehler wieder: "Generate Activation Context ist für C:\Programme\SiSoftware\Sisoftware Sandra Lite Xlb\MFC80U.dll fehlgeschlagen. Referenzmeldung: Der Vorgang wurde erfolgreich beendet."
Außerdem: "Syntaxfehler in der Manifest- oder Richtliniendatei C:\Programme\SiSoftware\Sisoftware Sandra Lite Xlb\Microsoft.VC80.MFCLOC.Manifest in Zeile 5."
und 3. Fehler: "Die Komponentenidentität im Manifest stimmt nicht mit der angeforderten Identität überein."

Leider komme ich hier nicht mehr weiter. Das System wurde komplett neu aufgesetzt (Windows XP Prof. mit SP 2, alle Updates von der Winboard-Update DVD). Alle anderen Anwendungen funktionieren problemlos. Viren, Würmer und ähnliches Getier sind auszuschließen, da ich mit dem Rechner noch nicht einmal am Netz war.

Falls jemand eine Idee oder gar die Lösung des Problems hat wäre ich sehr dankbar für ein Post.
 

Sir_Sascha

Admiral
Dabei seit
Mai 2002
Beiträge
9.239
sind denn auch alle Treiber installiert? Also hier zumindest den Chip-Set-Treiber und die Graka und dann evtl. noch der CPU-Treiber.

Achso wenn du deine Systemkomponenten dazu geschrieben hättest, hättest du vielleicht schon etwas früher eine Antwort bekommen. So ist es ein Raten ins Blaue hinein.
 
Top