SLI mit einer ASUS ENGTX260/HTDP und einer ASUS ENGTX260/2DI

holger1976

Newbie
Dabei seit
Mai 2010
Beiträge
6
Hallo zusammen

mich würde mal interessieren, ob sich diese 2 Grafikkarten problemlos im SLI betreiben lassen können.
Es handelt sich um die ASUS ENGTX260/HTDP und um die ASUS ENGTX260/2DI

Beide Karten besitzen den GT200 (D10U-20) Chip und sind in 65nm produziert.
Der einzige Unterschied ist, dass die 2DI ein bisschen mehr Textureneinheiten hat (7) und statt 192 cores, 216 hat.

Mir ist auch klar, dass sich die "schnellere" Karte an die "schwächere" angleichen würde.
Aber was meint ihr? Funktioniert das SLI problemlos wenn ich die ältere Karte in den ersten Slot stecke? Mal ganz davon abgesehen, dass es auch andere Karten gibt, die als singel-GPU version noch bessere Ergebnisse erziehlen.

mfg Holger
 

stummerwinter

Admiral
Dabei seit
Feb. 2004
Beiträge
8.117
Vermutlich nicht, bin mir aber nicht sicher, was der Treiber im Details alles ausließt, um SLI zu verhindern...

Hier was auf PCGX...
 

holger1976

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
6
hm ja das hab ich mir auch schon überlegt...
aber eigentlich ist das der selbe Chip...
das Problem ist halt, dass sich eine alte Version, mit der es billiger geht schwieriger zu beshaffen ist als die neue. Ich hoffe, dass es hier im Forum welche gibt, die eventuell diese Kombination schon mal probiert haben oder irgendwo mal was zu diesem Thema gelesen haben, weil ich selbst hab noch keine Quelle gefunden, die aussagekräftig ist.
 

y33H@

Fleet Admiral
Dabei seit
Apr. 2006
Beiträge
25.560
Meines Wissens funktioniert das, zumindest die 65 nm 192er und die 65 nm 216er laufen problemlos zusammen.
 

holger1976

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
6
ok
und mit einer 55nm? Was meint ihr?
Ich denke das könnte Probleme geben, da ja die Spannungen sich unterscheiden und es ein GT200->B<- Chip ist und kein GT200!
 

y33H@

Fleet Admiral
Dabei seit
Apr. 2006
Beiträge
25.560
Hast du die Karten beide da? Dann probiere es einfach.
 

holger1976

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
6
ne das ist ja eben das Problem. xD
Im Moment ziehe ich es nur in Erwägung und versuche zu sehen was funktioniert und was nicht, damit das dann gleich auf Anhieb läuft.
 

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.596
Ich würde es nicht machen. Nachrüst-SLI mit "älteren" Modellen ist immer nur eine Notlösung. Man bindet sich die Nachteile von SLI (Inputlag, höhere Wärmeentwicklung, MR, schlechte/nicht funktionierende SLI-Profile, die zu spät kommen) ans Bein, ohne wirklich hohe Performance im Vergleich zu den aktuellen Single-GPU-Karten zu erreichen.

Funktionieren sollte es aber trotzdem.
 
Top