Spiel friert seit Win10 ab und zu ein

Mishi

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
279
Hallo,
habe seit 2 Tagen Win10. Ist auch alles soweit ganz gut, aber ab und zu (vllt alle 2-3 Stunden) friert bei mir Heroes of the Storm ein. Ton wiederholt sich, Bild bleibt stehen, reagiert erstmal auf nichts. Nach etwa 10-15 Sekunden scheint er sich dann wieder von alleine zu berappeln, was dann natürlich meistens trotzdem dazu führt dass ich tot bin :p
Mit Win7 ist sowas absolut nie passiert. Spiele außer HotS im Moment nichts, kann also nicht sagen ob das bei anderen Spielen auch passiert. Bei normalen Anwendungen wie Word oder beim Surfen ist das aber noch nicht vorgekommen.

Ich bekomme keine Fehlermeldung o.ä., mir ist auch klar, dass eine Fehleranalyse auf Grundlage dieser mageren Infos schwierig sein könnte. Aber vielleicht hat jemand ne Idee oder kann mir sagen auf was ich schauen soll, um dem Fehler auf die Spur zu kommen? Könnte es an irgendwelchen Treibern liegen (die Win10 sich ja eigentlich selbst holt bzw. weiterbenutzt, dachte ich)?
 

Visceroid

Commodore
Dabei seit
Mai 2010
Beiträge
5.057
Da du die Treiber scheinbar noch nicht upgedated hast - mach das mal ;)
Ja Win10 holt sich selbst die Treiber, aktuell bzw. funktioniell sind die aber teilweise nicht.
Speziell Grafiktreiber, Chipsatztreiber und Soundtreiber würde ich mal die aktuellsten von der jeweiligen Herstellerhomepage laden und dann nochmals testen.

Wie wurde Win10 installiert? Upgrade oder frisch?
 
Top