Spinnt mein Mainboard? Prozessor unter Eist besser

KingOfKingz

Ensign
Registriert
Mai 2008
Beiträge
166
Hey, ich habe grade mal aus Lust und Laune 1m von Pi durchlaufen lassen. Einmal mit Eist ,,disabled'' und einmal ,,enabled''.
Als ich Eist auf ,,enabled'' stellte, hat der Prozi !5Sekunden! weniger gebraucht.

Durchlauf mit Eist Disabled: 20,1s
Durchlauf mit Eist Enabled: 15,9s

Prozessor ist ein QX9650, Mainboard ist ein MSI P7N DIamond, Arbeitsspeicher ist von OCZ; Modell Reaper X 8000 , Grafikkarten sind von MSI ; 8800gts(g92)


Kann mir einer sagen was da los ist ? oO
 
Also warum er schneller ist bei aktiviertem EIST kann ich dir leider auch nicht sagen.
Was ich jedoch sagen kann, bei dir scheint generell irgendwas nicht zu stimmen. Ich habe heute früh erst einen 1M Test auf meinem E8400 @ 4,0 GHZ laufen lassen. 12,XX Sek.
Und ich nehme doch mal stark an, das dein Quad dort sicher schneller sein sollte.

Wenn ich falsch liege, bitte berichtigen.

Greetz
 
Ich denke, dass Pi nur einen Kern zum berechnen benutzt. Somit lässt sich erklären, warum der E8400 den QX9650 nass macht. Zumal der E8400 auf 4,0 GHZ läuft.
Zu Eist kenne ich mich leider nicht aus. Ist doch aber eine Stromsparfunktion der CPU und dann sollten die Werte doch anders herum sein. Heißt Eist Enabled sollte etwas länger dauern. Oder irre ich mich da?
Gruß Michael
 
Zu deriner frage kann ich dir zwar nicht helfen. Aber es scheint mit EIST die Realistischere Zeit für dein System zu sein da ich mit meinem Q6600 @ 2,4 GHz auch 20,..... sekunden im 1 M Test schaffe.

@Ultrawoach

bei Prime rechnet nur 1 Kern deshalb is dein ergniss besser als das von KingOfKingz da du ja mit 4 GHz rechnest und der QX9650 nur mit 3 Ghz.

mfg

Rish1988
 
Wenn EIST aktiviert ist, sollte es gar nicht langsamer gehen. Warum auch? EIST ist die Stromsparfunktion, die die CPU runtertaktet, wenn KEINE belastung vorliegt. Sollte eigentlich egal sein für deinen Test, ob EIST enabled oder disabled ist. Warum es letztendich doch der Fall ist, kann ich dir nicht sagen, aber normal ist das nicht.
Hast du bei deinem QX9650 an der Taktschraube gedreht?
 
Hi Leutz!

Ist EIST nicht genau wie C1E ein Stromsparmodus, der "nur" im Idle Betrieb runtertaktet und bei dem dann durch dieses runtertakten Energie gespart wird?? Ich könnte mir vorstellen das es dann egal sein könnte ob es Enabled oder Disabled ist... weil wenn Prime durchläuft, dann wird der Prozessor ja voll benutzt(alle Kerne)...also müsste ja egal ob EIST enabled oder disabled ist die Werte gleich sein.

mfg chrisbuss
 
Ja das ist mir ein bisschen unheimlich.
Die cpu ist nonoced.
Wenn eist enabled ist, brauch es ja ein paar millisekunden um bei Belastung den Takt wieder hochzuschrauben.
Rm clock zeigt mir bei den Takten bei Eist enabled Core0: 3ghz & Core1:3ghz & Core 2: 3ghz & Core3: 3ghz an.
Bei Eist disabled hingegen: Core0:3ghz & Core1:3ghz & Core 2: 2ghz & Core3: 2ghz an.
 
das ist echt unheimlich normalerweise müsste er entweder einzelne Kerne ausschalten oder gleich alle auf 2 Ghz setzen... hab sowas noch nie erlebt vielleicht kann dir jemand anderes helfen!
 
Soll ich mein Bios updaten?
Gibt mittlerweile 2 neuere Versionen.
Allerdings ist das vorhandene Bios ca. 3Monate älter als der Release meiner Cpu.
 
Du könntest dein BIOS mit der neuesten Version flashen! Versuche das mal und dnan poste bitte dein Ergebnis wenn möglich mit nem Screenshot.

mfg chrisbuss
 
KingOfKingz: Wo hast du denn EIST ein-/bzw. ausgeschaltet? Nur im BIOS? Dann ist es je nach Betriebssystemeinstellung bei laufendem Betriebssystem trotzdem aktiv.

chrisbuss schrieb:
Ist EIST nicht genau wie C1E ein Stromsparmodus, der "nur" im Idle Betrieb runtertaktet
Nicht ganz. C1E wirkt tatsächlich nur im idle mode. EIST wirkt auch zwischendurch, wenn die CPU bischen was zu tun, aber eben nicht viel, also wenn sie beispielsweise 90% idle und 10% Arbeit hat.
 
Hey, eist habe ich nur im bios deaktiviert.
Was muss ich noch im Windows betrieb machen um es zu deaktivieren?
Bei der Stromsparmodi in der Systemsteuerung habe ich alles auf volle Leistung.
C1e finde ich in meinem Bios nicht !

Was muss ich bei einem Bios update alles beachten?
Ich will nicht das ich mir damit das Mainboard durchhaue :(
 
Hi,

ich hab es selbst gerade eben mit meinem Abit gemacht^^ also zu 1. benötigst du das neueste BIOS für dein Mainboard das wäre eine bin Datei, dann kannst du diese Datei auf eine Diskette ziehen oder auf eine CD Brennen und davon booten.

mfg chrisbuss
 
Okey^^.
Also bin datei auf cd brennen und dann wenn der rechner startet f12 und von cd laufwerk booten ne?

Edit1: Das Bios update ist eine exe datei. Geht die auch zu booten?^^
 
Zuletzt bearbeitet:
KingOfKingz schrieb:
Hey, eist habe ich nur im bios deaktiviert.
Was muss ich noch im Windows betrieb machen um es zu deaktivieren?
Bei der Stromsparmodi in der Systemsteuerung habe ich alles auf volle Leistung.
Das sollte die richtige Stelle sein.
 
ja die müsste auch gehen^^ aber erkundige dich nochmal so im Internet einfach mal bei google Bios flashen eingeben dnan kannste das weil man da viel kaputt machen kann..

mfg chrisbuss
 
Zurück
Oben