• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

[Splinter Cell 1]kann keine Patches installieren

lufkin

Admiral
Dabei seit
Jan. 2003
Beiträge
9.409
Moin
Hab mir heute Splinter Cell 1 und das AddOn gekauft un hab ein Problem mit den Patches. Ich konnte nur den 1.1er installieren, bei allen anderen kommt ne Fehlermeldung (1.2, 1.2b, 1.3).
"Die Versionsnummer kann nicht festgestellt werden! Installation wird abgebrochen"
Hab die EU und US Varianten probiert. Besonders ärgerlich is es weil ich für das AddOn den 1.3 Patch brauche und ihn nicht installieren kann.
cu all
lufkin
 

lufkin

Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2003
Beiträge
9.409
Der 1.3 is auf der AddOn CD drauf.
Fehlermeldung s.o.
Das Spiel + AddOn is original und ohne NoCD´s oder son Kram.
Hab gerade mal angefangen das Hauptspiel zu zocken (das tut ja) aber es is irgendwie zu schnell...die laufen alle als hätten se ne Duracell im Hintern.
Neuinstallation hat auch nix gebracht!
cu all
lufkin

-edit-
Hab gerade mal in den Innereinen der SC inst. rumgesucht und ne readme gefunden laut der in meiner Budget Version bereits die Patches 1.1 und 1.2 inst. sind.
Bleibt also das Problem das ich den Patch 1.3 von der AddOn CD und damit auch das AddOn nich installieren kann.
 
Zuletzt bearbeitet:
Top