SSD in IDE - Trotz Aktivierung

G

Gummert

Gast
Habe eine Migration durchgeführt, diese funktioniert auch sauber.
SSD läuft aber im IDE-Mode.

Habe also in der Registry den Wert bei msahci und iastorV "Start" auf 0 gesetzt.

Anschließend ins Bios:

http://www.abload.de/img/102_04523qcdw.jpg


Geht nicht! SSD bleibt bei IDE.


Bin dann nochmal ins Bios und im Markieren Teil ( siehe erstes Bild ) rein gegangen:

http://www.abload.de/img/102_04513mer4.jpg

Da kann ich höchstens noch den RAID Mode auf IDE/RAID/AHCI stellen. Tue ich das, gibt es beim Booten nen BS.


Wo liegt mein Fehler?
 
Du musst Windows den SATA Treiber vor dem umstellen auf AHCI unterjubeln -> frische Installation geht wahrscheinlich schneller, einfacher und ist sauberer.
 
Edit: Hat sich erledigt.
 
Beim ersten Mal hast du einen zusätzlichen Controller auf dem Board in den AHCI Mode gesetzt - an dem die SSD gar nicht angeschlossen ist.

Beim zweiten Mal den richtigen Controller erwischt - aber Windows falsch konfiguriert.
 
Hallo, warum immer diese Experimente, System neu aufsetzen 20Min und alles ist perfekt.
 
Zitat von Sunnyvale:
Beim ersten Mal hast du einen zusätzlichen Controller auf dem Board in den AHCI Mode gesetzt - an dem die SSD gar nicht angeschlossen ist.

Beim zweiten Mal den richtigen Controller erwischt - aber Windows falsch konfiguriert.


Also hätte ich bei der Migration vorher schon AHCI aktivieren müssen ...

@Neu installieren

300GB mal eben mit allen wichtigen Programmen und wichtigen Daten weg schmeißen, die ersparte Zeit kann ich dann hoch100 in die wiederbeschaffung investieren *g*
 
Überprüfe das nochmals
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
Ob Start wirklich auf 0 steht, dann im untern Bild von IDE auf AHCI stellen. Bist sicher, dass die SSD am richtigen Controller hängt? Was hast denn fürn Board?
 
Hab ichs gewusst.... hab das Handbuch eben gesaugt... die beiden Sata Ports die AHCI fähig sind, sind genau dort, wo meine Grafikkarte vor hängt... jetzt muss ich mal schauen, wie ich das mit dem Platz anstelle.....

meld mich gleich nochma.... herzlichen dank schonmal....
 
Zuletzt bearbeitet:
Das AHCI auf der ersten Seite ist für den anderen RAID Controller. Ich habe glaub das selbe Mainboard wie du (P55-GD65) und habe den Extra IDE/RAID Controller deaktiviert. Dann entfällt dort auch die AUswahl welchen Modi du benutzen willst. Unter On-Chip Ata Devices kann man den Modus von dem Intel Controller einstellen. Wenn man zuvor mit IDE gearbeitet hat, muss man wie meckswell schon gesagt hat, den Registry-Eintrag umstellen und anschließend im BIOS von IDE auf AHCI wechseln. Dann sollte es auch kein BlueScreen geben.
 
Zitat von Gummert:
Also hätte ich bei der Migration vorher schon AHCI aktivieren müssen ...

@Neu installieren

300GB mal eben mit allen wichtigen Programmen und wichtigen Daten weg schmeißen, die ersparte Zeit kann ich dann hoch100 in die wiederbeschaffung investieren *g*

kopiere was du brauchst auf ne andere platte und das wiederbeschaffungsargummetn ist nonsens
 
Blödes Argument (oder ich stell mich auch zu dusselig an...)

Du hast Programme, Konfigurationsdateien / Registry und Daten.
(Wenn ich schon daran denke, wo Opera alle seine Daten über die Festplatte verstreut - an StarMoney beiss ich mir jedes Mal die Zähne aus..)

Bei 'ner Spiegelung hast du (mit der Registry) auch die falschen AHCI-Settings wiederhergestellt, beim Kopieren der reien Benutzerdaten auf ein frisches Windows fehlen Programme und vorherige Konfiguration.

Soo einfach ist Neuaufsetzten und sofort losarbeiten auch 2012 noch nicht :(
 
Geht jetzt alles... musste den Sata Kabel nun durch die Graka durch verlegen um dann an den Port zu kommen der AHCI supportet, Fummelei hoch 10. Gut das die Graka kein geschlossenes Gehäuse hat...

Kann geclosed werden @Mod.

Herzlichen Dank an alle... hatte gehofft der Fummelei zu entgehen und dachte ich hätte an den Einstellungen was falsch gemacht....
 
Zurück
Top