Suchfunktion sucht falsch. Warum?

shh

Cadet 3rd Year
Dabei seit
Aug. 2008
Beiträge
38
Hallo,

ich hab in einem nicht-indizierten Ordner Dateien mit dem Namen "1und1 blahblah.txt"
Mit der Suchfunktion im Explorer tippe ich "1und1" ohne Gänsefüßchen ein.
Resultat:
Die "1und1 blahblah.txt"-Dateien werden nicht angezeigt, nur Dateien mit zB:
Bild_2006_1.png
Bild.1.png
Programm_Ver_1.exe
Unbekannt 1.csv
Name 1 mit nix 1 (neu).odt

Dh das Wort 1und1 wird ignoriert, gelb hervorgehoben wird immer nur eine Eins mit Trenner (Punkt oder Leerzeichen), also "1 " oder "1."

Natürliche Suche ist aktiv, dh der Haken bei "Ähnliche Worte, die diakrische Zeichen enthalten..." ist weg.

Was ist da vermurxt, bzw wie kann ich das ändern, dass wieder alles gefunden wird?

Grüße
shh
 

Sherman123

Fleet Admiral
Dabei seit
Nov. 2002
Beiträge
12.323
Probiers Mal mit Anführungszeichen. Vielleicht interpretiert MS 'und' als logischen Operator.
 

lack of

Cadet 4th Year
Dabei seit
Jan. 2012
Beiträge
73
Hi,
vermutlich wirst du die gesuchten Dateien finden wenn du 1und1* eingibst. Das * steht dann für alle möglichen Zeichen.

MfG
 

dUpLeX

Lt. Junior Grade
Dabei seit
Sep. 2003
Beiträge
299
ohne es genau zu wissen, könnte das Problem vll. daran liegen, dass der ordner nicht indiziert ist.
diesem link http://windows.microsoft.com/de-DE/windows-vista/Find-a-file-or-folder entnehme ich folgendes:

Die Standardsuche (Indizierte Orte) ist normalerweise die beste Option für einen Suchvorgang. Da diese Speicherorte indiziert sind, kann die Suche sehr schnell durchgeführt werden und schließt die am häufigsten verwendeten Ordner zum Speichern von Dateien ein.

Sie können den Speicherort Gesamter Computer verwenden, um eine eingehende Suche auf dem ganzen Computer auszuführen. Wenn Sie die Option Gesamter Computer für die Suche auswählen, werden die Ergebnisse aus den indizierten Orten sehr schnell angezeigt, wohingegen die Ergebnisse aus nicht indizierten Ordnern nur nach und nach angezeigt werden, während der verbleibende Teil des Computers durchsucht wird.
edit:
weiterer hinweis, mit einer einfachen google suche zu finden:
Es klappt wenn ich unter der erweiterten Suche "Nicht indizierte, versteckte und Systemdateien einbeziehen" wähle.
 
Zuletzt bearbeitet:

shh

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
38
Es genügt, wenn ich folgendes eingebe:
"1und1
1und1.

Lustigerweise eben auch zweites mit dem Punkt, obwohl meine Dateien keinen Punkt direkt nach dem 1und1 haben.

Aber das wollte ich ja nicht. Ich wollte, dass Windows einfach das findet, was ich zum Suchen eingebe - was früher ging!

> Vielleicht interpretiert MS 'und' als logischen Operator.

Ja. 1un geht noch, ab 1und wird wieder nur die 1 gesucht.
Ich möchte die übliche Trennweise, dass AND verwendet wird, und zwar großgeschrieben. Notfalls auch UND. Außerdem sollen die Operatoren wie üblich mit Leerzeichen abgesetzt werden. Geht das irgendwie?

dUpLeX> ohne es genau zu wissen...

Es hat nichts mit Indizierten Orten zu tun, es wird mein Suchbegriff fehlinterpretiert. Also ist dein Google-Fund auch meilenweit vorbei. Auch gibt's diese Option erweiterten Suche "Nicht indizierte, versteckte und Systemdateien einbeziehen" unter Windows 7 nicht.
Ergänzung ()

Lösung:
In den Explorer-Optionen (Alt-Taste.Extras.Ordneroptionen.Suchen) den Haken bei "Unter Verwendung natürlicher Sprache suchen" rausmachen. So wird dann wieder stur nach dem Eingetippten gesucht.
Ich muss das wohl irgendwann aktiviert haben, denn Standardfkt ist aus.

Das ist aber trotzdem blöd weil ich ja gerade bei Suchen nach blöd auch bloede Ergebnisse wollte. :rolleyes:
Warum MS die Schlüsselwörter UND, ODER etc. auch ohne Lehrzeichen und kleingeschrieben wirksam haben will, ist mir schleierhaft.
 
Top