Synology DS414 mit WD RED 4 TB zu langsam

cenoman

Ensign
Dabei seit
Feb. 2011
Beiträge
243
Hi,
ich habe ein wirklich seltsames Problem, zudem ich bisher bei Google keine hilfreichen Infos finden kann.

Ich bin dieses Jahr von einer Synology DS 411 auf eine DS414 umgestiegen.
Ausgestattet ist sie bisher mit 3 x WD RED 4 TB, ein Slot ist noch frei.

Angebunden ist sie an ein HP Procurve GBit Switch, ebenso wie mein PC mit SSD.
Die Umgebung passt also :)

Zum Problem:

Wenn die DS414 läuft und ich kopiere vom PC drauf, erreiche ich immer 67 MB/s.

Wenn ich mich auf der DS414 einlogge und sie über die Webseite neustarte, erreiche ich danach auch die volle Geschwindigkeit und kann mit ca. 100 MB/s schreiben.
Der Wert bleibt dann auch stabil. Auch nach Stunden.

Leider erreiche ich den Wert immer nur, wenn ich die DS414 manuell neugestartet habe.

Ich habe keine Energiesparfunktionen aktiviert. Die Platten machen keinen Spindown. Die DS414 ist zeitgesteuert Nachts aus und fährt Morgens wieder hoch.

Hat jemand eine Idee, warum ich immer nur 67 MB/s habe und erst nach einem Neustart 100 MB/s ????
Das macht mich langsam wahnsinnig ;)


Ergänzende Fakten:
Dateisystem: ext4 mit SHR
4,2 TB von 7,2 TB genutzt
Temperatur der Platten 36 Grad
Schreibcache aktiviert
SMART Tests aller drei Platten - Normal
 

cenoman

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
243
Hi,

was möchtest du denn wissen?
Ich habe nicht viel konfiguriert.
Es ist zu 90% alles Standard.

Ich teste die Dateiübertragung von Windows auf die DS414 mit 6 GB großen Dateien.
 
M

miac

Gast
Also kein RAID?
Hast du mal direkt mit dem Rechner ohne Switch getestet?

Ist die Software des NAS aktuell?
 

cenoman

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
243
doch doch, ein Synology Hybrid Raid ist konfiguriert. Ist bei drei gleichen Platten ein normales RAID 5.

Direkt PC an DS414 hatte ich noch nicht.
Ich hatte allerdings drei verschiedene Switche, inklusive einem ProCurve, auf dem zwei Ports als Trunk konfiguriert waren, um beide GBit Anschlüsse der DS414 nutzen zu können, um ein Netzwerk-Engpass wirklich ausschließen zu können.
 
M

miac

Gast
Ist auch relativ unwahrscheinlich, daß es am Switch liegt (es sei denn irgendeine Energiesparmodus). Bliebe noch die Software/Firmware des NAS.
 

cenoman

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
243
achso ja stimmt ...
Ich aktualisiere immer auf die neuste.
Aktuelle 5.0 - 4493 Update 4
 
Top