Synology mit KabelDeutschland nicht extern erreichbar

devebero

Rear Admiral
Registriert
Juli 2003
Beiträge
5.302
Hi,

ich habe vor kurzem auf 100MBit umgestellt und dazu ein neues Modem erhalten (Modemname: CH6640E).

Ich bin mit der Syno bei MyDS (DDNS) registriert. Dort wird jedoch eine andere öffentliche IP angezeigt als in meinem ASUS Router (RT- N66U).

Ich weiß nicht, warum im Asus Modem eine andere IP steht. Wenn ich diese manuell im Firefox eintrage lande ich auch auf der Syno.
Das kann ja aber nicht Sinn der Sache sein.

Kann mir jemand helfen?
 
Hi,

weil du eine DS-Lite IPv4 kriegst und eigentlich mit einer IPv6 unterwegs bist. Frage bei KD nach, ob sie dich wieder auf echtes IPv4 umstellen, wenn du Glück hast machen sie das.

VG,
Mad
 
Komfort Paket buchen da bekommst du auf Wunsch eine IPv4
 
Konfort Paket? Wo finde ich das? Kann ich nicht einfach alles über IPv6 laufen lassen?

Kann doch nicht angehen, dass ich meine Syno von außen nicht mehr erreiche...
 
Hatte das selbe Problem. Habe jetzt auf meiner Synology 112+ auf DSM 5 beta umgestellt und da gibt es die Möglichkeit des Quickconnect und das funktioniert einwandfrei.
 
Jo willkommen im der Welt von DS-Lite. Leider ist die Disksation noch nicht ganz IPv6 fähig. Zur Weboberfläche kommt man, aber die meisten Dienste, die nicht den Port 5000 unter Ipv4 nutzen gehen nicht.
 
Mit Quickconnect geht das?

Gibt es das nicht auch unter 4.3?
 
Laut google geht das nicht mit 4.3. Habe mit der DSM 5 beta aber keine Probleme, also kannst du es ruhig probieren.
 
habe auf meine Syno noch pyload laufen. Funktioniert das unter 5.0 beta?
 
Hallo,

das Problem hatte ich diese Woche auch. Die Lösung ist super einfach und kostet nur einen Anruf:

Einfach auf der Störungshotline von Kabel Deutschland anrufen und sagen das du wieder auf IPv4 umgestellt werden willst. Kurz erklären warum - fertig.

Bei mir ging es innerhalb von 2 Stunden nach Anruf.

Das wird übrigens auch im Kabel Deutschland Forum (Kabel Deutschland Community) so von den Mitarbeitern erklärt.
 
@Hawk89

Ich werde da mal durch rufen...

Ich sollte morgen mal im KSC anrufen. Aber eigentlich wird nicht mehr auf IPv4 umgestellt.
Ich solle es aber mal probieren.

Ist echt blöd. Wenn alle Stricke reißen, muss ich doch auf DSM 5.0 beta + Quickconnect.
Aber dann kann ich nur noch über die Apps für Telefon auf die Syno zugreifen oder?

Oder geht das auch irgendwie über den Browser vom PC?

So, bei KD angerufen und Fall geschildert. Die Umstellung auf IPv4 wird durchgeführt.
 
Zuletzt bearbeitet:
@Madman1209


Ich bekomme die Weiterleitung trotzdem nicht hin. Kannst du helfen?

Mein Router bekommt als WAN IP noch immer die 192.168.0.205 übermittelt.

Meine eigentliche externe WAN IP ist jedoch z.B. 91.88.54.74

Was mache ich falsch, bzw. wo muss ich im Kabel Deutschland Modem welche Werte (IPs) eintragen?
 
Zuletzt bearbeitet:
Hi,

hast du denn mittlerweile eine "echte" IPv4 Adresse? Weiterleitungen eingerichtet im Router?

VG,
Mad
 
modem4.JPGmodem3.JPGmodem2.JPGmodem1.JPGmodem5.JPGrouter1.JPGrouter2.JPGrouter3.JPG

Ja, eine echte IPv4 habe ich nun.
Ich sende mal Screenshots anbei.

Meine Synology hat die feste IP 192.168.1.99


Edit: meine Synology erkennt in den DDNS Einstellungen, dass meinem synology.me Konto die richtige WAN IP hinterlegt ist.



EDIT:

So, ich habe es nun doch hinbekommen. Funktioniert. Habe jetzt bei der Weiterleitung die IP 192.168.0.205 die jeweiligen Ports der Syno eingetragen.
Ich habe echt keinen Plan, was ich nun einstellen muss. Bin sonst nicht so der NOOP, aber hier steh ich echt auf dem Schlauch...
 
Zuletzt bearbeitet:
Ja, jetzt klappt es. Hab scheinbar nun die richtigen Weiterleitungen gesetzt.

Einzig pyload geht mit Synology DSM 5.0 beta nicht...
 
Zurück
Oben