Tastatur teilweise zeitweise deaktiviert

Victorious

Lt. Junior Grade
Dabei seit
Dez. 2008
Beiträge
349
Hallo!
ich habe ein Problem mit meinem fast zwei Jahre alten Samsung R560 Notebook:
Einige Tasten sind für einen, zufälligen Zeitraum deaktiviert, es sind immer "e, c, b, g, j, m, ö, .," und die 'Pfeil nach unten Taste' sowie die 'Windows Taste'. (So sähe es ohne Bildschirmtastatur aus: in Tastatur funktionirt niht hr, was soll ih ahn?)
Fehlerbehebunsversuche:
-Neustart, geht ab und zu
-wildes zufälliges Tastendrücken, hilft manchmal
-ne Zeitlang warten (meistens mehrere Stunden) hilft manchmal

Das Problem tritt in zufälligen Abständen auf, so 2x am Tag.
Irgndwelche Ideen woran das liegen könnte?
Ah grad hat sich das Problem erledigt ich schreibe wieder normal ohne Bildschirmtastatur. Bin gespannt wanns wieder anfängt. Es ist echt zufällig und ich habe keine Ahnung wie ich das beeinflussen kann ._.
Danke schonmal, schöne Grüße aus Australien
 
Zuletzt bearbeitet:

Victorious

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
349
Es ist eine Laptop Tastatur, das erschwert das ganze schonmal ein wenig, noch dazu bin ich in Australien, und glaubt ihr wirklich das die Tastatur komplett hinüber ist?
 

BigFun

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
343
Manchmal lockert sich das Anschlusskabel am Stecker oder es kommt Schmutz dazwischen, bei den meisten Laptops kannste die Tastatur am oberen Rand ausrasten ( kleine Laschen, Nippel Schräubchen usw je nach Hersteller verschieden) darunter verläuft dann dieses breite Flachkabel - Schau mal ob es noch fest im Stecksockel sitzt.
 

micha`

Commander
Dabei seit
Aug. 2004
Beiträge
2.580
Bei meinem r560 hatte ich das gleiche Problem! wie bigfun schon sagte, hatte sich das Flachbandkabel etwas gelöst.

Du entfernst die Tastatur so:

1. Laptop zuklappen und auf den Deckel legen.

2. Mit einem Kreuzschrauebenzieher die zwei in der Mitte befindlichen Schrauben lösen, welche mit "KBD ->" markiert sind.

3. Laptop umdrehen und wieder aufklappen.

4.Mit einem kleinen, flachen Gegenstand (z.B Schlitzschraubenzieher) die 3 "Nasen" eindrücken und die Tastatur nach oben abheben. Die Nasen befinden sich unter der Windowstaste, der Leertaste und der Pfeil-Runter-Taste.

5. Den kleinen Klappmechanismus an der Verbindung von Kabel und Mainboard um 90° zu dir klappen und und die Tastatur befindet sich in deiner Hand :)



Jetzt halt bisschen die Kontakte säubern und wieder zurück das ganze. Ist wirklich einfach und in 10 Minuten erledigt.

EDIT:

und falls die Tastatur wirklich kaputt sein sollte, hier ein link zu einer neuen:
http://cgi.ebay.com.au/NEW-Samsung-...?pt=AU_Laptop_Accessories&hash=item27b5f08b37

Kostenpunkt 46AUD. Ist allerdings mit englischem Layout, denn eine Deutsche wirst du dort kaum finden. Je nachdem wie lange du bleibst, könnte man sich ja damit für den Übergang anfreunden ;)
Bei ebay Deutschland findest du die Tastatur auch zu hauf, schon seit ewigkeiten.


Grüße nach Australien

micha
 
Zuletzt bearbeitet:

Victorious

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
349
Danke BigFun und Micha für die ausführliche Antwort, ich habe deinen Rat befolgt. Im Moment läuft alles wie es sein soll, hoffe das es so bleibt! :)
 

BigFun

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
343
Sollange du den Stecker wieder an den Seiten eingerastet hast - und mit dem Laptop kein Bungee-Springen machst - sollte das eigentlich ne Weile halten ;)
 

Victorious

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
349
solange das lose Flachbandkabel die Ursache war. Aber bei dem ganzen Staub und Dreck der da drin ist, bin ich sehr zuversichtlich =)

Also nochmal zur Lösung, falls das hier wer über Google findet:
Flachbandkabel neueinsetzen und vllt reinigen wie oben erklärt.
Was ich noch gemacht habe, ist den Ein/Ausschalter drei Minuten lang zu drücken, um das
Bord zu 'entladen', hab ich irgendwo in Google gelesen. Bezweifle aber, dass das die Lösung ist.
 
Top