Thinkpad schaltet ständig DVD Laufwerk aus

Dabei seit
Jan. 2009
Beiträge
3.502
#1
Thinkpad schaltet ständig DVD Laufwerk ab

Ich hab 2 Thinkpads T430s (i5, 8 GB, 256 GB SSD, 1600x900, Fingerprint, beleuchtete Tastatur, UltraBay-Akku oder DVD-Brenner) hier rumstehen

OS ist Windows 10 Pro 64 bit latest

Die verwendeten Laufwerke sind

Sony Optiarc AD-7930H
Sony Optiarc AD-7940H

Die Laufwerke werden permanent exakt nach 60 Sekunden nach dem einschalten ausgeschalten. Das Verhalten tritt bei beiden Laufwerken, nicht unter einem Live-Linux, egal welches Energieprofil (Balanced, High Power, High Akku) gewählt wird und sowohl im Akku- als auch im Netzbetrieb auf. In den Lenovo Settings ist "Akkuverlängerung" deaktiviert und ZeroPowerODDEnabled=0 ist gesetzt.

An sich ist das Feature cool, nur uncool ist es wenn man gerad eine DVD/CD brennt.

Wie deaktiviere ich dieses Feature bzw greife auf dessen Einstellungen zu?
 
Zuletzt bearbeitet:

koecien

Cadet 1st Year
Dabei seit
Aug. 2017
Beiträge
13
#2
Hallo riff,

mal im Gerätemanager in den Eigenschaften des Gerätes geschaut?

Dort gibt es gerne mal Optionen, die sich anhand eines Energieplanes nicht ändern.

Freundliche Grüße

koecien
 

riff

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
3.502
#3
Jipp, das war mein 2. oder 3. Anlaufpunkt. Eine derartige Einstellung ist dort nicht verfügbar. Gleiches gilt für die Energieprofile.
 

koecien

Cadet 1st Year
Dabei seit
Aug. 2017
Beiträge
13
#4
Ist das denn der Fall, dass beim Brennen sich das Laufwerk nach 60 Sekunden ausschaltet oder war das nur eine Mutmaßung? Möglicherweise gibt es ja im BIOS noch eine Anlaufstelle.
 

riff

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
3.502
#5
Bios hab ich gecheckt, da gibts leider nichts passendes.

Das Laufwerk wacht bei Betätigung des Slots, Einlegen eines Mediums etc. auf. Allerdings schläft es bei der Zusammenstellung einer CD/DVD bei geöffnetem Brennprogramm wieder ein -> Absturz der Anwendung. Ist man schnell genug die Zusammenstellung zum Brennen zu bewegen pennt das Laufwerk währenddessen auch ein. (Fehlermeldung: Laufwerk nicht mehr angeschlossen)
 

koecien

Cadet 1st Year
Dabei seit
Aug. 2017
Beiträge
13
#6
Im Lenovo Power Manager gibt es einen erweiterten Modus. Wenn man dort ein Profil auswählt sieht man einen Punkt "Systemeinstellungen". Dort gibt es die Option "automatically turn off optical drive", diesen setzt man auf disabled. Hast du das schon ausprobiert?
 
Zuletzt bearbeitet:

riff

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
3.502
#7
Ich nutze Windows 10, soweit ich gesehen habe ist der Power Manager nur bis 8.1 verfügbar und ab 10 durch die Settigs App (aus dem Windows Appstore) ersetzt worden? Die App bietet keinen Erweiterten Modus, sondern nur den Punkt "Akkuverlängerung", welcher das Thema optisches Laufwerk listet. Dieser Punkt ist deaktiviert.

Ich hab auf dem Gerät einen Clean-Install durchgeführt.
 

koecien

Cadet 1st Year
Dabei seit
Aug. 2017
Beiträge
13
#8
Soweit ich weiss, kann man die neuste 8.1er Version auch auf Windows 10 verwenden. Da Windows 10 selbst scheinbar Probleme hat, würde ich doch das tool bevorzugen. Dann gibt es noch ein Power Management-Treiber extra für Windows 10. Hattest du diesen bereits installiert? Vielleicht fehlte der Treiber einfach und dir würde damit in der APP mehr Optionen angezeigt werden.
 

riff

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
3.502
#9
Den Powermanagement-Treiber habe ich installiert, der ist Vorraussetzung für die Nutzung der App.

Den Treiber benötige ich u.a. auch für die Akkuschwellen, welche soweit gut funktionieren.
 
Zuletzt bearbeitet:
Top