Ton friert ein + Blackscreen bei aufwändigen Anwendungen

Rossi5

Cadet 1st Year
Dabei seit
Feb. 2013
Beiträge
13
Hallo! Folgendes Problem: Bei Anwendungen wie Spielen (zb.: BF3, Hitman 5) friert nach unterschiedlicher Zeit der Ton ein, und der Monitor wird schwarz, der Rechner (Lüfter usw.) läuft jedoch weiter ohne das man etwas anderes tun kann als den Reset-Knopf zu drücken. Hab schon alles mögliche ausprobiert:

Mainboard getauscht
neue WLP auf CPU
Speicherriegel getauscht
Windows neu installiert
Graka-Treiber update
Bios Update

Problem besteht weiterhin. In der Ereignisanzeige steht nur, daß System unerwartet heruntergefahren wurde (Reset-Knopf).

Mein System:
CPU: AMD Phenom II X4 955 (Alpine 64 Lüfter)
Mainb: MSI 970A-G46 (BIOS upgedated)
Graka: Sapphire Radeon HD 7870 OC
Speicher: 2x Kingston, 1x Corsair gesamt 6GB DDR3 RAM
Netzteil: Corsair CX 600 (600W )
Win-Platte: 128 GB SSD von Kingston
Win 7 64 Bit

Vielen Dank schon mal.
 
Zuletzt bearbeitet:

Trascher

Cadet 3rd Year
Dabei seit
Jan. 2013
Beiträge
35
Traurig aber wahr. Deine Grafikkarte ist kaputt.

Schick die ein. Ein bekanntes Problem bei den Sapphire 7870. Hatte ich auch schon. Wenn deine Revisionsnummer auf der Graka 00 01 02 oder 03 ist hast du ein Betroffendes Modell. Erst ab 04 sollte das behoben sein.
 

Rossi5

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
13
Danke erstmal für die antwort, werd mich mal mit sapphire in verbindung setzen. Gibts da ein offizielles statement von denen wegen der revisionsnummern?
 

Trascher

Cadet 3rd Year
Dabei seit
Jan. 2013
Beiträge
35
Hab keins gefunden hab ich mir alles selbst im Netz zusammengesucht als ich dieselben Probs mit der Karte hatte. Gibt´s sogar Youtube Videos von wie der Monitor schwarz wird und so. Meine ging RMA und als die zurück kam hab ich sie gar nich erst getestet und direkt weiterverkauft.
 

Rossi5

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
13
ok, jetz kommts. hab mei alte graka (HD 5770) wieder reingebaut. paar stunden ohne probleme Battlefield 3 gezockt, am abend vergessen rechner auszuschalten. am nächsten tag wieder reingeschaut, 5 minuten internetsurfen später - absturz.
erstes mal: bild friert ein, lüfter laufen weiter; konnte nix machen ausser reset. windows-ereignisanzeige nix.
zweites mal: pc startet selbst neu.
temperaturen cpu 58-65 grad, gpu 57-60

frage: is die alte graka auch kaputt?
oder liegts doch am netzteil?
oder...
 
Top