Treiber für MP510

Bodensee_bmwler

Lieutenant
Dabei seit
Juli 2006
Beiträge
622
Hallo,

habe seit heute heftige Lag von ca 20-30 sekunden... ein blick in die Ereignisanzeige zeigt mir die ID129 an.
Ein Blick in die Softwareliste zeigt mir, das Windows gestern (da lief das System noch astrein) diesen Patriot Viper M2SSD RGB Treiber installiert hat. Ich gehe stark davon aus, das dieser für die MP510 ist.

Gibt es hier alternativen?
Hat sonst noch jemand diese Sympthome?
 

Anhänge

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
11.627
Die MP510-SSD ist doch von Corsair und hat gar kein RGB, von daher kann der Patriot-Treiber nicht dafür sein ...
 

NameHere

Commander
Dabei seit
Sep. 2013
Beiträge
2.191
Dann hast du eine Patriot SSD drin
 

NameHere

Commander
Dabei seit
Sep. 2013
Beiträge
2.191

NameHere

Commander
Dabei seit
Sep. 2013
Beiträge
2.191
auch kein RGB?
 

Bodensee_bmwler

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
622
nein, wirklich nichts... das hat windwos bereits nach der neuinstallation installiert und da war nur die Samsung und die MP510 drin... gestern gab es da wohl ein update.
 

NameHere

Commander
Dabei seit
Sep. 2013
Beiträge
2.191
Du hast nicht Offline installiert, oder? (W-Lan aus, Netzwerkkabel abgeklemmt)
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.938
Die Patriot Viper hat ja den gleichen Phison PS5012-E12 Controller wie die Corsair und offenbar lässt Patriot den RGB Treiber über Microsoft Update verteilen, hat aber die Erkennung der SSD nicht korrekt vorgenommen, so dass der Treiber auch für andere SSD mit dem Phison PS5012-E12 verteilt und installiert wird. Das ist der Nachteil wenn man solche Stangenware nimmt, die sind sich eben zum Verwechseln ähnlich.
 

NameHere

Commander
Dabei seit
Sep. 2013
Beiträge
2.191
Treiberupdates über Windowsupdates verhindern
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.938
Top