Treiber für MP510

Bodensee_bmwler

Lieutenant
Dabei seit
Juli 2006
Beiträge
822
Hallo,

habe seit heute heftige Lag von ca 20-30 sekunden... ein blick in die Ereignisanzeige zeigt mir die ID129 an.
Ein Blick in die Softwareliste zeigt mir, das Windows gestern (da lief das System noch astrein) diesen Patriot Viper M2SSD RGB Treiber installiert hat. Ich gehe stark davon aus, das dieser für die MP510 ist.

Gibt es hier alternativen?
Hat sonst noch jemand diese Sympthome?
 

Anhänge

  • 2019-11-18 21_57_07-Window.png
    2019-11-18 21_57_07-Window.png
    4,5 KB · Aufrufe: 206

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
12.222
Die MP510-SSD ist doch von Corsair und hat gar kein RGB, von daher kann der Patriot-Treiber nicht dafür sein ...
 

NameHere

Captain
Dabei seit
Sep. 2013
Beiträge
3.496
Dann hast du eine Patriot SSD drin
 

NameHere

Captain
Dabei seit
Sep. 2013
Beiträge
3.496

NameHere

Captain
Dabei seit
Sep. 2013
Beiträge
3.496
auch kein RGB?
 

Bodensee_bmwler

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2006
Beiträge
822
nein, wirklich nichts... das hat windwos bereits nach der neuinstallation installiert und da war nur die Samsung und die MP510 drin... gestern gab es da wohl ein update.
 

NameHere

Captain
Dabei seit
Sep. 2013
Beiträge
3.496
Du hast nicht Offline installiert, oder? (W-Lan aus, Netzwerkkabel abgeklemmt)
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.527
Die Patriot Viper hat ja den gleichen Phison PS5012-E12 Controller wie die Corsair und offenbar lässt Patriot den RGB Treiber über Microsoft Update verteilen, hat aber die Erkennung der SSD nicht korrekt vorgenommen, so dass der Treiber auch für andere SSD mit dem Phison PS5012-E12 verteilt und installiert wird. Das ist der Nachteil wenn man solche Stangenware nimmt, die sind sich eben zum Verwechseln ähnlich.
 

NameHere

Captain
Dabei seit
Sep. 2013
Beiträge
3.496
Treiberupdates über Windowsupdates verhindern
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.527
Top