Ubuntu Hardy sieht keine externe usb2-HDD

aX0r

Lt. Junior Grade
Dabei seit
Juni 2005
Beiträge
313
hallo cb-ler,

meine externe usb-hdd wird nicht erkannt.
unter xp und linux mint daryna ist sie da. aber bei hardy selbst mit l- fdisk nix :(
 

aX0r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
313
tail -f /var/log/messages
Aug 2 20:40:44 DESKTOP -- MARK --
Aug 2 20:51:28 DESKTOP kernel: [ 1928.847730] usb 4-1: new high speed USB device using ehci_hcd and address 2
Aug 2 20:51:28 DESKTOP kernel: [ 1928.995246] usb 4-1: configuration #1 chosen from 1 choice
Aug 2 20:51:28 DESKTOP kernel: [ 1929.323056] usbcore: registered new interface driver libusual
Aug 2 20:51:28 DESKTOP kernel: [ 1929.539737] Initializing USB Mass Storage driver...
Aug 2 20:51:28 DESKTOP kernel: [ 1929.544215] scsi2 : SCSI emulation for USB Mass Storage devices
Aug 2 20:51:28 DESKTOP kernel: [ 1929.551575] usbcore: registered new interface driver usb-storage
Aug 2 20:51:28 DESKTOP kernel: [ 1929.552251] USB Mass Storage support registered.
Aug 2 20:51:39 DESKTOP kernel: [ 1940.160266] usb 4-1: USB disconnect, address 2
Aug 2 20:51:39 DESKTOP kernel: [ 1940.160651] scsi 2:0:0:0: Device offlined - not ready after error recovery


dmesg
[ 0.000000] Initializing cgroup subsys cpuset
[ 0.000000] Initializing cgroup subsys cpu
[ 0.000000] Linux version 2.6.24-19-generic (buildd@terranova) (gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7)) #1 SMP Fri Jul 11 23:41:49 UTC 2008 (Ubuntu 2.6.24-19.36-generic)
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[ 0.000000] BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 000000002fffd800 (usable)
[ 0.000000] BIOS-e820: 000000002fffd800 - 000000002ffffc00 (ACPI data)
[ 0.000000] BIOS-e820: 000000002ffffc00 - 0000000030000000 (ACPI NVS)
[ 0.000000] BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
[ 0.000000] 0MB HIGHMEM available.
[ 0.000000] 767MB LOWMEM available.
[ 0.000000] Entering add_active_range(0, 0, 196605) 0 entries of 256 used
[ 0.000000] Zone PFN ranges:
[ 0.000000] DMA 0 -> 4096
[ 0.000000] Normal 4096 -> 196605
[ 0.000000] HighMem 196605 -> 196605
[ 0.000000] Movable zone start PFN for each node
[ 0.000000] early_node_map[1] active PFN ranges
[ 0.000000] 0: 0 -> 196605
[ 0.000000] On node 0 totalpages: 196605
[ 0.000000] DMA zone: 32 pages used for memmap
[ 0.000000] DMA zone: 0 pages reserved
[ 0.000000] DMA zone: 4064 pages, LIFO batch:0
[ 0.000000] Normal zone: 1503 pages used for memmap
[ 0.000000] Normal zone: 191006 pages, LIFO batch:31
[ 0.000000] HighMem zone: 0 pages used for memmap
[ 0.000000] Movable zone: 0 pages used for memmap
[ 0.000000] DMI not present or invalid.
[ 0.000000] ACPI: RSDP signature @ 0xC00F6D20 checksum 0
[ 0.000000] ACPI: RSDP 000F6D20, 0014 (r0 PTLTD )
[ 0.000000] ACPI: RSDT 2FFFDB26, 0028 (r1 PTLTD RSDT 1 PTL 1000000)
[ 0.000000] ACPI: FACP 2FFFDB4E, 0074 (r1 FSC D1107 1 F4240)
[ 0.000000] ACPI: DSDT 2FFFDBC2, 203E (r1 FSC D1107 1 MSFT 100000C)
[ 0.000000] ACPI: FACS 2FFFFFC0, 0040
[ 0.000000] ACPI: no DMI BIOS year, acpi=force is required to enable ACPI
[ 0.000000] ACPI: acpi=force override
[ 0.000000] ACPI: PM-Timer IO Port: 0xf0c8
[ 0.000000] Allocating PCI resources starting at 40000000 (gap: 30000000:cfff0000)
[ 0.000000] swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
[ 0.000000] swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000f0000
[ 0.000000] swsusp: Registered nosave memory region: 00000000000f0000 - 0000000000100000
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 195070
[ 0.000000] Kernel command line: root=UUID=ca88f26c-2097-49b5-897e-4be33f3aded7 ro quiet splash acpi=force
[ 0.000000] Local APIC disabled by BIOS -- you can enable it with "lapic"
[ 0.000000] mapped APIC to ffffb000 (0160e000)
[ 0.000000] Enabling fast FPU save and restore... done.
[ 0.000000] Enabling unmasked SIMD FPU exception support... done.
[ 0.000000] Initializing CPU#0
[ 0.000000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[ 0.000000] Detected 697.873 MHz processor.
[ 27.982811] Console: colour VGA+ 80x25
[ 27.982824] console [tty0] enabled
[ 27.985660] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[ 27.990444] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[ 28.075873] Memory: 767364k/786420k available (2177k kernel code, 18392k reserved, 1006k data, 368k init, 0k highmem)
[ 28.075897] virtual kernel memory layout:
[ 28.075901] fixmap : 0xfff4b000 - 0xfffff000 ( 720 kB)
[ 28.075905] pkmap : 0xff800000 - 0xffc00000 (4096 kB)
[ 28.075909] vmalloc : 0xf0800000 - 0xff7fe000 ( 239 MB)
[ 28.075913] lowmem : 0xc0000000 - 0xefffd000 ( 767 MB)
[ 28.075916] .init : 0xc0421000 - 0xc047d000 ( 368 kB)
[ 28.075920] .data : 0xc0320474 - 0xc041bdc4 (1006 kB)
[ 28.075924] .text : 0xc0100000 - 0xc0320474 (2177 kB)
[ 28.075933] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[ 28.076028] SLUB: Genslabs=11, HWalign=32, Order=0-1, MinObjects=4, CPUs=1, Nodes=1
[ 28.156047] Calibrating delay using timer specific routine.. 1397.10 BogoMIPS (lpj=2794203)
[ 28.156117] Security Framework initialized
[ 28.156136] SELinux: Disabled at boot.
[ 28.156173] AppArmor: AppArmor initialized
[ 28.156184] Failure registering capabilities with primary security module.
[ 28.156207] Mount-cache hash table entries: 512
[ 28.156514] Initializing cgroup subsys ns
[ 28.156526] Initializing cgroup subsys cpuacct
[ 28.156547] CPU: After generic identify, caps: 0383f9ff 00000000 00000000 00000000 00000000 00000000 00000000 00000000
[ 28.156577] CPU: L1 I cache: 16K, L1 D cache: 16K
[ 28.156584] CPU: L2 cache: 256K
[ 28.156593] CPU: After all inits, caps: 0383f9ff 00000000 00000000 00000040 00000000 00000000 00000000 00000000
[ 28.156622] Compat vDSO mapped to ffffe000.
[ 28.156656] Checking 'hlt' instruction... OK.
[ 28.172716] SMP alternatives: switching to UP code
[ 28.176385] Freeing SMP alternatives: 11k freed
[ 28.176737] Early unpacking initramfs... done
[ 29.176694] ACPI: Core revision 20070126
[ 29.176905] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
[ 29.179597] ACPI: setting ELCR to 0200 (from 0a00)
[ 29.214372] CPU0: Intel Pentium III (Coppermine) stepping 03
[ 29.214389] SMP motherboard not detected.
[ 29.214396] Local APIC not detected. Using dummy APIC emulation.
[ 29.214541] Brought up 1 CPUs
[ 29.214601] CPU0 attaching sched-domain:
[ 29.214609] domain 0: span 01
[ 29.214615] groups: 01
[ 29.215178] net_namespace: 64 bytes
[ 29.215192] Booting paravirtualized kernel on bare hardware
[ 29.216836] Time: 18:19:48 Date: 08/02/08
[ 29.216929] NET: Registered protocol family 16
[ 29.217592] EISA bus registered
[ 29.217621] ACPI: bus type pci registered
[ 29.231840] PCI: PCI BIOS revision 2.10 entry at 0xfd994, last bus=1
[ 29.231859] PCI: Using configuration type 1
[ 29.231868] Setting up standard PCI resources
[ 29.235931] ACPI: EC: Look up EC in DSDT
[ 29.240100] ACPI: Interpreter enabled
[ 29.240108] ACPI: (supports S0 S1 S3 S4 S5)
[ 29.240150] ACPI: Using PIC for interrupt routing
[ 29.245788] ACPI: Device [LPT] status [00000008]: functional but not present; setting present
[ 29.246241] ACPI: Device [ECP] status [00000008]: functional but not present; setting present
[ 29.246627] ACPI: Device [COM1] status [00000008]: functional but not present; setting present
[ 29.247640] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 29.248164] * Found PM-Timer Bug on the chipset. Due to workarounds for a bug,
[ 29.248170] * this clock source is slow. Consider trying other clock sources
[ 29.248223] PCI quirk: region f0c0-f0ff claimed by PIIX4 ACPI
[ 29.248232] PCI quirk: region f0b0-f0bf claimed by PIIX4 SMB
[ 29.248809] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 29.249233] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
[ 29.253100] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[ 29.253300] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[ 29.253499] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[ 29.253728] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
[ 29.254053] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 29.254152] pnp: PnP ACPI init
[ 29.254178] ACPI: bus type pnp registered
[ 29.257350] pnp: PnP ACPI: found 10 devices
[ 29.257359] ACPI: ACPI bus type pnp unregistered
[ 29.257368] PnPBIOS: Disabled by ACPI PNP
[ 29.258116] PCI: Using ACPI for IRQ routing
[ 29.258125] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 29.271894] NET: Registered protocol family 8
[ 29.271901] NET: Registered protocol family 20
[ 29.272116] AppArmor: AppArmor Filesystem Enabled
[ 29.275840] Time: tsc clocksource has been installed.
[ 29.283967] system 00:01: ioport range 0x370-0x371 has been reserved
[ 29.283978] system 00:01: ioport range 0x4d0-0x4d1 has been reserved
[ 29.283988] system 00:01: ioport range 0xf0b0-0xf0bf has been reserved
[ 29.283997] system 00:01: ioport range 0xf0c0-0xf0cf has been reserved
[ 29.284005] system 00:01: ioport range 0xf0d0-0xf0ff has been reserved
[ 29.315325] PCI: Bridge: 0000:00:01.0
[ 29.315333] IO window: disabled.
[ 29.315342] MEM window: fe000000-fecfffff
[ 29.315350] PREFETCH window: dc000000-ddffffff
[ 29.315398] NET: Registered protocol family 2
[ 29.352077] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 29.353157] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 29.359786] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 29.363203] TCP: Hash tables configured (established 131072 bind 65536)
[ 29.363219] TCP reno registered
[ 29.372324] checking if image is initramfs...<7>Switched to high resolution mode on CPU 0
[ 30.223651] it is
[ 31.272010] Freeing initrd memory: 7306k freed
[ 31.273583] audit: initializing netlink socket (disabled)
[ 31.273623] audit(1217701189.168:1): initialized
[ 31.280637] VFS: Disk quotas dquot_6.5.1
[ 31.280926] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 31.281393] io scheduler noop registered
[ 31.281402] io scheduler anticipatory registered
[ 31.281408] io scheduler deadline registered
[ 31.281453] io scheduler cfq registered (default)
[ 31.281481] Limiting direct PCI/PCI transfers.
[ 31.281522] Boot video device is 0000:01:00.0
[ 31.282343] isapnp: Scanning for PnP cards...
[ 31.636639] isapnp: No Plug & Play device found
[ 31.742527] Real Time Clock Driver v1.12ac
[ 31.742796] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[ 31.743040] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 31.745081] 00:09: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 31.747456] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[ 31.747683] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[ 31.747995] PNP: PS/2 Controller [PNP0303:KEYB,PNP0f13:pS2M] at 0x60,0x64 irq 1,12
[ 31.750460] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 31.750474] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 31.751612] mice: PS/2 mouse device common for all mice
[ 31.751978] EISA: Probing bus 0 at eisa.0
[ 31.752020] Cannot allocate resource for EISA slot 6
[ 31.752027] Cannot allocate resource for EISA slot 7
[ 31.752040] EISA: Detected 0 cards.
[ 31.752048] cpuidle: using governor ladder
[ 31.752053] cpuidle: using governor menu
[ 31.752500] NET: Registered protocol family 1
[ 31.752588] Using IPI No-Shortcut mode
[ 31.752668] registered taskstats version 1
[ 31.752918] Magic number: 4:342:341
[ 31.753124] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 31.753130] EDD information not available.
[ 31.754574] Freeing unused kernel memory: 368k freed
[ 31.772216] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[ 33.442735] fuse init (API version 7.9)
[ 34.612452] SCSI subsystem initialized
[ 34.672071] usbcore: registered new interface driver usbfs
[ 34.672135] usbcore: registered new interface driver hub
[ 34.753231] usbcore: registered new device driver usb
[ 34.786549] PCI: Enabling device 0000:00:0a.0 (0154 -> 0157)
[ 34.787025] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
[ 34.787034] PCI: setting IRQ 11 as level-triggered
[ 34.787041] ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 34.787062] 3c59x: Donald Becker and others.
[ 34.787084] 0000:00:0a.0: 3Com PCI 3c905B Cyclone 100baseTx at f083cc00.
[ 35.033182] USB Universal Host Controller Interface driver v3.0
[ 35.033359] PCI: Enabling device 0000:00:07.2 (0004 -> 0005)
[ 35.033834] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 9
[ 35.033843] PCI: setting IRQ 9 as level-triggered
[ 35.033850] ACPI: PCI Interrupt 0000:00:07.2[D] -> Link [LNKD] -> GSI 9 (level, low) -> IRQ 9
[ 35.033875] uhci_hcd 0000:00:07.2: UHCI Host Controller
[ 35.034452] uhci_hcd 0000:00:07.2: new USB bus registered, assigned bus number 1
[ 35.034499] uhci_hcd 0000:00:07.2: irq 9, io base 0x00007800
[ 35.034937] usb usb1: configuration #1 chosen from 1 choice
[ 35.035009] hub 1-0:1.0: USB hub found
[ 35.035026] hub 1-0:1.0: 2 ports detected
[ 35.138540] PCI: Enabling device 0000:00:0c.0 (0154 -> 0155)
[ 35.139017] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
[ 35.139025] PCI: setting IRQ 10 as level-triggered
[ 35.139034] ACPI: PCI Interrupt 0000:00:0c.0[A] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
[ 35.139059] uhci_hcd 0000:00:0c.0: UHCI Host Controller
[ 35.139136] uhci_hcd 0000:00:0c.0: new USB bus registered, assigned bus number 2
[ 35.139179] uhci_hcd 0000:00:0c.0: irq 10, io base 0x00007000
[ 35.139544] usb usb2: configuration #1 chosen from 1 choice
[ 35.139615] hub 2-0:1.0: USB hub found
[ 35.139633] hub 2-0:1.0: 2 ports detected
[ 35.146250] libata version 3.00 loaded.
[ 35.242528] PCI: Enabling device 0000:00:0c.1 (0154 -> 0155)
[ 35.242993] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
[ 35.243003] ACPI: PCI Interrupt 0000:00:0c.1 -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[ 35.243028] uhci_hcd 0000:00:0c.1: UHCI Host Controller
[ 35.243110] uhci_hcd 0000:00:0c.1: new USB bus registered, assigned bus number 3
[ 35.243150] uhci_hcd 0000:00:0c.1: irq 11, io base 0x00006800
[ 35.243502] usb usb3: configuration #1 chosen from 1 choice
[ 35.243574] hub 3-0:1.0: USB hub found
[ 35.243592] hub 3-0:1.0: 2 ports detected
[ 35.346817] PCI: Enabling device 0000:00:0c.2 (0154 -> 0156)
[ 35.346841] ACPI: PCI Interrupt 0000:00:0c.2[C] -> Link [LNKD] -> GSI 9 (level, low) -> IRQ 9
[ 35.346872] ehci_hcd 0000:00:0c.2: EHCI Host Controller
[ 35.346954] ehci_hcd 0000:00:0c.2: new USB bus registered, assigned bus number 4
[ 35.347040] ehci_hcd 0000:00:0c.2: irq 9, io mem 0xfedff800
[ 35.358206] ehci_hcd 0000:00:0c.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 35.358564] usb usb4: configuration #1 chosen from 1 choice
[ 35.358652] hub 4-0:1.0: USB hub found
[ 35.358672] hub 4-0:1.0: 4 ports detected
[ 35.534360] ata_piix 0000:00:07.1: version 2.12
[ 35.562140] scsi0 : ata_piix
[ 35.582186] scsi1 : ata_piix
[ 35.583637] ata1: PATA max UDMA/33 cmd 0x1f0 ctl 0x3f6 bmdma 0x7cf0 irq 14
[ 35.583647] ata2: PATA max UDMA/33 cmd 0x170 ctl 0x376 bmdma 0x7cf8 irq 15
[ 35.746846] ata1.00: ATA-5: FUJITSU MPF3102AT, 0028, max UDMA/66
[ 35.746859] ata1.00: 20015856 sectors, multi 16: LBA
[ 35.762818] ata1.00: configured for UDMA/33
[ 35.892461] Floppy drive(s): fd0 is 1.44M
[ 35.914421] FDC 0 is a post-1991 82077
[ 36.082367] ata2.00: ATAPI: LITE-ON DVD SOHD-16P9S, FS0J, max UDMA/33
[ 36.246296] ata2.00: configured for UDMA/33
[ 36.246626] scsi 0:0:0:0: Direct-Access ATA FUJITSU MPF3102A 0028 PQ: 0 ANSI: 5
[ 36.247471] scsi 1:0:0:0: CD-ROM LITE-ON DVD SOHD-16P9S FS0J PQ: 0 ANSI: 5
[ 37.525012] Driver 'sd' needs updating - please use bus_type methods
[ 37.532141] sd 0:0:0:0: [sda] 20015856 512-byte hardware sectors (10248 MB)
[ 37.532188] sd 0:0:0:0: [sda] Write Protect is off
[ 37.532197] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 37.532260] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 37.532403] sd 0:0:0:0: [sda] 20015856 512-byte hardware sectors (10248 MB)
[ 37.532439] sd 0:0:0:0: [sda] Write Protect is off
[ 37.532448] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 37.532508] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 37.532521] sda:<4>Driver 'sr' needs updating - please use bus_type methods
[ 37.540066] sda1 sda2 sda3
[ 37.550401] sd 0:0:0:0: [sda] Attached SCSI disk
[ 37.570743] sr0: scsi3-mmc drive: 4x/48x cd/rw xa/form2 cdda tray
[ 37.570758] Uniform CD-ROM driver Revision: 3.20
[ 37.570901] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 37.582694] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 37.582755] sr 1:0:0:0: Attached scsi generic sg1 type 5
[ 38.517980] Attempting manual resume
[ 38.517991] swsusp: Resume From Partition 8:2
[ 38.517996] PM: Checking swsusp image.
[ 38.518634] PM: Resume from disk failed.
[ 38.549440] ReiserFS: sda3: found reiserfs format "3.6" with standard journal
[ 38.549470] ReiserFS: sda3: using ordered data mode
[ 38.556603] ReiserFS: sda3: journal params: device sda3, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[ 38.562802] ReiserFS: sda3: checking transaction log (sda3)
[ 38.613508] ReiserFS: sda3: Using r5 hash to sort names
[ 57.592201] Linux agpgart interface v0.102
[ 57.672520] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 57.782847] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 57.936215] agpgart: Detected an Intel 440BX Chipset.
[ 57.962294] agpgart: AGP aperture is 128M @ 0xf0000000
[ 58.360110] piix4_smbus 0000:00:07.3: Found 0000:00:07.3 device
[ 58.776215] input: PC Speaker as /devices/platform/pcspkr/input/input2
[ 59.093936] eth0: setting half-duplex.
[ 60.341788] input: Power Button (FF) as /devices/virtual/input/input3
[ 60.351443] ACPI: Power Button (FF) [PWRF]
[ 60.351754] input: Power Button (CM) as /devices/virtual/input/input4
[ 60.371380] ACPI: Power Button (CM) [PWRB]
[ 61.665136] Driver for 1-wire Dallas network protocol.
[ 61.919010] matrox_w1 0000:01:00.0: Matrox G400 GPIO transport layer for 1-wire.
[ 62.065741] input: ImExPS/2 Logitech Wheel Mouse as /devices/platform/i8042/serio1/input/input5
[ 64.467815] NET: Registered protocol family 10
[ 64.468530] lo: Disabled Privacy Extensions
[ 65.330247] PCI: Enabling device 0000:00:10.0 (0104 -> 0105)
[ 65.330272] ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [LNKD] -> GSI 9 (level, low) -> IRQ 9
[ 70.534307] lp: driver loaded but no devices found
[ 71.074190] Adding 1028152k swap on /dev/sda2. Priority:-1 extents:1 across:1028152k
[ 75.242992] eth0: no IPv6 routers present
[ 81.904363] JFS: nTxBlock = 6057, nTxLock = 48458
[ 83.065489] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 84.083501] No dock devices found.
[ 87.247371] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[ 87.247387] apm: overridden by ACPI.
[ 87.538416] ppdev: user-space parallel port driver
[ 87.813122] audit(1217701246.653:2): type=1503 operation="inode_permission" requested_mask="a::" denied_mask="a::" name="/dev/tty" pid=4756 profile="/usr/sbin/cupsd" namespace="default"
[ 93.034915] Bluetooth: Core ver 2.11
[ 93.036514] NET: Registered protocol family 31
[ 93.036527] Bluetooth: HCI device and connection manager initialized
[ 93.036538] Bluetooth: HCI socket layer initialized
[ 93.249132] Bluetooth: L2CAP ver 2.9
[ 93.249146] Bluetooth: L2CAP socket layer initialized
[ 93.438787] Bluetooth: RFCOMM socket layer initialized
[ 93.438835] Bluetooth: RFCOMM TTY layer initialized
[ 93.438841] Bluetooth: RFCOMM ver 1.8
[ 99.996272] [drm] Initialized drm 1.1.0 20060810
[ 100.059493] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 100.059994] [drm] Initialized mga 3.2.1 20051102 on minor 0
[ 100.061930] agpgart: Found an AGP 1.0 compliant device at 0000:00:00.0.
[ 100.061968] agpgart: Putting AGP V2 device at 0000:00:00.0 into 1x mode
[ 100.062014] agpgart: Putting AGP V2 device at 0000:01:00.0 into 1x mode
[ 100.066494] [drm] Initialized card for AGP DMA.
[ 1928.847730] usb 4-1: new high speed USB device using ehci_hcd and address 2
[ 1928.995246] usb 4-1: configuration #1 chosen from 1 choice
[ 1929.323056] usbcore: registered new interface driver libusual
[ 1929.539737] Initializing USB Mass Storage driver...
[ 1929.544215] scsi2 : SCSI emulation for USB Mass Storage devices
[ 1929.551575] usbcore: registered new interface driver usb-storage
[ 1929.552251] USB Mass Storage support registered.
[ 1929.552929] usb-storage: device found at 2
[ 1929.552940] usb-storage: waiting for device to settle before scanning
[ 1934.550274] usb-storage: device scan complete
[ 1940.160266] usb 4-1: USB disconnect, address 2
[ 1940.160651] scsi 2:0:0:0: Device offlined - not ready after error recovery
 

Buchi00

Cadet 2nd Year
Dabei seit
Dez. 2006
Beiträge
26
Am besten per

Code:
fdisk -l
schauen wie deine HD erkannt wird.

Und dann per

Code:
mount -t auto /dev/sdX /mnt/HDD/
mounten.

Das sdX ist durch den per fdisk -l erfahrenen Einhängepunkt zu ersetzen.

MfG,
Buchi
 

freak01

Commander
Dabei seit
März 2002
Beiträge
2.677
@Buchi00:
mein bester, wenn schon
Device offlined - not ready after error recovery
kommt, KANN / WIRD DIE HDD NICHT ERKANNT :D

@aX0r:

na also ! das ist doch schonmal was, danke ;)

so und jetzt bitte ein bißchen Eigeninitiative:

*click* :)

ich hab momentan zu tun, werd dann später (hoffentlich) auf dich zurückkommen können - wenn du in der zwischenzeit nicht die lösung ergoogelt hast,

soviel schonmal:

wenn die platte ien einschalt-knopf hat:
1) die platte einschalten, ein paar minuten anlaufen lassen
2) dann erst einstöpseln
3) damit dürfte es dann richtig erkannt werden & gehen,

ansonsten, gibt dafür eine andere lösung
 

aX0r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
313
@Buchi00

PHP:
root@DESKTOP:/home/ewald# fdisk -l

Platte /dev/sda: 10.2 GByte, 10248118272 Byte
255 Köpfe, 63 Sektoren/Spuren, 1245 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
Disk identifier: 0x0003e3be

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sda1   *           1          13      104391   83  Linux
/dev/sda2              14         141     1028160   82  Linux Swap / Solaris
/dev/sda3             142        1245     8867880   83  Linux

Platte /dev/sdb: 200.0 GByte, 200049647616 Byte
255 Köpfe, 63 Sektoren/Spuren, 24321 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
Disk identifier: 0x7e1b997e

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sdb1   *           1       24321   195358401    7  HPFS/NTFS
root@DESKTOP:/home/ewald#
@freak01

na du bist mir einer :evillol:, vieeeelen dank maestro.
hab die platte mal abgestöppselt und tatsächlich gewartet und traraaaa sie wurde erkannt.
ntfs-treiber ist jetzt drauf und alles lüppt....aber...ob das jetzt die einzige mögliche lösung ist ? :freak:
jedes mal unterm tisch bzw. hinterm rechner zu krabbeln zwecks rumstöppseln ist nicht sooo erregend.

Code:
tail -f /var/log/messages
PHP:
root@DESKTOP:/home/ewald# tail -f /var/log/messages
Aug  3 00:05:10 DESKTOP kernel: [  817.646145] usbcore: registered new interface driver usb-storage
Aug  3 00:05:10 DESKTOP kernel: [  817.646169] USB Mass Storage support registered.
Aug  3 00:05:15 DESKTOP kernel: [  822.650210] scsi 2:0:0:0: Direct-Access     WDC WD20 00JB-00GVA0      0811 PQ: 0 ANSI: 0
Aug  3 00:05:15 DESKTOP kernel: [  822.652750] sd 2:0:0:0: [sdb] 390721968 512-byte hardware sectors (200050 MB)
Aug  3 00:05:15 DESKTOP kernel: [  822.656206] sd 2:0:0:0: [sdb] Test WP failed, assume Write Enabled
Aug  3 00:05:15 DESKTOP kernel: [  822.662241] sd 2:0:0:0: [sdb] 390721968 512-byte hardware sectors (200050 MB)
Aug  3 00:05:15 DESKTOP kernel: [  822.664008] sd 2:0:0:0: [sdb] Test WP failed, assume Write Enabled
Aug  3 00:05:15 DESKTOP kernel: [  822.664045]  sdb: sdb1
Aug  3 00:05:15 DESKTOP kernel: [  822.684636] sd 2:0:0:0: [sdb] Attached SCSI disk
Aug  3 00:05:15 DESKTOP kernel: [  822.684761] sd 2:0:0:0: Attached scsi generic sg2 type 0
Aug  3 00:26:12 DESKTOP -- MARK --
@all
danke und :schluck:
 

freak01

Commander
Dabei seit
März 2002
Beiträge
2.677
eine andere lösung ist die extenre platte aufzuschrauben und den jumper zu entfernen (master, slave, cableselect), dann dürfte es gehen

fragt sich bloß wie es mit der garantie danach aussieht ;)

füge vielleicht noch ein paar wörter an die google-suche, dann findest du evtl. noch eine lösung
 

aX0r

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
313
hab die hdd auf slave gejumpert und voila, alles rockt :o

nochmals vielen dank für deine unterstützung.

mfG

ps: hab die platte jetzt auf reiserfs formatiert,samba rockt...ist das format ok oder sollte ich auf xfs umsteigen?
 
Zuletzt bearbeitet: (nachtrag)
Top