UEFI Einstellungen ASROCK Z370 Extreme4

h3nn3

Cadet 3rd Year
Dabei seit
Feb. 2017
Beiträge
37
#1
Hallo lieber ComputerBase'ler

nachdem ich mir vor kurzem eine neue CPU (i5 8600k) und ein neues Mainboard (ASRock Z370 Extreme4) zugelegt habe, habe ich mich gestern direkt im Übertakten versucht.

Ich hatte mich vorher intensiv schlau gelesen, dennoch sind mir ein paar Dinge unklar.

System:

1 Intel Core i5-8600K, 6x 3.60GHz, boxed ohne Kühler (BX80684I58600K)
1 ASRock Z370 Extreme4 (90-MXB5U0-A0UAYZ)
1 Thermaltake View 31 TG, Glasfenster (CA-1H8-00M1WN-00)
1 Cooler Master MasterLiquid ML240L RGB (MLW-D24M-A20PC-R1)
1 Intenso High Performance SSD 240GB, SATA (3813440)
1 Crucial Ballistix Sport LT grau DIMM Kit 8GB, DDR4-2400, CL16-16-16 (BLS2C4G4D240FSB)
1 Sapphire Nitro Radeon RX 470 4G D5 OC (1236MHz), 4GB GDDR5, DVI, 2x HDMI, 2x DisplayPort, lite retail (11256-10-20G)
1 LG Electronics GH24NSD1 schwarz, SATA, bulk (GH24NSD1.AUAA10B)
1 Xilence Performance A+ Serie 530W ATX 2.4 (XP530R8/XN061)

Ich möchte zunächst gerne ausprobieren was genau diese CPU denn so an Takt schafft. (Gestern war ich schonmal bei stabilen 4,8ghz)
Dazu habe ich Prime 95, CPU-Z, HW-Monitor und Cinebench runtergeladen. Geplant war es, den Takt manuell anzuheben bis die Core Voltage nicht mehr ausreicht und der PC crasht... Dann die Core Voltage anheben und das gleich Spiel von vorn. Eben wie man es so liest.
Mein Problem ist nun aber, dass ich die Einstellungen im UEFI nicht so hinbekomme, dass eine konstante Spannung anliegt. Ich habe die Taktung auf 4,8ghz einstellen können, die Core Voltage allerdings nicht. Habt ihr da eine Idee? Besitzt vielleicht sogar jemand von euch ein ASRock Z-Board und kann berichten mit welchen Einstellungen er übertaktet?
Zu den Temperaturen: Ich bin mit knapp 60°C unterwegs auf allen Kernen bei einer Core-Voltage von etwa 1.3, wie gesagt variiert diese leider. Ich würde sie gerne FIX einstellen.

Eine weitere Frage: Die Core Voltage UND die Taktung wird beim Test mit Prime 95 runtergeregelt, sobald im Test "AVX" auftaucht, wisst ihr woran das liegt? Temperaturen gehen in dem Moment ebenfalls hoch auf ca. 65°C.

Danke für die Hilfe und viele Grüße,

h3nn3
 
Dabei seit
Jan. 2013
Beiträge
4.448
#2
hi,

du musst erst mal herausfinden was die CPU unter Last an VCore braucht, Prime95 + CPU-Z (VCore auslesen).
wenn du dann den Takt erhöst musst du die VCore MANUEL auf den im Last ermittelten wert per hand eingeben (Ohne off-set etc.)

ich hab leider kein Asrock Board kann gut möglich sein das irgentein OC Modus aktiviert werden musst damit du an alle settings spielen kannst, AUTO-OC dergleichen DEAKTIVIEREN!
 
Zuletzt bearbeitet:

d3nso

Lieutenant
Dabei seit
Nov. 2016
Beiträge
548
#3
1. zum Thema Spannung:
Wenn du wirklich eine fixe Spannung haben willst musst du LLC auf hochsetzen(was bei Asrock Lvl 1-3 bedeutet), dabei wird dann der Vdroop bei Last abgefangen. Empfehle das aber nur bei Extrem OC Versuchen oder um das letzte MHz aus dem Chip zu holen, stresst die CPU nur unnötig.

2. Thema Prime und AVX:
Völlig normal da der AVX Befehlssatz deutlich mehr von der COU abfordert und die Temp ohne Offset(runter setzen der Spannung und des Multiplikators) durch die Decke schießen würden. Wenn du das nicht haben willst dann muss du den AVX Offset deaktivieren bzw den Multiplikator auf den selben Wert setzen wie den non AVX.
 
Zuletzt bearbeitet: (fixed typos)
Dabei seit
Juli 2005
Beiträge
6.932
#4
Verwende LLC 1, da droppt nix mehr und man hat die Vcore, die man einstellt. Weiterer Vorteil, die Leistungsaufnahme ist niedriger, als mit allen andern LLC-Stufen (ca. 10 Watt). User im Luxx haben dazu Messungen gemacht.

AVX auf Auto stellen, das ist 0 und es taktet nichts runter.

MCE disabled lassen.

Fixed Vcore nutzen.

C-States so lassen wie sie durch Bios Defaults sind.

In Win Energiemodus "ausbalanciert" verwenden.

Sollten Probleme auftauchen ... wieder melden.
 

Benny02

Cadet 4th Year
Dabei seit
Sep. 2017
Beiträge
69
#5
CPU Core Voltage kannst du doch ganz normal im OC Tweaker Menü unter Spannungskonfiguration einstellen?
Im UEFI oben rechts auf erweiterte Ansicht geklickt?
Wie d3nso schon schrieb, Unter CPU Konfiguration den AVX Offset auf 0 setzen dann bleibt der Takt immer gleich ob das unbedingt notwendig ist ist ne andere Frage^^

Was hast du für einen CPU Kühler?
 
Top