Unerklärliche USB Probleme (Geschwindigkeitseinbrüche/Abbruch)

fr0schi

Cadet 1st Year
Registriert
Juli 2008
Beiträge
11
Hi!

Ich schildere mal kurz mein Problem.

Ich hab seit kurzem das Problem, dass größere USB Pladden (ab 250GB) zwar alle brav erkannt werden aber beim kopieren hängt sich der Vorgang entweder auf oder die geschwindigkeit sinkt laut anzeige auf ~100kb/s, geht dann manchmal wieder hoch usw.
Zwischenzeitlich wird auch mal ne restdauer von 40000+ tagen angezeigt, im hintergrund wird aber weiterkopiert, aber dennoch recht langsam.

alles klar, klingt ja wie ein treiber problem...

leider nicht, sobald ich nämlich einen usbstick ransteck 1 , 2, 16 GB völlig egal, funktionieren die kopiervorgänge wie ein wunder ohne jegliche probleme, kein aufhängen, keine einbrechenden transferraten. Ich bin ratlos.


Bevor jetzt kommt ich schreib ncihts zu meinem System, hier noch ein paar Infos:

- BS: Vista64 // C2D E6600 // 4 gb OZC Ram
- Board: Asus P5W DH Deluxe (BIOS: 2704 - aktuell)
- USB-Treiber bzw. IntelInf auf aktuellem Stand
- USB 2.0 im Bios aktiviert
- an den USB ports liegts nicht, usb sticks gehn, hab aber auch schon umgesteckt
- an der externen platte liegts auch nicht, hab schon diverse probiert

ich hoff jemand von euch hat eine idee... hab das problem erst seit kurzem, bisher lief egtl. alles wunderbar...
 
Hallo,

kann dir leider nicht wirklich helfen... aber ich würde parallel zu diesem Fred hier, auch Asus direkt anschreiben ob die da ne Lösung für haben...

gruß
monkey
 
fr0schi schrieb:
Ich hab seit kurzem das Problem, dass größere USB Pladden (ab 250GB) zwar alle brav erkannt werden aber beim kopieren hängt sich der Vorgang entweder auf oder die geschwindigkeit sinkt laut anzeige auf ~100kb/s, geht dann manchmal wieder hoch usw.
...
leider nicht, sobald ich nämlich einen usbstick ransteck 1 , 2, 16 GB völlig egal, funktionieren die kopiervorgänge wie ein wunder ohne jegliche probleme, kein aufhängen, keine einbrechenden transferraten. Ich bin ratlos.
...
- an der externen platte liegts auch nicht, hab schon diverse probiert

Hast du die betroffenen Festplatten auf Lese-Fehler überprüft ? Womöglich sind einzelne Sektoren schlecht lesbar, da wären Einbrüche logisch.

Mit "Kopieren" meinst du aber nicht das Kopieren ganzer Partitionen, sondern einzelne Dateien ? Wie groß ?

Teste mal mit den Windows-eigenen Tools die Festplatte und mache evtl. einen Test mit Sandra, Rubrik Benchmarks > Dateisystem / > Pyhsikalische Laufwerke / > Wechseldatenträger
https://www.computerbase.de/downloads/systemtools/sisoftware-sandra-lite/

USB-Ausgänge hast du systematisch durchprobiiert ? Viele Mainboards verwalten ihre USB-Kontroller etwas heikel, ein Blick ins Board-Handbuch hilft, die verschiedenen Kontroller auseinanderzuhalten. Die Verwaltung unter Windows/Gerätemanager läßt selten klaren Durchblick, welche Host-Controller zusammenhängen. Immerhin kann man für aktiv genutzte USB-Ausgänge dort Details nachsehen.
 
@doesntmatter

- ist kein plattenproblem, laufen an anderen rechnern ganz normal
- kopiert werden datein in verschiednenen größen paar mb bis paar gb (videoschnitt usw.)
- ausgänge ganz normal probiert, überall das selbe
 
Zurück
Oben