Unregelmäßiger hoch ausschlagender Ping zum Router nur an meinem PC

Kutomekari

Newbie
Registriert
Nov. 2015
Beiträge
5
Hallo erstmal :)
Ich habe seit ca. 3 Wochen ein Problem mit meinem Internet und zwar im speziellen nur an meinem Standrechner.
Das Phänomen ist auch urplötzlich aufgetaucht ohne das ich groß etwas verändert hätte(zumindest nicht bewusst)
Das Problem ist, das ich zu meiner Fritzbox 7360 einen unregelmäßigen hohen Ping habe, der sich im normalerweise
zwischen 1ms -4ms bewegt, aber in kurzen abständen (5-30 sek) auf 500-1500 ms springt.(Benutze W-Lan Stick)
Ich habe schon ohne Ende Foren durchgesucht und verschiedene Problemlösungen ausprobiert.
- Virenscan
- Routereinstellungen verändert wie z.B den Kanal wechseln
- CCleaner benutzt
- Wlan Optimierer benutzt
- Anderen Wlan Stick benutzt
Desweiteren kann ich die Lage zum Router auschließen, weil ich es ebenfalls an der selben Stelle mit Handy, Ps4 und einem anderen Laptop versucht habe, die alle einwandfrei Zugang zum Internet haben. Auch die Pcs meiner Eltern funktionieren einwandfrei.

Hier noch meine Daten:
Prozessor: AMD FX - 8350 8-core
Ram: 8GB
Windows 10 64 - bit
Graka: Nvidia - Geforce GTX 760
Mainboard: AsRock 960GM-GS3 FX
Wlan Stick: Realtek RTL8188SU Wireless Lan 802.11n Usb 2.0 Network Adapter

Zum Internet: Ich habe eine Fritzbox 7360 mit einer 16 k leitung bei der Dokom21
beim Internet Test kommt das auch abgesehen von dem Ping gut an.

Ich habe auch schon bei meinem Internet Anbieter angerufen und der meinte es sei mit der Box und der Leitung alles
in Ordnung, was ich ja auch daran sehe das alle anderen Geräte funktionerien.

Ich bin mittlerweile echt am verzweifeln, auch weil es niemanden anscheinend gibt der das selbe Problem schon einmal hatte.

Danke im Vorraus für die Hilfe :D

ps. im Anhang nochmal ein Pingtest mit WinMtr
 

Anhänge

  • ping.png
    ping.png
    64,6 KB · Aufrufe: 203
WLAN Stick weglassen und direkt per LAN Kabel verbinden und gucken ob das Problem immer noch auftritt.
 
Ich hatte gehofft das es vielleicht erstmal andere Möglichkeiten gibt die ich ausprobieren kann bevor ich damit versuche , weil es von den baulichen Gegebenheiten sehr kompliziert ist es mit einem Lan-Kabel zu probieren
 
Eine andere Möglichkeit gibt es nicht. Du musst ausschließen können, dass es am WLAN liegt.
 
20 - 30 Meter LAN Kabel besorgen und einmal hässlich quer durch die Wohnung - das soll ja dann nicht für immer bleiben.

Andere Möglichkeit wäre dLAN aber da müsstest Du in 2 Adapter investieren und da kann es dann andere Probleme geben.
 
ordentliche Devolo DLAN Adapter kaufen und dann klappt es auch beim zocken und downloaden wenn du kein Kabel legen willst
 
Sicher, dass absolut nichts elektronisches in der Nähe deines PCs(Sticks) geändert wurde, oder evtl. iwo zwischen PC und Router? Oder überhaupt? Selbst ein Fernseher kann ein Signal ziemlich beeinträchtigen, wie ich neulich selbst erfahren habe. Evtl. sogar im PC?
Laptop auch genau(!) an diesem Ort (mit Stick!) benutzt? Eltern gefragt?



Vielleicht kennst du ja jemanden, der 2.4 GHZ Strahlung messen könnte (eventuelle Ausschläge), dann könnte man Störquellen auf jeden Fall ausschließen.

Auch wenn es schon gesagt wurde: LAN - Kabel und du bist ziemlich viele Probleme los ;)
 
5 Ghz WLAN wäre auch noch ein Versuch sofern von Stick und Router unterstützt.
 
zum testen braucht es kein 20meter lan-kabel, man darf den pc auch mit kurzem kabel zum router stellen.

du meine güte... ccleaner und wlan-optimizer.... ist wohl das schrecklichste was du deinem pc antun kannst.

da es nur an deine pc so ist, mit zwei unterschiedlichen wlan-sticks, vermute ich mal das problem am pc selber...
ging das mal ohne diese ausschläge?

1. optimiertools sofort entsorgen.
2. malwarebytes(FREE) durchlaufen lassen
3. live-cd virenjäger benutzen (von cd starten)... die gibt es im internet.
4. sämtliche übertaktungen auf standard stellen, auch tune-tools für cpu restlos entfernen.
 
Erstmal danke an alle Antworten (vorallem so schnell).
Da das mit den tools usw angesprochen wurde hab ich direkt eine Frage, ob die Fehlerquelle vielleicht daran liegt das ich kurz bevor das Problem aufgetaucht ist ein Problem mit einem Binkiland Virus hatte, den ich glaube ich bis heute nicht Komplett entfernen konnte.

ps. mit dem Lan-Kabel probier ichs wahrscheinlich heute oder morgen auch nochmal

und ja es ging auch ohne die ausschläge mit exakt den selben geräten es ist halt ohne grund plötzlich aufgetaucht
 
Zuletzt bearbeitet:
Update:
Ich habs jetzt einmal mit einem langen Lan-Kabel probiert und siehe da, es funktioniert.
Also muss es an der Verbindung zum Router liegen. Jetzt stellt sich mir nur die Frage warum, wenn alle anderen Geräte an der selben Position eine gute Verbindung haben.

Ich werde dann aber trotzdem es mit D-Lan probieren, weil ich die Möglichkeiten für ein Lan Kabel hier nicht habe.
 
Bei den anderen Geräten fällt es eventuell nur nicht auf. Oder zocken Deine Eltern auch? :p
 
Nein es würde auffallen, weil ich auch an den anderen Pcs und auch an meinem Laptop die Verbindung mit winmtr überprüft habe.

edit: Ich habe mir jetzt das Starterpaket von Devolo gekauft und wie erwartet funktioniert alles(besser denn je:D)
Ich denke ich lasse dann auch alles weiter über Dlan laufen.
Ich bedanke mich dann nochmal für die Hilfe hier.
 
Zuletzt bearbeitet:
Hi,

ich hatte das bei einem Bekannten, der auch only per WLAN in seiner Wohnung unterwegs ist.
Beim zocken hatte er immer sporadich extrem hohe Ping Zeiten nur auf seinem Laptop, die er sich nicht erklären könnte.

Die Mikrowelle war sein Problem, jedesmal wenn seine Freundin was warm gemacht hat :)
Lösung war hier auf 5 GHz upzugraden.

Hast du ja nun wohl auch.

Grüße
Mac
 
Zurück
Oben