USB 3.0 Hostcontroller Treiber dell lässt sich nicht mehr installieren

CED999

Lieutenant
Dabei seit
Juni 2011
Beiträge
848
Hallo,

ich habe auf meinem Dell Vostro 3560 (Service Tag:8W9SPX1) im Gerätemanager den Intel USB 3.0 Root Hub driver deaktiviert (inklusive löschen des Treibers), da ich dachte damit eine Inkompatibilität mit einer externen Tastatur zu beheben. Das hat nicht geklappt - gut dachte ich jetzt wieder den Treiber installieren und alles sollte laufen wie vorher.

Also habe ich mir den Treiber hier heruntergeladen (Intel USB 3.0 eXtensible Host Controller Driver):
http://www.dell.com/support/home/us/en/19/product-support/servicetag/8W9SPX1/drivers?s=BSD

Das ganze wieder installiert, lief auch problemlos durch und dannkam die böse Überraschung: kein USB port geht mehr. Im Gerätemanager sieht es jetzt so aus:
Bild1.PNG
bild2.png

das unbekannte Gerät war vorher natürlich nicht da. Die Hardware ID's werden mir angezeigt:

SB3\ROOT_HUB30&VID_8086&PID_1E31&REV_0004&SID_056D1028
IUSB3\ROOT_HUB30&VID_8086&PID_1E31&REV_0004
IUSB3\ROOT_HUB30&VID_8086&PID_1E31

Ich bin mit meinem Latein so ein bisschen am Ende was ich jetzt machen soll.
 

Viper1982

Commander
Dabei seit
Mai 2006
Beiträge
2.508
Moin! Hab den Vostro 3550! Hatte mal das Problem nach nem neuen Treiber für USB 3.0! Ich habe am Ende alles was mit USB 2.0 oder 3.0 zu tun hatte runtergeschmissen und dann ließ sich alles wieder installieren! Und ich habe auch dann nur wieder die Treiber von der Dell Seite installiert!
 

CED999

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
848
Hi Leute,

ich danke euch für eure Hilfe. Mann was das so genau war kann ich nciht sagen. ich habe nun x Treiber ausprobiert - nichts ging immer "unbekanntes Gerät" im Gerätemanager.

Am Ende der rettende Gedanke: Systemwiederherstellungspunkt. Das ist das erste mal das mich die Windows Systemweiderherstellung gerettet hat - ich hatte zur Zeit noch nicht mal ein aktuelles image der Platte.

Ist jetzt wieder alles in Butter. Aber das nach deaktivieren enes Gerätes und Treiberdeinstallation man es nicht wieder mit einem identischen Treiber zum laufen kriegt gibt mir schon etwas zu denken. Der Grund warum ich es deinstalliert hatte war auch schon (anderes Szenario) dass Intels USB Treiber unter Win7 deutlich zicken machen können.. Und dann das...
 
Top