USB Booten abstellen

DerErdBaer

Cadet 4th Year
Dabei seit
Dez. 2008
Beiträge
123
Heyho,

nach meiner letzten Neuinstallation von Windows, hab ich ein neues "Feature" dazubekommen.

Wenn ich nen USB Gerät angeschlossen lasse während des Startens, versucht er immer erst von ihm zu starten.

Bei jedem Start muss ich also alles USBSticks, MP3 Player und USB Festplatten abstöpseln.

Die "Fehlermeldungen" die ich erhalte, sind vielfältig: "Reboot and select proper boot device" ,ein einfach blinkenenden Cursour und noch irgendwas in der Art vom ersten. Ist jeweils unterschiedlich je nachdem was ich gerade angeschlossen habe.


Naja ich würds gerne wieder ändern, Hilfe ist gern gesehen.

Danke im vorraus.

P.S.
Board ist ein ASUS A8V Deluxe falls das für Biosthemen von nöten ist.
 

DerErdBaer

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
123
Ich hab das jetzt mehrfach gemacht zum Einen für jedes USB Gerät 1mal.

Jedoch vergisst er die Einstellung anscheinend nach einiger Zeit wieder. Unter anderem wenn das USB Gerät eine Zeit ausgeschaltet war.

Kann man nicht irgendwo einstellen das er NIEMALS von USB zu booten versucht?
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.366
Legacy USB Storage detect auf disabled stellen.
 

Battler

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
416
Hast du ein Gigabyte Mainboard? Wenn ja, bei mir ist das Problem auch immer. Allerdings nicht bei allen USB-Geräten. Der PC fährt dann auch nicht direkt hoch, man muss ca. 1-2 Minuten warten. Aber ehrlich gesagt habe ich gar keine Lust da iwas umzustellen, mir ist es nur recht, dann gehe ich halt solang aufs Klo oder so xD (naja das nur nebenbei^^)
 

DerErdBaer

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
123
Ne Asus A8V Deluxe

Habs gefunden, ich danke dir von ganzem Herzen,werkam.

Für die nachfolgenden Sucher es heisst minimal anders ich glaub die Asusleute hatten es irgendwas mit support genannt. Bin gerade in der falschen Stadt um das nochmal nach zu schauen.

Aber aufjeden Fall keine Probleme mehr :)
 
Top