USB-Festplatte angeschlossen, danach ging nichts mehr

m@Go0

Banned
Dabei seit
März 2004
Beiträge
1.039
Hallo,
also, ich hoffe daß ich erstmal im richtigem Forum gelandet bin, wenn nicht, dann bitte verschieben, danke!
Mein Problem:
Ich habe auf meinem PC Siehe Signatur (WinXP Pro mit SP2; 120 GB Barracuda; 20 GB Maxtor [auf dem mein Betriebssystem ist]) sehr viele Alben, die ich heute auf eine externe "Medion" 250GB spielen wollte. Ich habe das System gestartet, und dann die Platte angeschlossen (per USB 2.0), und sie danach eingeschaltet. Dann habe ich ein paar Alben rübergeschoben und den PC ausgemacht. Später wollte ich noch ein paar weitere Platten überspielen, und habe meinen PC mit eingeschlossener Platte hochfahren lassen. Jetzt das Problem: beim überspielen rebootete plötzlich mein PC schlagartig, und seitdem geht gar nichts mehr! Bei jedem Start kommt nur noch ein schwarzer Bildschirm! Ich habe alle Platten ausgesteckt, Bild blieb schwarz - PC machte keinen mucks. Ich habe den jumper resetet, das half leider auch nichts. Habe das Forum durchsucht, und leider nichts gefunden! Ich brauche dringend hilfe, bin wirklich um jeden Post dankbar!
Die Medion Platte wurde übrigens als USB Massenspeichergerät erkannt...
THX für jeden Post ...!

Edit: Ich kann auch nicht von der CD starten, denn ich komme gar nicht ins Bios rein. Meint ihr, es könnte helfen, die Batterie, des Mainboards für ein paar minuten rauszunehmen?
 
Zuletzt bearbeitet:

Broken_Hobbit

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
346
Also ich wüsste nicht, dass Festplatten Batterien haben. ;-)
Du meinst sicherlich die des Mainboards. Kann zumindest nichts schaden.
Mach ruhig mal nen CMOS-Reset und scau was passiert.
Viel Glück!
 

m@Go0

Banned
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
1.039
Zitat von m@Go0:
Ich habe den jumper resetet, das half leider auch nichts.
Das habe ich bereits getan ...

Edit: Ich kenne mich wirklich nicht gut aus mit Betriebssystemen etc., jedoch kann doch nicht einfach meine Festplatte kaputt gegangen sein, durch das anstecken einer anderen Festplatte...oder?
Wenn ich alle Platten ausstecken,und dann nochmal den jumper hin und her switche, meint ihr dass es dann gehen könnte? sodass ich zumindest mal im abgesichertem Modus starten kann?
 
Zuletzt bearbeitet:

Broken_Hobbit

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
346
Und als du "den Jumper resetet" hast, war die Batterie vom Mainboard noch drauf?
Das sollte nämlich NICHT so sein.
 

m@Go0

Banned
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
1.039
Bis jetzt habe ich es immer mit der Batterie gemacht, und immer erfolgreich. Jetzt habe ich die Batterie mal rausgenommen, ich lasse sie jetzt mal eine Weile draußen, und bau sie später wieder ein und resete dann nochmals...
 

bananagoat292

Banned
Dabei seit
Jan. 2005
Beiträge
294
also die usb platte is auch abgestöppselt ?
 

m@Go0

Banned
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
1.039
Ja, sie gehört meinem Vater, der hat sie wieder mitgenommen, ich habe sie nicht mehr bei mir...
 

Broken_Hobbit

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
346
Versuch's einfach mal, wenn der Rechner KOMPLETT stromlos ist.
Netzkabel raus, Batterie raus, Clear CMOS jumpern & beten...
*daumendrück*

EDIT : BTW, hast Du denn diese externe Platte mit einem extra Netzteil angeschlossen?
Nicht, dass Du dir das Board zerschossen hast, weil die Platte zuviel Strom gezogen hat.
 

bananagoat292

Banned
Dabei seit
Jan. 2005
Beiträge
294
hmmm....
kann es sein dass ed einen kurzschluss gab, als du die platte IM BETRIEB eingeschaltet hast? (weiß ich aber bich, da ich mich mit usb platten nich auskenne)
 

m@Go0

Banned
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
1.039
*letzterpostfürmichfürheute*
Der Rechner gibt gar keinen Mucks von sich, dass ist das, was mir Angst macht.
Habe gerade MP3's verladen, als der Rechner rebootete. Ich habe ihn dann direkt ausgemacht, und die externe Festplatte ausgemacht + ausgesteckt, und seitdem geht nichts mehr. Ich werde morgen gegen 14.00 wieder schreiben, was ich alles Probiert habe und ob es etwas geholfen hat, da ich jetzt immer zu meinem Nachbarn gehen muss, um zu posten... :(
 

bananagoat292

Banned
Dabei seit
Jan. 2005
Beiträge
294
aso
ok.

sonst schreib doch tevion/medion (was auch immer...)
kann ja nich sein, dass der pc kaputt geht wenn er mit der platte rebootet !
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
22.016
Sag noch mal genau wie weit du kommst. Wenn ich das richtig verstanden habe kommst du noch nichtmal ins BIOS. Heisst das es kommt ÜBERHAUPT kein Bild?!
Weil wenn gar nichts komt ist definitiv etwas defekt, auch ein cmos clear hilft da wahrscheinlich nicht (haste ja eh schon gemacht).

Das OS (bzw. irgendwas softwaremäßiges was man durch ein format c wieder hinbekommen könnte) kann es auch nicht sein. Das OS kommt nach dem BIOS, wenn auch das BIOS nicht kommt ist die Festplatte noch nichtmal erkannt!


Meine traurige Erkenntnis: Du hast wahrscheinlich das Bord geschrottet (oder das BIOS was aufs Selbe rauskommt - ab zum Händler). Warum das allerdings passiert ist weiß ich auch nicht. Kann sich ja eigendlich nur um einen Kurzschluss handeln.

Ist denn die USB Platte noch in Ordnung? Nicht das die auch was abbekommmen hat!
 

AlanMozilla

Lieutenant
Dabei seit
März 2004
Beiträge
526
Hi

also wenn die Lüfter im Netzteil oder auf der CPU nicht anlaufen,
dann ist wohl das Netzteil defekt.
Kann auch sein dass deine Platte zuviel Strom über den USB Board
gezogen hat und somit das Board beschädigt hat.
3te Möglichkeit, am Mainboard hat sich der Stecker gelöst der zum
Einschalt-Taster führt (eher unwarscheinlich).

Auf jedenfall ist nicht Windows Schuld wenn du am Bildschirm
gar nix mehr angezeigt wird.
 

m@Go0

Banned
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
1.039
Es wird leider gar nichts mehr angezeigt. Es kommt kein Ton vom Mainboard, jedoch leuchten alle Lämpchen auf dem Mainboard und alle normalen Lüfter laufen auch. Ich kann das Mainboard leider nicht zurückgeben, da ich den Originallüfter nicht mehr bestize. Ich probiere aber heute das Mainboard bei einem Freund zu testen, ob es noch läuft...
 

m@Go0

Banned
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
1.039
Heute habe ich festgestellt, daß auch noch meine Grafikkarte drauf gegangen ist. Es kann nur ein kurzschluss gewesen sein, oder?
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
22.016
Wäre das einzige was mir dazu einfällt. Ein kleiner Funke und ein leises *brz* sind einmal durch den PC geschossen. Bloss WARUM?! Das ist viel wichtiger!

Aber wie schon gefragt, die USB Platte ist noch in Ordnung? Nicht das dein Vater damit den nächsten PC tötet :utminigun: :D.
 

m@Go0

Banned
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
1.039
Hab ich vergessen, seine Platte läuft zwar noch, jedoch weist sie jetzt auch fehler auf, aber er gibt sie warscheinlich am Mo. wieder zurück ...
 
Top