PC Startet nicht, wenn TrueCrypt USB Festplatte angeschlossen ist

Sequoia

Lt. Commander
Dabei seit
Juli 2003
Beiträge
1.092
Hallo,

ich hoffe, ich bin hier im Unterforum richtig.

Ich habe eine Buffalo 1TB USB Festplatte. Diese ist komplett verschlüsselt (also nicht nur ein Container).
Wenn ich die Platte nun an meinem PC angeschlossen habe, und den PC starte, so bleibt Dieser bei der BIOS Meldung hängen, wo er die USB Devices erkennt.
Es geht auch nicht weiter bei der POST Meldung.
Im Bios selbst habe ich keine Einstellung gefunden.

Das Komische: Es ging immer, bis ich gestern den PC formatiert & neu aufgesetzt habe, was ich sehr komisch finde, da es eigentlich ja Nichts im Win zu tun haben sollte.

Ich habe schon das aktuellste Bios drauf gemacht, aber es half auch Nichts.

Das Board ist ein Asus P5GD1 mit einem Pentium 4 3,2 HT

Ich hoffe, Ihr wisst, was ich tun kann.

Grüße
 

Nightmare85

Commander
Dabei seit
Apr. 2007
Beiträge
2.909
Hi,
so ein ähnliches Problem habe ich auch, wenn ich meinen iPod anschließe.

Hast du mal im Boot-Menü geschaut, ob "Try other boot devices" aktiviert ist?
Wenn ja, dann deaktivier es mal testweise.
Es gibt noch ein Menü für USB, aber da bin ich mir nicht sicher, ob das dein Problem lösen könnte.

Grüße
 

Sequoia

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2003
Beiträge
1.092
Das Komische ist, in der POST Message steht folgendes, bis er stoppt:

"Auto-detecting USB Mass Storage Devices..
Device #01: BUFFALO External HDD"

Und dort bleibt er stehen.

*edit*
Nun habe ich es. Ich musste den LEGACY USB Support ausschalten. Nun klappt es :)
 
Zuletzt bearbeitet:
Top