[Virus?] IEXPLORE.EXE x2

Julexander

Lieutenant
Dabei seit
Juli 2004
Beiträge
568
Hi hab mal wieder ein Prob..
In meinem Taskmanager befindet sich der obengenannte Prozess gleich 2x und wenn ich einen killen will, taucht der wieder auf..
Hab mal danach gesucht und die Datei in C...Programme.. Internet Explorer gefunden..
Hab ich also den IE ueber Windows aus (Syseinstelungen > Software) deinstalliert und neugestartet.. Ist immernoch da und ich krieg ihn nicht weg, die Datei in dem Ordner ist aber verschwunden..
Ich hab die Datei und den ganzen Ordner mit Norton gescannt, aber nix gefunden.
Komisch ist auch, das die IEDW.exe (im selben Ordner), wenn sie gescannt wird unendlich lange braucht.
Mit Ad-Aware hab ich schon Full Sys Scans gemacht, und alle Tracking Cookies geloscht und mit CWShredder wurde nix gefunden..
Hab keine Ideen mehr, hoffe ihr koennt mir weiterhelfen :)
 

Julexander

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2004
Beiträge
568
Description : Internet Explorer
Comapny Name : Microsoft Corp

Wie gesagt, die sind 2x da.. Kill ich einen, macht der andere den wieder an. :freak:
 

CrazyWolf

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.782
Und solch irgendwelche Ereignisse? Hatte eine Freundin mal, das war aber von so ner Adware "SpyAxe".

https://www.computerbase.de/forum/threads/problem-mit-spyware.172905/

Eventuell hilft dieses Tool dort ja auch dagegen. Bei der Freundin wurde beim booten auch gleich ein IExplorer mit gestartet, aber nur als Prozess. Das ist nun eigentlich alles ok wie sie mir sagte. Gibt halt Teile wie SpyAxe, das erkennt kein Virenscanner oder Anti-Spyware.
 

Julexander

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2004
Beiträge
568
Funzt ned :(

Edit :: Hab Logbuild.exe und so eine Art peep.exe oder so aus dem Startup geloescht, weil ich beim Process Explorer gesehen hab, dass er diese Dateien laed, wenn ich diesen Prozess kille. IEXplore.exe is jedenfalls nicht mehr 2x und sofort beim Startup vorhanden ^^

Edit 2 :: Wieder da -.-'
 
Zuletzt bearbeitet:
Top