Vista neu installieren bei MB Wechsel ?

klaffel

Lt. Junior Grade
Registriert
Aug. 2006
Beiträge
262
Nachdem mein P5B Deluxe in der RMA ist :grr:, hab ich mir in der Zwischenzeit ein P5K deluxe besorgt und will das nun am WE einbauen. Nun zu meiner Frage, muss ich beim Einbau Vista auch neu installieren oder kann ich einfach alles wieder zusammenstecken und es sollte laufen ? Ausser dem MB bleiben die anderen Komponenten alle gleich und ich wollte eigentlich erst mit dem SP1 den Rechner wieder neu aufsetzen.

merci
Fred
 
KAnnst ganz normal zusammenstecken. Vista ist da flexibler als WinXP. Dort gab es nach nem Mobo-Wechsel nen Bluescreen und man konnte Windows nur mit nem kleinen Trick zum starten bewegen.

Vista ist da einfacher. Board einbauen, rechner starten, Vista erkennt die Änderungen automatisch und installiert die notwendigen Treiber, sofern vorhanden. Eventuell musst du die Mobo-CD noch einlegen, falls Vista was an Treibern nicht findet, damit du sie manuell installieren kannst.

Einzig verlangt Vista nach dem Umbau eine erneute Aktivierung, das war bei XP aber ja auch nicht anders.
 
Selbst unter XP funktioniert der MB-Wechsel inzwischen relativ häufig- ist halt immer die Frage zwischen welchen Systemen. Hauptproblem sind meistens fehlende Treiber für die System-HDD, z.B. an einem Raid-Chip etc..
Wenn das BS die Treiber kennt (z.B. über NLite integriert vor der Installation) stehe einem direkten Wechsel nichts im Weg.

Ich habe gerade erst einen Arbeitsrechner im Büro ausgetauscht- Athlon XP auf Core2Duo, das ganze läuft mit dem alten BS einwandrei, selbst die beiden Cores wurden direkt mitinstalliert.

Windows ist das schlechteste Betriebssystem- mit Ausnahme aller Anderen.
 
Hat man aber keine NLite CD oder verbaut ein Board mit einem völlig anderen Chipsatz, kommt es zu 99,9% bei XP zu einem Bluescreen.
 
Vista ist da tatsächlich recht robust, den Sprung von nforce 4 (AMD) zu P35 (Intel) hat's problemlos mitgemacht. ;)
 
Mir ist es sogar schon mehrfach unter Windows 98 gelungen, das Mainboard zu tauschen. Einmal Duron 700 mit AMD-Chipsatz --> Pentium 3 933 Mhz, dann Pentium 3 933 Mhz zu Athlon XP 2000+.

Unter XP hab ich das auch schon gemacht, und es war jedes Mal völlig problemlos und ohne Bluescreens. Übrigens schön zu hören, dass es unter Vista jetzt noch einfacher wird!!
 
Dann hast du sicherlich XP Prof!?

Unter Home ist das nämlich nicht möglich.
 
Schon klar. Ich schrieb ja im Vorfeld, dass es mit einem kleinen Trick funktioniert, auch wenn der von dir gepostete noch etwas umständlicher ist, als der Trick den ich anwende, bzw. nur ein einziges Mal anwenden muss.
 
Wie gesagt, wenn WIndows von "Haus aus" die Platte findet und erkennt gehts sehr oft ohne Trick.
Platte zuerst "normal" anschließen, dann Treiber installieren und erst dann an den Raid etc. gehen, dann klappts FAST immer ;)

Und da Vista ja alle Treiber von Haus aus mitbringt kann man das auch ganz wild an diverse Raid-Chips klemmen ohne Probleme.
 
Hat man aber keine NLite CD oder verbaut ein Board mit einem völlig anderen Chipsatz, kommt es zu 99,9% bei XP zu einem Bluescreen.
Habe vor einiger Zeit ein nForce4-Board gegen eines mit Xpress 200 Chipsatz getauscht, ging völlig problemlos mit Windows XP auf Standard-CD (also kein nLite oder sonstwas) :)
 
Zurück
Oben