vserver fedora 6 auf fedora 7 updaten

menzm

Lt. Junior Grade
Dabei seit
Aug. 2005
Beiträge
296
hallo zusammen,

ich habe einen vserver bei netclusive. auf dem läuft noch fedora 6 und das würd ich jetzt gerne schritt für schritt updaten. der erste schritt ist ja von 6 -> 7. ich habe das nach dieser anleitung versucht:
http://fedorawiki.de/index.php?title=Systemupgrade_%C3%BCber_yum&oldid=11779

das ganze läuft auch durch bis zum transaction test dann kommt folgender fehler:
Code:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /etc/my.cnf from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/Index.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/armscii8.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/ascii.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/cp1250.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/cp1251.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/cp1256.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/cp1257.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/cp850.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/cp852.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/cp866.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/dec8.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/geostd8.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/greek.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/hebrew.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/hp8.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/keybcs2.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/koi8r.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/koi8u.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/latin1.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/latin2.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/latin5.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/latin7.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/macce.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/macroman.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/charsets/swe7.xml from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/english/errmsg.sys from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/mysql/greek/errmsg.sys from install of mysql-libs-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/bin/msql2mysql from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/bin/mysql_find_rows from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/bin/mysqlaccess from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/info/mysql.info.gz from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/man/man1/mysql.1.gz from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/man/man1/mysqlaccess.1.gz from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/man/man1/mysqladmin.1.gz from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/man/man1/mysqldump.1.gz from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6
  file /usr/share/man/man1/mysqlshow.1.gz from install of mysql-5.0.37-2.fc7 conflicts with file from package mysql-5.0.27-1.fc6

Error Summary
-------------
irgendwie scheints an mysql zu hängen. kann mir da jemand weiterhelfen?

vielen dank

gruß
manuel
 
Top