Was ist gerade mit Bitdefender los? (06.02.18)

Crazy_Bon

Rear Admiral
Registriert
März 2001
Beiträge
5.891
Mit meinem Internet Security von Bitdefender hat völlig unerwartet ein Problem aufgetan, es funktioniert einfach nicht mehr. Nach einer Recherche scheine ich nicht allein mit diesem Problem zu sein? Ist einer von/auf Computerbase auch davon betroffen?
https://forum.bitdefender.com/index.php?/topic/78334-bitdefender-dienste-reagieren-nicht/

Ich hoffe die bekommen es schnell in den Griff, laut dem verlinkten Thread soll trotz der Fehlermeldung weiterhin ein Schutz bestehen, mal schauen.
 
viele neustarts gemacht
keine besserung
BD re-installiert und läuft wieder
 
De -und Neu installiert und läuft wieder . Programm entfernt mit " Uninstall Tool " .
 
Gleiches Problem nach dem aktuellen "Vivaldi-Update" von der Download-Seite hier.

Folgende Vorgehensweise führte zum Erfolg:

- LW "C" mit Acronis wieder komplett hergestellt

- im Bitdefender die Protection wieder aktiviert

- per Revo-Uninstaller Vivaldi-Browser nachhaltig deinstalliert

Jetzt scheint es wieder "normal" zu laufen.

Scheinbar gibt es wohl verschiedene Ursachen, oder haben Alle hier mit Problemen auch das Vivaldi-Update eingespielt ?
 
Scheint tatsächlich ein Problem in Zusammenhang mit dem Vivaldi Update sein .
 
Crazy_Bon schrieb:
Ich hoffe die bekommen es schnell in den Griff, laut dem verlinkten Thread soll trotz der Fehlermeldung weiterhin ein Schutz bestehen, mal schauen.
Das ist ja unerheblich. Ein umfassender Systemschutz muss unabhängig von einem etwaigen Virenscanner oder einer werbewirksam als solche benannten "Total Security" bestehen. Wer da hingegen den Schwerpunkt nur auf so eine Software legt, hat auf Sand gebaut.

computerbase107 schrieb:
Gleiches Problem nach dem aktuellen "Vivaldi-Update" von der Download-Seite hier.
Das hat mit Vivaldi nichts zu tun.

Scheinbar gibt es wohl verschiedene Ursachen, oder haben Alle hier mit Problemen auch das Vivaldi-Update eingespielt ?
Nein, es gibt keine verschiedenen Ursachen, sondern nur eine, und die liegt bei Bitdefender selbst:

-> https://forum.bitdefender.com/index...not-responding/&do=findComment&comment=279785
https://forum.bitdefender.com/index.php?/topic/78351-bitdefender-services-are-not-responding/&do=findComment&comment=279785 schrieb:
An engines update scheduled earlier today was not completely delivered to some customers, which caused the engines to report the error.

Damit zeigt sich mal wieder beispielhaft, wie das Konfliktpotentail durch so eine Software systemweit erhöht wird.

Was_denn schrieb:
Scheint tatsächlich ein Problem in Zusammenhang mit dem Vivaldi Update sein .
Nein.
 
Danke für Deine Mühen und Klarstellung zur wirklichen Fehlerursache.

Bleibt für mich die Tatsache, dass das Problem auf meinem Computer zeitlich erst nach dem Vivaldi-Update direkt Bitdefender bei mir zum "ausrasteten" brachte. Beim ersten Update von Vivaldi 1.13 auf 1.14 vor ein paar Tagen traten keine Probleme auf.
 
Zuletzt bearbeitet:
Hier wird das Problem auch beschrieben und der Fehler lag bei Bitdefender.

https://www.borncity.com/blog/2018/02/07/bitdefender-service-not-responding-problem-6-2-2018/

Das Update Version 7.74880 der Scan-Engine scheint bei einigen Nutzern nicht komplett ausgeliefert worden zu sein. Dann tritt der obige Fehler auf. Bitdefender hat das Problem intern erkannt und das Update zurückgezogen – es war wohl nur für 15 Minuten verfügbar. Durch einen internen Rollback-Mechanismus sollte eigentlich die vorherige Version wiederhergestellt worden sein. Einige Nutzer berichten auch, dass sich das Problem automatisch behoben habe.
 
MyLife schrieb:
Sofern nicht anders eingestellt checkt Bitdefender stündlich nach einem Update, doch bei mir war über Stunden der Internetschutz nicht verfügbar. Selbst wenn das fehlerhafte Update nur kurz verfügbar war und wieder zurückgezogen wurde, die automatische Problembehebung per internen Rollback-Mechanismus ist bei mir grandios gescheitert.
 
Zurück
Oben