Win 2000 Festplattem größe nicht erkannt

Vortex Acheront

Cadet 1st Year
Dabei seit
Juni 2010
Beiträge
12
Hi ich bin zwar neu hier, aber hab mir mal erlaubt ein neues Thema zu erstellen, weil mein Windoof 2000 meine 1 TB Western Digital SATA Festplatte nicht vollsändig erkennt,
nämlich nur die berühmte 128 GB Grenze :(
Gibt es keine möglichkeit diesem dämlichen OS klar zu machen, das es die 1 TB Festplatte erkennt?
Mit Linux hab ich schon versucht die Festplatte für Windows zu Partitionieren, aber ergebniss los :(.
Dann hab ich eine mit Windows 2000 erstellte kleine Partition erstell und mit Linux erweitert, bin mir aber nicht sicher, ob Windoof irgend wann, wenn die 128 GB überschriten sind, nicht die vorhandenen Daten Überschreibt, das währe nicht sehr toll.

Ich freue mich auf eure Antworten.^^

MfG Vor
 
Zuletzt bearbeitet:

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Nun mein BIOS erkennt die 1 TB und mein rechner ist wenns hoch kommt 1 Jahr alt^^
 

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Das ist ne NTFS Partition, die ich dan erweiter habe, wird dan auch als in diesem Fall 200 GB Partition erkannt
 

JensS.

Commodore
Dabei seit
Nov. 2009
Beiträge
4.436

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Jo hab SP4 und noch son update, welches nicht als SP gesehen wird.
 

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Um noch mal alle "wichtigen" infos zusammen zu fasen:

1. Die Festplatte ist eine interne Festplatte.
2. Sie ist SLAVE
3: Sie ist eine SATA Western Digital Festplatte
4. Treiber version: 5.0.2195.1 (Fals das was helfen sollt)
5. Größe 1 TeraByte

Ich hoffe das das euch vieleicht hilft^^

MfG Vor
 
Zuletzt bearbeitet:

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.621
Zitat von Vortex Acheront:
bin mir aber nicht sicher, ob Windoof irgend wann, wenn die 128 GB überschriten sind, nicht die vorhandenen Daten Überschreibt, das währe nicht sehr toll.
Berechtigte Bedenken, denn genau das würde passieren.

Win2k kann, wie ihr ja bereits rausgefunden habt, erst ab dem SP3 mehr als 128 GiB pro Festplatte erkennen und verwalten. Anders als bei WinXP, das mit dem installieren des SP1 den EnableBigLBA Registry-Eintrag automatisch setzt muss das bei Win2k manuell geschehen. Erst dann wird die gesamte Festplattenkapazität erkannt.

/Edit
@Vortex Acheront
Was für ein Mainboard hast du genau? Ist das ein nativer SATA-Kontroller oder ein zusätzlich aufgelöteter Kontrollerchip?
 
Zuletzt bearbeitet:

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Ja, darüber hab ich auch schon nachgedacht, aber ich hab schiss an der Regitry rumzufummel, bei Windoof weis man nie was es tut oder was nicht^^

Aber trotz dem danke^^

MfG Vor
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.621
Wenn du es nicht tust (da kann nicht viel passieren) wirst du auch weiterhin die Platte nur mit maximal 128 GiB nutzen können. Vorausgesetzt, dass der SATA-Kontroller native ist.
 

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Hmmm... *grübel* okay werd ich mal ausprobieren^^

PS.: Die Antworten kommen hier ja schnell^^
 

digge

Cadet 4th Year
Dabei seit
Aug. 2009
Beiträge
66
guten abend,

hast du win-2000 installiert inkl. sp-4 oder das sp-4 erst danach aufgespielt????

nur bei einem win-2000 inkl sp-4 wird die platte im regelfall in der richtigen größe (größer als 137gb) erkannt.

bei deiner plattengröße solltest du z.b. per "nlite" dir eine install-cd erstellen INKL. sp-4 und alle notwendigen treiber für dein mainboard (inkl. sata).

ausserdem sollte die ntfs-clustergröße beim formatiern 4k betragen.

gruß
digge
 
Zuletzt bearbeitet:

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
Ich hab alle Updates, für BIOS und win 2000 (SP4) nachträglich aufgespielt
 

digge

Cadet 4th Year
Dabei seit
Aug. 2009
Beiträge
66
da wird das problem sein - erstelle dir eine install-cd inkl. sp-4 und sata-treiber per z.b. "nlite" - dann sollte es funzen....

gruß
digge
 

Vortex Acheront

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
12
ist auch ne option die ich ausprobieren könnte^^

Danke
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.621
Das hat damit nichts zu tun. Auch das in die Windows CD integrierte SP4 aktiviert nicht automatisch die 48-Bit LBA. Das muss nach wie vor per Hand geschehen. Außer die Platte hängt an einem nicht nativen SATA-Kontroller mit eigenem BIOS und Treibern. Hierbei muss allerdings der Treiber bei der Windowsinstallation per Diskette installiert werden oder bereits in der Windows CD integriert sein (z.B. mithilfe von nLite).
 

digge

Cadet 4th Year
Dabei seit
Aug. 2009
Beiträge
66
das mit den 48-bit-lba sollte mit neuesten festplattentreiber gelöst sein - denn win-2000 kann ab sp-4- damit umgehen.

meistens scheitert es an alten festplattentreibern....... - daher z.b. die neusten intel-matrix-treiber für das mainboard herunterladen und in die install-cd mit einbauen.

mfg
digge
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.621
Win2k besitzt ab dem SP3 48-Bit LBA fähige Festplattentreiber. Der 48-Bit LBA Modus muss aber per Registry Eintrag manuell aktiviert werden. Das SP4 ändert daran nichts.

Der Intel-Matrix-Storage-Treiber ersetzt den Standardtreiber von Windows, was das Setzen des Registry Eintrags überflüssig macht. Dieser Treiber funktioniert allerdings nur mit Intel Chipsätzen. Woher weißt du, dass Vortex Acheront ein Board mit Intel Chipsatz besitzt?

Bei Chipsätzen anderer Hersteller kann es auch Treiber geben, die den Standardtreiber ersetzen. Manche sind aber nur Filtertreiber, die auf dem Standardtreiber aufsetzen. Dann funktioniert das wiederum nicht.

Diese Herstellertreiber können allerdings andere Probleme verursachen, weshalb ich immer empfehle auf den Standardtreiber von Windows zu setzen.
 
Zuletzt bearbeitet:
Top