Windows 10 startet nach Fall Creators Update sehr langsam

so_la_la

Lieutenant
Dabei seit
Feb. 2014
Beiträge
660
Habe jetzt nichts gefunden in den Foren. Bei mir startet der PC nach dem Update von 1703 auf 1709 extrem langsam, er braucht so ca. 3 Minuten statt 40 Sekunden. Die meiste Zeit braucht er, bis der Nutzername usw. überhaupt erscheint.
Woran kann das liegen? Ich habe bereits Windows.old gelöscht, aber sonst weiß ich nicht mehr...
Vielen Dank!
 

wahli

Rear Admiral
Dabei seit
Feb. 2010
Beiträge
5.944
Schau mal in die Windows Ereignisanzeige
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
16.784
Mach nur nicht zu viele angaben zu deinem PC, könnte helfen... - mein Oldi mit einem Phenom II 720 braucht vom Startknopf inkl Anmeldung bis ins Internet keine 90s^^
 

so_la_la

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2014
Beiträge
660
Danke, aber da steht so viel, das kapiere ich echt nicht. Nach was soll ich denn suchen?
 

fenrir.ter

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
334
hi, hatte das gleiche problem. hab nach 2 wochen ärgern die letzte nacht drangehängt das problem zu analysieren. die lösung die ich (bei mir) gefunden hab hat mich mehr als erstaunt, und in rage gegen microsoft gebracht.

was bei mir passiert ist, ist das ms beim update alle meine individuellen windows einstellungen zurückgesetzt hat (muß man erst mal drauf kommen) mein desktop replacement mit m2-ssd läuft aber nicht sauber, wenn windows schnellstart enabled ist !!! deswegen war der schnellstart vor dem update disabled. nach, wie gesagt heftiger suche, und weil gestern abend auch noch probleme beim down fahren hinzukamen hab ich mich auf die suche nach dem fehler gemacht, und erstaunt festgestellt, das schnellstart wieder enabled ist. (bin richtig total sauer)

schnellstart wieder disabled und siehe da, notbook läuft wieder einwandfrei.

empfehle dir also auch mal deine einstellungen zu überprüfen, und es wenigstens mit schnellstart disabled zu versuchen.
 

cumulonimbus8

Admiral
Dabei seit
Apr. 2012
Beiträge
8.698
@fenrir.ter
Ich habe nun seit 8.0 diese Upgraderei durch - und stimme zu, dass es unverschämt ist was an eigene Einstellungen MS rücksichtslos und ohne Frage, mindesten Protokoll, zurücksetzt.
Nur habe ich eben gelernt - was ich einstellte und was ich jedes mal wieder korrigieren muss. Hatte ich vorgestern als ich meine 2 Maschine aufs 1709 gebracht habe Und noch 2 im Büro), hach, wie erfrischend…

CN8
 

so_la_la

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2014
Beiträge
660
hi, hatte das gleiche problem. hab nach 2 wochen ärgern die letzte nacht drangehängt das problem zu analysieren. die lösung die ich (bei mir) gefunden hab hat mich mehr als erstaunt, und in rage gegen microsoft gebracht.
was bei mir passiert ist, ist das ms beim update alle meine individuellen windows einstellungen zurückgesetzt hat (muß man erst mal drauf kommen) mein desktop replacement mit m2-ssd läuft aber nicht sauber, wenn windows schnellstart enabled ist !!! deswegen war der schnellstart vor dem update disabled. nach, wie gesagt heftiger suche, und weil gestern abend auch noch probleme beim down fahren hinzukamen hab ich mich auf die suche nach dem fehler gemacht, und erstaunt festgestellt, das schnellstart wieder enabled ist. (bin richtig total sauer)
schnellstart wieder disabled und siehe da, notbook läuft wieder einwandfrei.
empfehle dir also auch mal deine einstellungen zu überprüfen, und es wenigstens mit schnellstart disabled zu versuchen.
Hallo, wo finde ich denn die Schnellstarteinstellungen?
 

fenrir.ter

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
334
hi, sei bitte nicht böse, wenn ich hier jetzt kein langes tutorial schreibe. google am besten nach windows 10 schnellstart disablen. da findest du viele gute anleitungen.
 
Zuletzt bearbeitet:

so_la_la

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2014
Beiträge
660
hm... Schnellstart ist bei mir bereits aktiviert...
 

fenrir.ter

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
334
hi so_la_la, das schnellstart aktiviert ist ist klar, du sollst testhalber schnellstart ABSCHALTEN !!!

diese funktion ist beim fall update wies scheint buggy und führt zumindest bei meinem desktop replacement zu genau dem von dir beschriebenen fehler.
Ergänzung ()

hi, so_la_la, bist du weitergekommen ? würde mich schon intressieren, obs bei dir klappt oder nicht. bitte poste mal den stand der dinge.
 

so_la_la

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2014
Beiträge
660
Hei,
also mit deaktivertem Schnellstart dauert es genauso lange... ich denke ich werde einfach auf Updates warten...
 

so_la_la

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2014
Beiträge
660
PROBLEM GELÖST:
Unglaublich aber wahr: es lag daran, dass eine Software offensichtlich ein Konto angelegt hatte, oder dies von W10 so interpretiert wurde, dass es jenes gäbe, das eine Anmeldung mit Bluetooth vorsieht. Die Deinstallation dieser Software hat den Anmeldevorgang wieder auf die alte Geschwindigkeit gebracht.
Ich weiß nun nur nicht, ob ich diese Software wieder installieren soll.

EDIT Muss ich nicht, denn die BT-Tastatur geht auch so.
 
Zuletzt bearbeitet:
Top