Windows 10 USB Ports nicht verfügbar

waphel

Cadet 1st Year
Registriert
Juni 2019
Beiträge
15
Hallo,
ich habe ein Problem mit einen USB-Anschlüssen am Computer.
Ich habe bei mir in der Registry die Einträge unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36fc9e60-c465-11cf-8056-444553540000} gelöscht, weil ich Probleme mit einer externen Festplatte hatte.
Vorher habe ich ein Backup gemacht.
Nach dem Löschen und einem Neustart sind die USB-Ports alle nicht mehr nach dem Windows 10 Logo "aktiviert". Das Starten im abgesicherten Modus bringt leider auch nichts.

Die Maus und Tastatur geht logischerweise auch nicht mehr.
Derzeit geht nur noch der PS/2 Anschluss.

Das Backup wurde bereits wieder eingespielt, aber im Task-Manager werden die USB-Hubs immer noch als Fehler angezeigt. Dazu habe ich zwei Bilder als Anhang angehängt.


Das Deinstallieren und Aktualisieren bringt leider auch nichts. Die Energieeinstellungen sind ebenfalls für die USB-Ports deaktiviert.

Ich vermute, dass in der Registry wohl irgendwo ein Fehler liegt.

Zum Rechner selbst.

Windows 10 Pro 64 Bit Version 2004 (Betriebssystembuild 19041.450)
Intel Core i5 4670k
24 GB Arbeitsspeicher
Gigabyte Z97 Gaming 3 Rev 1.0

Hätte jemand evtl eine Idee oder einen Tipp, was ich noch kontrollieren oder machen könnte ?
Falls noch weitere Infos benötigt werden, einfach fragen.
 

Anhänge

  • Fehler1.JPG
    Fehler1.JPG
    83 KB · Aufrufe: 283
  • Fehler2.JPG
    Fehler2.JPG
    52,5 KB · Aufrufe: 265
  • Gefällt mir
Reaktionen: ekin06, GaborDenes und inge70
Wie sah dein Backup konkret aus?
Hast du die Systemwiederherstellung mal probiert?

Btw: Was hat dich veranlasst, den Schlüssel in der Registry zu löschen?
Also nein, nicht dass du ein Problem hast, sondern warum hast du dir erhofft, dass es das Problem löst?
 
Du kannst nur versuchen die USB3 Treiber von deinem Board neu zu installieren.
 
Zuletzt bearbeitet:
@tollertyp Ich hatte das gelesen, dass man einen Filter löschen soll und habe dann leider alles gelöscht, aber ich dachte mir, dass das nicht schlimm ist, weil ich ja sowieso ein Backup habe.
Das Backup habe ich direkt als Vollbackup im Registry-Editor erstellt und exportiert.
Anschließend das Backup wieder importiert.

@Groug Ich habe die Treiber direkt bei Gigabyte auf der Homepage gesucht, aber die sind leider nur für Windows 7.
Den Chipsatztreiber konnte ich aktualisieren aber nicht den USB3.0 Treiber.
 
Dann wird er im Chipsatztreiber sein. Dann bleibt nur die Widerherstellung oder als letztes die betreffenden Geräte im Geträtemanager löschen, neustarten und das Zeug neu erkennen zu lassen.
 
Kein Wiederherstellungspunkt oder Systembackup vorhanden?
 
Registry Backup kannst du nur neu installieren wenn das betreffende window nicht läuft, also über ein usb Stick mit einer Linux Distribution oder Windows pe.
ich vermute aber dieser falsch ausgeführte Tipp mit löschen eines kompletten registry Zweiges nicht mehr rettbar ist. Kannst ja mal dieses durchführen: sfc und die drei dism Befehle https://www.heise.de/tipps-tricks/Windows-10-reparieren-so-geht-s-4208457.html
 
Auf HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{36fc9e60-c465-11cf-8056-444553540000}\Properties kann ich bei mir nciht zugreifen, ohne dass ich mir besondere Rechte gebe... hast du die dir vor dem Backup gegeben? Wenn nicht, dann hast du auch kein Vollbackup. Kannst ja in der Reg-Datei nachsehen, ob das bei dir enthalten ist... bei mir jedenfalls nicht.
1598520250742.png


Hast du schon mal die Systemwiederherstellung probiert?
 
@tollertyp Ja ich habe die Properties bei mir.
@chrigu Ich werde die Schritte einmal durchgehen

Und wenn ich den letzten Systemwiederherstellungspunkte nehme, werden die USB Geräte trotzdem nicht erkannt.

Wenn die Schritte von chrigu nicht den gewünschten Erfolg bringen, muss ich wohl einmal Windows neu aufsetzen.
Ergänzung ()

@chrigu Leider bringen diese Schritte auch nicht den Erfolg.

Ich denke ich werde wohl doch eine Neuinstallation machen müssen.
 
Zuletzt bearbeitet:
Von wann war der letzte Punkt?
Und ja, eine Neuinstallation wird dieses Problem sicher lösen.
 
Dann setze mal Windows zurück. Die Tipps zu Neuinstallationen sind hier unsinnig, wir sind nicht mehr bei Windows XP. Nur wenn das Zurücksetzen nichts bringt, dann die Neuinstallation. Das Zurücksetzen ist ja nicht umsonst da.
 
Also ehrlich gesagt würde ich eine Neuinstallation dem Zurücksetzen jederzeit vorziehen.
Warum?
Bei der Neuinstallation weiß ich genau, welchen Zustand das Gesamtsystem danach hat.

(Ich warte gespannt auf Vergleiche mit Smartphones oder anderen Dingen, die man nicht selten mal auf Werkseinstellungen zurücksetzt)
 
Ich werde das System komplett neu installieren. Dann habe ich wieder ein komplett frisches Windows 10.
Ich sichere gerade noch die Daten, die ich benötige und dann installiere ich neu.

Danach melde ich mich wieder.
 
@tollertyp

Das kommt darauf an, welchen von beiden Modi Du zum Zurücksetzen verwendest. Hier geht es ja um scheinbar um ein Registry-Problem, da ist eine Neuinstallation unnötig. Bei anderen Problemen kann Dein alter Weg durchaus sinnvoll sein. Aber wie gesagt, wir sind es noch aus alten Windows-Tagen gewöhnt neuzuinstallieren. Wie oft wir das gemacht haben. Bei Win10 aber meistens unnötig. Und kann stressfreier sein was die persönlichen Daten angeht.
 
Ich gestehe, Zurücksetzen hört sich enorm an wie eben den Werkseinstellungsmodus, und war mir dann nicht mehr bewusst, dass es da ja zwei Modi gibt. Der erste Modus ist aber eher vergleichbar, wie wenn man Windows nochmal "drüberinstaliert" (was quasi ja bei den ganzen Feature-Updates passiert ist).
 
Ich habe jetzt Windows 10 nochmal ganz neu installiert.
Jetzt gehen die USB-Ports alle wieder.
Gute Frage, was ich mir vorher zerschossen habe.

Naja jetzt klappt auf jeden Fall wieder alles :)

Vielen Dank trotzdem für die Antworten.
 
Für die zukunft.... was im Internet steht ist selten die Wahrheit
 
  • Gefällt mir
Reaktionen: tollertyp
Zurück
Oben